Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Aloha

Registrierter Benutzer

  • »Aloha« ist der Autor dieses Themas

Beiträge: 9

Dabei seit: 8. August 2012

  • Private Nachricht senden

1

Donnerstag, 31. Mai 2018, 11:55

JVC GC-PX100BE: Durchtrenntes Kabel der WiFi ANtenne + Nur Rauschen als Ton

Hallo,



gleich 2 Probleme habe ich mit oben genannter Kamera:
1. Das Kabel der WiFi Antenne die in der Handschlaufe untergebracht ist durchtrennt.
Weiß jemand, ob man das selbst reparieren kann. Dafür gäbe es 2 Voraussetzungen: gewusst wie und wo das Teil finden.

2. Wenn ich ein einen frisch aufgenommenen Clip abspiele gibt es
als Ton lediglich Rauschen. Idem mit 2 externen Mikrofonen. Da kann es
ja aber wohl keinen Zusammenhang mit dem durchtrennten Kabel geben?

Mit freundlichen Grüßen
Aloha
P.S.: Fairerweise sei gesagt, dass ich diese Fragen auch in einem Elektronik- und einem Videoforum gestellt habe, leider ohne eine Antwort zu erhalten.
»Aloha« hat folgendes Bild angehängt:
  • 20180526_141141.jpg

Aloha

Registrierter Benutzer

  • »Aloha« ist der Autor dieses Themas

Beiträge: 9

Dabei seit: 8. August 2012

  • Private Nachricht senden

2

Sonntag, 3. Juni 2018, 08:51

Hat wirklich niemand von euch Experten die leiseste Idee dazu?

joey23

Co-Administrator

Beiträge: 5 130

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1172

  • Private Nachricht senden

3

Montag, 4. Juni 2018, 08:38

Mir fällt dazu nichts ein. Dass man eine Wlan-Antenne mit Hausmitteln selber flicken kann glaube ich nicht. Wenn weiß man das, und braucht hier nicht nachfragen ;)

Wenn du externe Mikros an deine Kamera anschließt, und es dann rauscht, liegts vermutlich am Mikrofon. Da kannst du nur durchprobieren. Mikro an andere Kamera, anderes Mikro testen und so weiter.

Telliminator

Tech-Freak

  • »Telliminator« ist männlich

Beiträge: 885

Dabei seit: 10. Mai 2010

Hilfreich-Bewertungen: 135

  • Private Nachricht senden

4

Montag, 4. Juni 2018, 11:05

Hallo Aloha,

so wie das "abgerissene Kabel aussieht, sollte sich das reparieren lassen. Die beiden Enden des Kabels abisolieren, da wirst Du wahrscheinlich kleinere Drähte mit verschiedenen Farben drin finden. Diese ebenfalls an beiden Teilen / Enden abisolieren. Zum testen kannst Du mit Lüsterklemmen gleichfarbige abisolierte Enden der innen liegenden Kabel wieder verbinden, später wenn´s funktioniert zusammen löten und mit Schrumpfschlauch wieder isolieren. Vielleicht kann Dir da jemand mit elektronischem Geschick in Deiner Nähe weiterhelfen, wenn Du es nicht selbst machen kannst. Hinweis der Knubbel ist nur ein Knickschutz und kann weg.

Grüße
Telli
Ear-Movies - Filme für die Ohren - http://www.blackdays.de - http://timeshift.blackdays.de - TimeShift kostenloses Hörspiel - Finale ist online, Folge 8 "And All My Dreams, Torn Asunder" * TS 7.1 TechDemo *

Aloha

Registrierter Benutzer

  • »Aloha« ist der Autor dieses Themas

Beiträge: 9

Dabei seit: 8. August 2012

  • Private Nachricht senden

5

Montag, 4. Juni 2018, 15:46

Hallo,

besten Dank für eure Antworten!
Ich bezweifle, dass man das Kabel reparieren kann, denn wir befinden uns hier (vielleicht mit ein wenig Uebertreibung) beinahe im Nanobereich. Mit einer Lupe mit 25 facher Vergrößerung konnte ich den Aufbau des Kabels an der Schnittstelle noch nicht mal mit Sicherheit erkennen.

Wenn reparieren (weil ich keine Ersatzantenne finde), dann das Kabel an der Antenne lösen und ein neues (sowie ich eins auftreiben kann) daran löten. Aber auch das ist eine sehr filigrane Arbeit.

Was das Rauschen betrifft, hängt es nicht am Mikrofon: es ist mit dem internen Mikrofon aufgetreten; deshalb habe ich ein externes angeschlossen und das Resultat war das selbe Rauschen.

Da bleibt wohl nichts anderes übrig als die Kamera zu JVC zu schicken, unter der Bedingung dass sie mir einen Kostenvoranschlag zu machen bereit sind.

Und wenn schon einschicken, dann sollen sie nach beiden Problemen schauen.Eigentlich wollte ich direkt JVC kontaktieren, aber ich habe eben mal im Laden (Elektrogroßhandel) nachgefragt, ob sie sich um die Reparatur kümmern können. Sie schicken es zu JVC und ich bezahle 49 €. JVC macht mir einen Kostenvoranschlag, und wenn ich den annehme gelten die 49 € als Anzahlung für die Reparatur, ansonsten sind sie eben verloren. Das scheint mir keine schlechte Formel zu sein.

MfG
Aloha

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Aloha« (4. Juni 2018, 15:55)


joey23

Co-Administrator

Beiträge: 5 130

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1172

  • Private Nachricht senden

6

Montag, 4. Juni 2018, 16:43

Meld dich mal zurück, was die Reparatur kosten soll.

Aloha

Registrierter Benutzer

  • »Aloha« ist der Autor dieses Themas

Beiträge: 9

Dabei seit: 8. August 2012

  • Private Nachricht senden

7

Montag, 4. Juni 2018, 21:39

Ok
P.S.: der Witz mit dem Yoga ist Spitze!

Aloha

Registrierter Benutzer

  • »Aloha« ist der Autor dieses Themas

Beiträge: 9

Dabei seit: 8. August 2012

  • Private Nachricht senden

8

Freitag, 29. Juni 2018, 13:57

Hallo,
ich habe mir die Kamera mal noch einmal vorgenommen von wegen des Rauschens.
Ich habe mal das Aufnahmeformat von MP4/MOV auf AVCHD umgestellt und eine kurze Aufnahme gemacht, und siehe da, der Ton ist da und das Rauschen weg.
Wenn ich wieder ins ursprüngliche Format zurückschalte und aufnehme gibt es wieder nur Rauschen, sodass man also meinen könnte, es liege am Aufnahmeformat, was aber eigentlich auch nicht sein kann weil ich schon in beiden Formaten in der Vergangenheit aufgenommen habe, mit Ton.
Wie kann das sein?
MfG
Aloha

Aloha

Registrierter Benutzer

  • »Aloha« ist der Autor dieses Themas

Beiträge: 9

Dabei seit: 8. August 2012

  • Private Nachricht senden

9

Dienstag, 3. Juli 2018, 18:14

Hat niemand eine Idee dazu?

mikroguenni

Registrierter Benutzer

Beiträge: 7

Dabei seit: 1. Dezember 2016

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

10

Dienstag, 3. Juli 2018, 18:34

Stimmt die Sample Rate der Tonaufnahme? Bei Video sind meist 48kHz, bei Audio oft 44.1

joey23

Co-Administrator

Beiträge: 5 130

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1172

  • Private Nachricht senden

11

Dienstag, 3. Juli 2018, 22:54

Gibt es vll ein Firmwareupdate für die Kamera? Klingt nach Bug.

Social Bookmarks