Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 943

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 565

  • Private Nachricht senden

1

Samstag, 10. Mai 2014, 19:26

After Effects: Sehen, an welchem Clip-Timecode man sich befindet

Ich möchte in After Effects (CS6) sehen, bei welchem Timecode eines bestimmten Clips (also einer Ebene) ich mich befinde. Simples Beispiel:
Ich lege einen Clip in die Komposition und schiebe ihn nach vorne, verändere also den In-Point der Ebene in den negativen Bereich. Nun gehe ich z. B. an den Anfang der Komposition und möchte nun sehen, welcher Timecode vom Clip das ist. In dem Fall wäre er zufällig identisch zum In-Point (nur positiv), aber ich benötige eine andere Angabe.

EDIT: Die Fragestellung hat sich leicht verändert, siehe After Effects: Sehen, an welchem Clip-Timecode man sich befindet

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (24. Mai 2014, 14:58)


Jumperman

unregistriert

2

Samstag, 10. Mai 2014, 19:52

Einfach auf die Ebene doppelklicken. Dann öffnet sie sich im Quellfenster und unten steht der aktuelle Timecode.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 943

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 565

  • Private Nachricht senden

3

Samstag, 10. Mai 2014, 19:59

Ups, so einfach. ;) Danke!

Allerdings muss ich das jetzt noch bei Unterkompositionen machen können. Wenn ich da einen Doppelklick drauf mache, öffne ich die Komposition.

Das Problem mit dem Inpoint ist, dass dieser auf 0 steht, wenn ich die Ebene, also die Unterkomposition, vorne gekürzt habe. Andersrum könnte ich da auch fragen, wie ich dafür sorge, dass der Inpoint sich auf den kompletten Clip bezieht, nicht auf die gekürzte Version.

Jumperman

unregistriert

4

Samstag, 10. Mai 2014, 20:01

Verstehe das Problem nicht so ganz.

Aber bei Unterkompositionen ists das selbe. Durch Doppelklick öffnest du diese und der Marker steht an der selben zeitlichen Position, wie in der "Übercomp". So lässt sich auch hier der aktuelle TC rausfinden.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 943

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 565

  • Private Nachricht senden

5

Samstag, 10. Mai 2014, 20:10

Ich versuche es mal, genauer zu erklären:

- Importiere einen beliebigen Videoclip in AE
- Erstelle daraus eine Komposition
- Öffne die Anzeige des In-Points (oder Spalte einblenden)
- Dieser zeigt 0 an. Würde ich die Ebene nun 10 Sekunden nach vorne verschieben, so würde er -10s anzeigen.
- Aber ich trimme die Ebene vorne um z. B. 5 Sekunden (d. h. ich fasse vorne an und verkleinere den Clip)
- Dann schiebe ich die getrimmte Ebene nach vorne (so, dass der Beginn des sichtbaren Bereichs bei 0 der Komp. liegt). Nun müsste der Inpoint -15s anzeigen, er zeigt aber 0

Und das ist das Problem (simpel geschildert).

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 943

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 565

  • Private Nachricht senden

6

Montag, 12. Mai 2014, 20:15

Hier das Problem in seiner vollen "Blüte":

- Importiere zwei beliebige Videoclips in AE (aber zwei verschiedene!)
- Erstelle daraus je eine Komposition
- Erstelle zwei neue Kompositionen (Komp1 und Komp2), jeweils kürzer als die beiden Clips und lege je eine der Clip-Komposition hinein
- Schiebe in den beiden neuen Komp. die darin liegende Komposition nach vorne (also vor den 0-Timecode) und schneide dann vorne und hinten was ab
=> Nun hat man das, was passiert, wenn man in Premiere bei einem Clip sagt "Durch AE-Komposition ersetzen" (bzw. in dem Fall bei zweien)

- Öffne Komp1 und wende einen Effekt auf den Clip an (an dieser Stelle füge ich extrem viele Effekte ein inkl. vieler weiterer Effekteebenen)

Nun möchte ich mir bei Komp2 nicht die Arbeit machen und die ganzen Effekte kopieren (das ist hier wirklich zu komplizert), also:

- Erstelle ein Duplikat von Komp1 (also Komp3)
- Ziehe die Clip-Komposition, die auch schon in Komp2 liegt, per gedrückter Alt-Taste auf die Clip-Komp. in Komp3 => Ersetzen der Ebene bei Beibehaltung aller Effekte
=> Nun ist natürlich der Beginn des Clips in Komp3 nicht so, wie ich das in Komp2 hatte (es wurde ja Start und Ende von Komp1 beibehalten)

Nun könnte ich an dieser Stelle die Frage stellen: Wie mache ich das am besten? Also wie schiebe ich schnell und einfach (und korrekt) den Clip in Komp3 genau so wie in Komp2?

Meine Idee war:

- Öffne die Anzeige des In-Points (oder Spalte einblenden) in Komp3
- Kopiere den Inpoint-Wert aus Komp2 darein
=> Und genau das geht nicht! Durch das Trimming ändert sich der Timecode des Clips.

Was kann ich tun?

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 943

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 565

  • Private Nachricht senden

7

Samstag, 24. Mai 2014, 14:58

Hatte bisher niemand einen solchen Fall?

Social Bookmarks