Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Thoma

immer auf der Suche....

  • »Thoma« ist männlich
  • »Thoma« ist der Autor dieses Themas

Beiträge: 153

Dabei seit: 6. Januar 2017

Wohnort: Vohenstrauß

Hilfreich-Bewertungen: 19

  • Private Nachricht senden

1

Freitag, 24. März 2017, 23:52

daVinci kann die neuen 10bit-Dateien der GH 5 nicht lesen...

Liebes Forum,
was ist hier los? Habe heute meine Panasonic GH 5 getestet. Dabei habe ich natürlich auch
die beiden 10 bit Varianten getestet (4K 150M mov und 4K 150M mp4 (LPCM)).
Zuerst wollte im Computer kein Programm die Dateien wiedergeben, bis sich dann der VLC-Player
mit Mühe und Not durchgeruckelt hat. Habe jetzt den Media Player Classic installiert, funktioniert jetzt bestens.
Nur daVinci stellt sich bei beiden Dateiformaten an und sagt zu mir beharrlich: Media offline.
Habe auch die Updates auf neuestem Stand (12.5.5)
Liegt das an meiner "kostenlosen" Version?
Weiß jemand Rat?

Lieben Gruß
Thomas

Thoma

immer auf der Suche....

  • »Thoma« ist männlich
  • »Thoma« ist der Autor dieses Themas

Beiträge: 153

Dabei seit: 6. Januar 2017

Wohnort: Vohenstrauß

Hilfreich-Bewertungen: 19

  • Private Nachricht senden

2

Samstag, 25. März 2017, 22:53

Ich liefere noch fehlende Infos nach:
Betriebssystem: Windows 7 professional
Grafikkarte: AMD Radeon HD 7800 Series
Prozessor: Intel (R) Core (TM) i7 -3770 CPU@ 3.40 GHz

Tiger

Registrierter Benutzer

Beiträge: 527

Dabei seit: 7. August 2016

Hilfreich-Bewertungen: 131

  • Private Nachricht senden

3

Sonntag, 26. März 2017, 00:46

Ist wohl aktuell ein bekanntes Problem mit 10bit 4:2:2 H.264 Dateien, damit kann Resolve noch nicht so richtig was anfangen. Vorher nach Prores oder DNxHR transcoden sollte das Problem lösen, bis BMD ein Update bringt. Resolve kommt aus der Profi-Ecke und kann am besten mit Intermediate Codecs oder direkt mit RAW umgehen. Das ist artgerechtes Futter für das Programm ;)

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Thoma

Thoma

immer auf der Suche....

  • »Thoma« ist männlich
  • »Thoma« ist der Autor dieses Themas

Beiträge: 153

Dabei seit: 6. Januar 2017

Wohnort: Vohenstrauß

Hilfreich-Bewertungen: 19

  • Private Nachricht senden

4

Sonntag, 26. März 2017, 22:01

Vielen Dank, Tiger! Das wird es wohl sein...
Lieben Gruß
Thomas

Social Bookmarks