Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Herr Ling

Registrierter Benutzer

  • »Herr Ling« ist der Autor dieses Themas

Beiträge: 1

Dabei seit: 27. Februar 2023

  • Private Nachricht senden

1

Montag, 27. Februar 2023, 18:34

Videocapture mit Nero Recode Stick

Ausgelagert aus camcorder digitalisieren

Hallo zusammen,

ich habe mich gerade erst hier angemeldet und hoffe, ich mache jetzt nichts falsch, wenn ich mich bei diesem Thema einklinke.

Und zwar ist mein Problem recht ähnlich. Ich habe mir eine Sony Handycam SC7 Hi8 zum digitalisieren besorgt, dazu von Nero den Recode Stick. Die Kamera habe ich über Cinch mit dem Stick verbunden und in der Standard-Windows-Kamera-App sehe ich auch sofort ein Bild. Allerdings gibt es da immer "RGB-Streifen" (siehe Bild "screenshot-kamera-app.jpg). Das Bild auf dem Camcorder-Display hingegen ist streifenfrei und in einer für damalige Verhältnisse guten Qualität zu sehen (siehe Bild "Bild-Kamera.jpg). Hat jemand eine Ahnung, wie ich das Problem lösen kann? Bei VirtualDub sieht es genauso aus.


Danke im Voraus

Tobias
»Herr Ling« hat folgende Bilder angehängt:
  • screenshot-kamera-app.jpg
  • Bild-Kamera.jpeg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (28. Februar 2023, 15:32)


Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 943

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 565

  • Private Nachricht senden

2

Dienstag, 28. Februar 2023, 15:36

Es könnte durchaus sein, dass die Streifen auch auf dem Display sichtbar sind bzw. wären, aber durch die Kleinskalierung weggefallen sind. Besteht das Problem bei allen Videos bzw. Kassetten? Im Moment sieht es für mich nämlich nach defekten (weil alten) Kassetten aus.

Social Bookmarks