Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

blue.devil77

Registrierter Benutzer

  • »blue.devil77« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 7. Mai 2017

  • Private Nachricht senden

1

Sonntag, 7. Mai 2017, 21:04

Qualitätsverlust bei Bearbeitung von MOV-Dateien in Magix Video Deluxe 2016

Hallo zusammen,

mein Name ist Ronny. Ich bin 39 und komme aus der schönen Pfalz.

Ich habe mich soeben in diesem Forum registriert, weil ich ein Problem beim Bearbeiten meiner Videodateien habe, und über die Suche nicht so richtig fündig geworden bin.

Zur Ausgangssituation: Ich besitze eine Rollei Actioncam 415. Diese nimmt ausschließlich in .MOV-Format auf, bei einer Auflösung von 1920x1080 bei 30 fps und einer Bitrate von ca. 20.000kbit pro Sekunde.

Meine Software ist Magix Video Deluxe 2016 .

Mein Problem: Ich finde in Video-Deluxe keine Einstellung zum Export, mit der die Bildqualiät nicht rapide abnimmt. Ich habe erst MPG4 versucht. Selbst bei höchsten Bitraten und resultierender großer Datenmenge ist die Videoqualität deutlich schlechter als beim Rohfile aus der Kamera. Es handelt sich hierbei um Aufnahmen mit einer Helmkamera auf einem Quad. Hierbei ist das Bild insgesamt ziemlich ausgewaschen und weich gespült. Während ich auf dem Original-Film übertrieben gesagt jedes Teerkorn auf der Straße erkenne und das Bild schon fast krisselig und überschärft wirkt , sind beim exportieren Bild hier gar keine feinen Strukturen mehr erkennbar. Alles ist weich- und glattgespült und pixelig. Ich habe bereits diverse Tutorials angesehen, verschiedenste Export-Einstellungen ausprobiert, erreiche aber mit meinen Einstellungen nichts, was an die Original-Bildqualität heran reicht.

Um auszuschließen, dass es an der Konvertierung des MOV-Eingangsmaterials in MPG4-Ausgangsmaterial liegt, habe ich auch schon Export in MOV probiert. Hier wird die Bildqualität allerdings trotz gleicher Auflösung und höchster Qualitätsstufe beim Export noch viel schlechter. Auch ein Avi-Export konnte mich bei weitem nicht zufrieden stellen.

Kann es ggf. sein, dass die Qualität des Ausgangsmaterials schon beim Import in Video Deluxe so deutlich herunter gesetzt wird? Ich konnte keine Einstellungen finden, mit denen ich hier irgendetwas beeinflussen kann, außer die Voreinstellungen zum Projekt bzgl. Auflösung und FPS.

Ich bin leider einigermaßen ratlos und hoffe, vielleicht hier entscheidende Tipps bekommen zu können.

Vielen Dank bereits vorab.

Gruß
Ronny

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »blue.devil77« (7. Mai 2017, 21:38)


wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 152

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 190

  • Private Nachricht senden

2

Sonntag, 7. Mai 2017, 22:57

Ich arbeite zwar seit vielen Jahren mit Magix - habe aber mit solchen Fragen/Problemen keine Erfahrung.

Mein Tipp wäre hier spezifische Foren zu nutzen:

https://www.magix.info/de/news-forum/

http://www.mx-cutterboard.de/community/index.php?page=Portal

blue.devil77

Registrierter Benutzer

  • »blue.devil77« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 7. Mai 2017

  • Private Nachricht senden

3

Sonntag, 7. Mai 2017, 23:04

Danke für die Tipps, ich habe mein Anliegen nun auch dort hinterlegt.

Social Bookmarks