Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Dolphamin

unregistriert

1

Mittwoch, 8. Februar 2012, 21:04

Canon XH A1s FireWire

Hey Leute,

ich habe hier ein grundlegendes Problem mit dem FireWire Kabel. Um von der Canon XH A1s capturen zu können, also die Videodaten auf meinen Pc zu überspielen benötige ich ja ein FireWire Kabel, doch leider habe ich keinen 4-poligen Anschluss an meinem PC. Kann ich einfach ein 2x 6-poliges FireWire Kabel benutzen?, wie zum Beispiel dieses:
http://www.amazon.de/All4u-Firewire-Kabe…28730058&sr=8-3
und hat jemand noch Tipps dazu, wie ich es richtig benutze?

P.S. Ich hab schon einiges googlet und auch im Forum gelesen doch leider kein passenden Betrag gefunden, falls jemand mich eines besseren belehren will soll er keine blöden Kommis schreiben sonder den Link posten!

Vielen Dank im voraus!

viele Grüße
Dolphamin

joey23

Co-Administrator

Beiträge: 5 165

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1177

  • Private Nachricht senden

2

Donnerstag, 9. Februar 2012, 09:21

Hast du denn einen 6-poligen Anschluss? Dann ist das das passende Kabel, was du da verlinkt hast.

Zur Benutzung: Anschließen bei ausgeschaltetem Rechner, alles hochfahren, Schnittsoftware starten, Importvorgang starten.

Dolphamin

unregistriert

3

Donnerstag, 9. Februar 2012, 17:26

Jap den habe ich einen 6-poligen Anschluss! Wäre es sinnvoll einen Überspannungsschutz zu kaufen? und wenn welchen?
Vielen dank für deine Antwort!

Gruß Dolphamin

joey23

Co-Administrator

Beiträge: 5 165

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1177

  • Private Nachricht senden

4

Donnerstag, 9. Februar 2012, 17:50

Meines Wissens reicht es, die Geräte auszumachen, und laut der einzigen Anleitung die ich in der Art gerade hier habe, soll das Kabel erst am PC, dann an der Kamera angeschlossen werden.

Dolphamin

unregistriert

5

Donnerstag, 9. Februar 2012, 18:44

Okey dann bedank ich mich mal herzlich!!! :) Ich habe mir erst seit kurzem die Canon XH A1s zugelegt, wegen dem Preis / Leistungsverhältnis. Ich arbeite mit den Presets von Wolfgang. Kannst du mir zu einen guten UV-Filter raten, welche das Opjektiv schützen soll und wenig von der Bildqualität verändert?

Gruß Dolphamin

freezer

Filmemacher / Postpro / FH Vortragender

  • »freezer« ist männlich

Beiträge: 1 636

Dabei seit: 21. Juli 2005

Wohnort: Graz, Österreich

Hilfreich-Bewertungen: 201

  • Private Nachricht senden

6

Donnerstag, 9. Februar 2012, 19:02

Besser und sinnvoller als ein reiner UV-Filter ist der HELIOPAN - Digitalfilter, welcher sowohl Infrarot als auch UV sperrt.
Habe diesen an meiner XH-A1 und bin sehr zufrieden damit.
Robert Niessner - Planung / Kamera / Licht / Postproduktion
8010 Graz - Austria
Blackmagic Cinema Camera Blog

Dolphamin

unregistriert

7

Donnerstag, 9. Februar 2012, 19:07

Die liegen bei so ca. 80€ richtig? Vielen dank!!

Gruß Dolphamin

freezer

Filmemacher / Postpro / FH Vortragender

  • »freezer« ist männlich

Beiträge: 1 636

Dabei seit: 21. Juli 2005

Wohnort: Graz, Österreich

Hilfreich-Bewertungen: 201

  • Private Nachricht senden

8

Freitag, 10. Februar 2012, 11:04

Nein, der kostet knapp 120 Euro, da Du die Version mit 72 mm benötigst.
Ich habe meinen bei www.fotomayr.de bestellt:
http://www.fotomayr.de/webkat98/index_fi.htm

Heliopan Filter TYP 8025 - 72 mm
Digital UV/IR Filter - 72x0,75

Was ich Dir auch empfehlen kann, ist der Heliopan Polfilter, mit dem sich Aufnahmen toll verbessern lassen (satter Himmel, stärkere Farben bei Fahrzeugen, Pflanzen usw.) - kostet ca. 115 Euro

FI8078-72 Heliopan HT-Polfilter # 8078 - 72 mm
High Transm. Circular Polfilter SH-PMC

Das besonderen am HT-Polfilter (High Transmission) ist der geringe Lichtverlust. Normale Polfilter verlieren 1 - 1,5 Blenden, der HT nur 0,5 Blenden.
Robert Niessner - Planung / Kamera / Licht / Postproduktion
8010 Graz - Austria
Blackmagic Cinema Camera Blog

Joshi93

JK FILMS

  • »Joshi93« ist männlich

Beiträge: 1 472

Dabei seit: 1. Oktober 2007

Wohnort: Deutschland;Hofheim

Hilfreich-Bewertungen: 53

  • Private Nachricht senden

9

Freitag, 10. Februar 2012, 11:14

Also ich habe 2 XH-A1s aufgrund von überspannung geschrottet. 2 Mal Schaden von 500 Euro. Seitdem nutze ich einen Spannungsschutz. Und ich hatte die Kamera und den PC aus beim anschließen. Das geht oft gut und dann irgendwann nicht.

HTS_HetH

unregistriert

10

Freitag, 10. Februar 2012, 11:29

Kann ich nur bestätigen, die Cams sind extremst anfällig was das angeht, habe ebenfalls damals eine XH-A1 Hauptplatine damit fritiert, kostet 500 Euro bei Canon dann... Dann lieber einmal ca. 110,- Euro ausgeben für nen vernünftigen Überspannungsschutz und auf der sicheren Seite sein.

Dolphamin

unregistriert

11

Sonntag, 12. Februar 2012, 14:48

Okey erstmal vielen Dank für die Tipps!!! Ich denke ich werde mir einen Überspannungsschutz zulegen! ;) Die einmaligen 110€, kann mir da jemand einen Empfehlen? Ich werden nächste Woche eine Karnevals-Sitzung filmen, nun ist mir die Frage gekommen wie ich das Filmen soll, wegen den Einstellungen. Ich habe die Presets aus dem Internet von Wolfgang, sollte ich mit der Spotlight einstellung arbeiten?
Vielen dank nochmals! ;)

Gruß Dolphamin

Herbert

Registrierter Benutzer

Beiträge: 92

Dabei seit: 6. Januar 2010

Hilfreich-Bewertungen: 11

  • Private Nachricht senden

12

Sonntag, 12. Februar 2012, 19:41

Hallo,

ich glaube nicht, dass das von dir ausgesuchte Kabel mit 2 × 6 Pin das richtige ist.
Ich denke, dass die Kamera einen vier poligen Anschluss hat.
Demzufolge brauchst du ein Kabel von sechs auf vier Pole. Zum Beispiel dieses.

Gruß Herbert

Dolphamin

unregistriert

13

Sonntag, 12. Februar 2012, 20:19

hey Herbert,

die Canon XH A1s hat definitiv keinen 4-poligen Anschluss, außerdem ist in dem Handbuch beschrieben das der 4-polige Anschluss in den Pc muss. Da ich aber keinen 4-poligen Anschluss am Computer habe ist das die einzigste Lösung!^^

Gruß Dolphamin

freezer

Filmemacher / Postpro / FH Vortragender

  • »freezer« ist männlich

Beiträge: 1 636

Dabei seit: 21. Juli 2005

Wohnort: Graz, Österreich

Hilfreich-Bewertungen: 201

  • Private Nachricht senden

14

Sonntag, 12. Februar 2012, 22:08

Canon hat bei der Überarbeitung der XH-A1 den Firewireanschluss bei der XH-A1s tatsächlich auf 6-polig geändert, um ihn robuster zu machen.
Robert Niessner - Planung / Kamera / Licht / Postproduktion
8010 Graz - Austria
Blackmagic Cinema Camera Blog

Dolphamin

unregistriert

15

Montag, 13. Februar 2012, 19:05

ja da lieg ich also richtig mit dem 2x 6-poligen Anschluss!^^




bisher habe ich nur ein 4 und 6 poliges Kabel aber ich habe gemerkt das dies das falsche ist...

Ich habe diesen hier gefundenhttp://www.partsdata.de/Firewire_LinePro…EE1394-820.html das müsste wohl der richtige sein...

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Dolphamin« (16. März 2012, 17:07)