Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

HobbyFilmer

Registrierter Benutzer

  • »HobbyFilmer« ist männlich
  • »HobbyFilmer« ist der Autor dieses Themas

Beiträge: 396

Dabei seit: 18. April 2010

Wohnort: Hitzacker

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

1

Donnerstag, 21. Oktober 2010, 15:40

Hilfe wo kann ich in dem Camcorder jvc gz-hd 30 die halbbilder auf Vollbilder umstellen?

Frage wie oben
hat jemand diese jvc gz-hd 30 oder auch die gz- hd 40 und weiss wie ich das in der Kamera umstellen kann?
weil ich will nicht mehr diese scheiß streifen bei schnellen bewegungen im film haben.
ich hab leider keine ahnung wie das geht:(
doch auf der verpackung steht das die kamera 1080/50p hat aber in der anleitung steht das die kamera 1080/50i hat in i hab ich bis jetzt immer gefilmt sieht dan aberscheiße aus mit den streifen:(
Ich hoffe ihr könnt mir helfen
danke
lg Jasper

Feuerreiter

unregistriert

2

Donnerstag, 21. Oktober 2010, 17:43

Die Cam hatte ich auch mal (HD40). :)
Die Kamera hat kein 50p, sondern kann es nur ausgeben. Aufzeichenen tut sie 50i. (leider..)
Das mit den Streifen... da musst dich vllt. mal bisschen mit den Videogrundlagen beschäftigen. ;)
Das Video musst du im Schnittprogramm deinterlacen, damit verschwinden auch die "scheiß streifen bei schnellen bewegungen". ;)

ach so, kleiner zusatz: Um das Video zu deinterlacen, musst du bei den Importeinstellungen im VSchnittprogramm einfach nur 50i einstellen, dann wird das ansich automatisch deinterlaced.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Feuerreiter« (4. Februar 2011, 15:11)


HobbyFilmer

Registrierter Benutzer

  • »HobbyFilmer« ist männlich
  • »HobbyFilmer« ist der Autor dieses Themas

Beiträge: 396

Dabei seit: 18. April 2010

Wohnort: Hitzacker

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

3

Donnerstag, 21. Oktober 2010, 19:30

Mmmm danke schade das man das Problem nicht durch eine Einstellung in der Kamera
beheben kann weil wenn man es im schnittprogramm macht verliert das Video an Qualität:(
Hattest du auch Streifen?

HobbyFilmer

Registrierter Benutzer

  • »HobbyFilmer« ist männlich
  • »HobbyFilmer« ist der Autor dieses Themas

Beiträge: 396

Dabei seit: 18. April 2010

Wohnort: Hitzacker

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

4

Donnerstag, 21. Oktober 2010, 20:01

Kann mir vielleicht jemand helfen wie ich deinterlacing bei magix Video Deluxe 15 plus machen kann?
Hab keine Ahnung wie das geht:/
Lg Jasper

Bentinho

unregistriert

5

Donnerstag, 21. Oktober 2010, 20:06

Rechtsklick auf den Clip -> Eigenschaften -> da gibt's einen Reiter oder eine Option für's Interlacing/Deinterlacing.
Ansonsten einfach mal per F1 die Hilfe zu Rate ziehen... ;)

HobbyFilmer

Registrierter Benutzer

  • »HobbyFilmer« ist männlich
  • »HobbyFilmer« ist der Autor dieses Themas

Beiträge: 396

Dabei seit: 18. April 2010

Wohnort: Hitzacker

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

6

Donnerstag, 21. Oktober 2010, 20:35

Danke werde ich gleich mal ausprobieren

Feuerreiter

unregistriert

7

Donnerstag, 21. Oktober 2010, 21:26

Wieso sollte das Vid an Qualität verlieren?! :)
Ich hatte keine Streifen, denn ich hab alles im Projekt einfach so eingestellt wie's soll, 50i, 1920x1080. Ich weiß zwar grad nicht mehr, wies bei Magix genau ging, hab seit 2 Monaten Sony Vegas, aber irgendwas konnte man ja auch da einstellen.
Ich nehme an, du überträgst die Videos mit USB-Kabel?

Ansich fragt Magix immer, wenn die Videos von den Projekteinstellungen (zB 25p) abweichen.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Feuerreiter« (4. Februar 2011, 15:10)


Jumperman

unregistriert

8

Donnerstag, 21. Oktober 2010, 21:39

Wieso sollte das Vid an Qualität verlieren?!

Weil durchs Deinterlacing an sich die Hälfte der Zeileninformationen verloren geht. Eine bißchen freundlichere Schreibweise würde dir übrigens ganz gut tun ;)

HobbyFilmer

Registrierter Benutzer

  • »HobbyFilmer« ist männlich
  • »HobbyFilmer« ist der Autor dieses Themas

Beiträge: 396

Dabei seit: 18. April 2010

Wohnort: Hitzacker

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

9

Donnerstag, 21. Oktober 2010, 22:24

Ich nehme an, du überträgst die Videos mit USB-Kabel?

Ja in benutze ein USB-Kabel
Mich stören einfach die Streifen wenn ich mir die Videos auf meiner Kamera am pc Bildschirm betrachte und hatte gehofft das man die Streifen weg bekommt ohne die Videos dafür bearbeiten zu müssen.
Und natürlich wusste ich schon vorher das man halbbilder zuvollbildern
aufem pc machen kann nur nicht wie aber jetzt weiß ich es auch wenn ich die Video Szenen jetzt immer erst bearbeiten muss damit ich sie gescheit anschauen kann:(
Danke für deine Hilfe
Lg Jasper

HobbyFilmer

Registrierter Benutzer

  • »HobbyFilmer« ist männlich
  • »HobbyFilmer« ist der Autor dieses Themas

Beiträge: 396

Dabei seit: 18. April 2010

Wohnort: Hitzacker

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

10

Donnerstag, 21. Oktober 2010, 23:34

Rechtsklick auf den Clip -> Eigenschaften -> da gibt's einen Reiter oder eine Option für's Interlacing/Deinterlacing.
Ansonsten einfach mal per F1 die Hilfe zu Rate ziehen...

Ja das hab ich gefunden aber was muss ich da einstellen?
Hab schon verschiedene Sachen ausprobiert aber es gibt immer noch Streifen auch nach dem Rändern:(
Lg Jasper

Feuerreiter

unregistriert

11

Freitag, 22. Oktober 2010, 08:07

Warte, ich öffne mal eben Magix.
Ich editiere das hier gleich ein.

EDIT: Also, du öffnest den Clip ins Projekt, klickst die Videospur mit einem Rechtsklick an, gehst auf "Objekteigenschaften", dann oben rechts "Interlace/Deinterlace" und dann bei Eigenschaften Interlace auf "interlace top-field first".
Das sollte dann soweit funktionieren, deinterlaced steht dabei auf "Automatische Interlace-Verarbeitung".
Das "Ergebnis" wird dir übrigens direkt angezeigt. D.h., ohne rendern oder sonstiges, da du ja schon sowas geschrieben hattest.

@Jumperman: Jup, danke.. nur wenn jemand die ganze Zeit ohne Punkt und Komma schreibt und sich keine Mühe gibt, dann regt das etwas auf. ^^
Ach so, wegen des Deinterlacings.. in der Tat verliert das im Schnittprogramm zumindest nach dieser Deinterlacing-Methode die Hälfte an Zeilen, allerdings gibt es ja auch noch verscheidene andere - allerdings hast du natürlich Recht, im Magix gibts halt nichts anderes.

Ich hab btw mehr an Bitrate etc gedacht. :)


Und jetzt nochmal zu HobbyFilmer: Also so sollte es klappen, allerdings kannst du auch einfach, wenn du ein neues Projekt erstellst, HDTV 1080i auswählen, damit sind die wichtigen Einstellungen schon vorausgewählt. ;)
Dazu musst du nur den "erweitert"-Reiter aufklappen (beim Projektstart-Manager da..), dann wirst du es sehen.

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Feuerreiter« (22. Oktober 2010, 13:30)


HobbyFilmer

Registrierter Benutzer

  • »HobbyFilmer« ist männlich
  • »HobbyFilmer« ist der Autor dieses Themas

Beiträge: 396

Dabei seit: 18. April 2010

Wohnort: Hitzacker

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

12

Freitag, 22. Oktober 2010, 12:01

Vielen dank.
Sorry das ich Punkt und Komma vernachläsigte.
Werden in Zukunft etwas mehr drauf achten:)

Hier noch mal ne Frage:
Du sagtest: das du die jvc gz-hd 40 hattest und wollte mal wissen, ob deine Szenen, wenn du die Kamera an den pc angeschlossen hast und unter Abeitsplatz den Orter mit den Szenen geöffnet hast, die verschiedenen Szenen durch einander angezeigt wurden?
Denn das Problem habe ich:(
ich habe sehr viele Szenen auf meiner Kamera und man griegt beim raussuchen der Szenen am pc echt nen nerven zusamnenbruch;(
Kann man das irgendwo einstellen?
Ich hoffe du hast das verstanden und würde mich über eine Antwort freuen.
Lg Jasper

Feuerreiter

unregistriert

13

Freitag, 22. Oktober 2010, 13:26

Mach doch einfach im Arbeitsplatz einen rechtsklick auf eine gerade freie Fläche, dann "sortieren nach" und dann "nach Änderungsdatum". Damit sollte es klappen. ;)
Dann sind die neueren zuerst und die älteren unten.

Viel Spaß noch mit der HD30, das ist echt 'ne ganz nette Kamera!
Hat das denn jetzt soweit geklappt?

HobbyFilmer

Registrierter Benutzer

  • »HobbyFilmer« ist männlich
  • »HobbyFilmer« ist der Autor dieses Themas

Beiträge: 396

Dabei seit: 18. April 2010

Wohnort: Hitzacker

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

14

Freitag, 22. Oktober 2010, 13:53

Viel Spaß noch mit der HD30, das ist echt 'ne ganz nette Kamera!
Hat das denn jetzt soweit geklappt?

Ja hat es die Streifen waren im schneideprogramm dann wäg aber als ich den film gerändert hatte waren diese blöden Streifen wieder da:(

Werde ich gleich mal ausprobieren mit dem sortieren
Lg Jasper

Feuerreiter

unregistriert

15

Freitag, 22. Oktober 2010, 14:25

Beim Rendern musst du dann die jeweils andere Einstellung nehmen, also du musst beim Rendern "Progressive Scan" einstellen.

(glaube ich, vielleicht klärt ja jemand anderes auf)

HobbyFilmer

Registrierter Benutzer

  • »HobbyFilmer« ist männlich
  • »HobbyFilmer« ist der Autor dieses Themas

Beiträge: 396

Dabei seit: 18. April 2010

Wohnort: Hitzacker

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

16

Samstag, 30. Oktober 2010, 23:48

(glaube ich, vielleicht klärt ja jemand anderes auf)

Ja wäre super wenn das jemand aufklärt weil diese StreiFen nerfen xD
Lg Jasper

Feuerreiter

unregistriert

17

Sonntag, 31. Oktober 2010, 00:44

Hi,
probier's doch einfach aus?! ;)

joey23

Co-Administrator

Beiträge: 5 160

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1175

  • Private Nachricht senden

18

Sonntag, 31. Oktober 2010, 04:26

Zitat

Und natürlich wusste ich schon vorher das man halbbilder zuvollbildern aufem pc machen kann nur nicht wie aber jetzt weiß ich es auch wenn ich die Video Szenen jetzt immer erst bearbeiten muss damit ich sie gescheit anschauen kann


Achte doch bitte ein wenig auf deine Rechtschreibung. Satzzeichen und Großbuchstaben haben durchaus ihren Sinn und erleichtern dem Hilfsbereiten das Lesen. Einfach den Beitrag vor dem Absenden noch mal durchlesen und wenigstens grob korrigieren reicht ja schon aus. Das ist sicherlich nicht zu viel verlangt :)
Danke, Joey

HobbyFilmer

Registrierter Benutzer

  • »HobbyFilmer« ist männlich
  • »HobbyFilmer« ist der Autor dieses Themas

Beiträge: 396

Dabei seit: 18. April 2010

Wohnort: Hitzacker

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

19

Sonntag, 31. Oktober 2010, 08:28

Naja ich hab es ja ausprobiert aber wenn ich das Video in mpeg Format rendern will giebt es nur die Einstellungen: Progressive (das habe ich immer als Einstellung), interlaced (Bottom field first) und
Interlaced (top Field first) :(
Lg Jasper

Feuerreiter

unregistriert

20

Sonntag, 31. Oktober 2010, 09:57

Ja, genau, und Progressive wäre das richtige!
Das hab ich doch schon oben geschrieben.

Warte, ich guck mal eben, ob ich Magix noch drauhab (benutze ja Vegas ;) ), und teste es dann mal.
Werde es gelcih hier reineditieren.

@joey23: Genau das hab ich auch schon geschrieben.. aber es scheint nicht zu helfen. :D

Also, Einstellungen:
Die Objekteigenschaften des Videos sind auf INterlace top-field first gestellt (ist ja schon oben beschrieben).
Dann rendern als MPEG-4, dabei die Voreinstellung HDTV 1920x1080 H264 benutzen, da ist der Progressive-Modus automatisch ausgewählt.

RENDERN IN MPEG4!

Und siehe da --> ein wunderbares Video ohne Streifen. ;)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Feuerreiter« (31. Oktober 2010, 10:02)