Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Lord Denn

unregistriert

1

Sonntag, 1. August 2010, 16:39

Eure Meinung zur Bildqualität meiner Panasonic Kamera. Alles in Ordnung?

Hallo,

Ich überlege momentan, was ich mit meiner mittlerweile ein Jahr alten Panasonic HDC HS 100 machen soll. Ich bin mit der Videoqualität unzufrieden.
Soll ich sie verkaufen oder hat sie einen Defekt oder habe ich die Videos am PC nicht richtig bearbeitet?
Ich bin einfach der Ansicht, dass sie für ihen Preis von damals 800 Euro nicht die Qualität bietet, die sie verspricht.

Ihr müsst wissen, dass mir zu einer Panasonic geraten wurde, weil Panasonic meistens günstiger sein sollen als vergleichbare Modelle und trotzdem eine gute Qualität bieten soll.

Jedoch wurde ich enttäuscht, ich sah mit fortschreitender Zeit immer mehr Fehler und unschöne Wahrheiten in der realen Qualität meiner Videos.
Zum einen sieht man in einigen Videos auf den Oberflächen ein starkes "Kriseln", als wenn das Bild nicht richtig scharf wäre oder eine niedrige Auflösung hätte.
Auf der anderen Seite scheint die Kamera eine schlechte Interlace-Aufnahme zu benutzen, denn entweder sind die Videos total unscharf oder weisen so viele Artefakte (Kämme im Bild) auf, dass das Filmgucken keinen Spaß mehr macht.

Ich habe Kameras gleichen Alters und gleichen Typs gesehen, die weniger kosten und bessere Aufnahmen machen wie zB die Sony HDR CX105. Wieso ist das so? Das kann doch nicht sein, dass ich so eine schlechte Kamera erwischt habe, bzw die restlichen Features rechtfertigen den hohen Preis bei solch schlechter Qualität keinesfalls.

Dass aktuell erscheinende Kameras gleichen Preises oder günstiger besser geworden sind, ist mir klar, aber findet ihr das normal, wenn ihr ganz ehrlich seid? Ist diese Qualität zu rechtfertigen oder wisst ihr, wie ich das Problem mit den Artefakten bei Interlaceaufnahmen beseitigen kann? Virtual Dub nimmt das Format nicht an und Magix scheint es nicht zu beeinflussen.

Hier zwei Beispielvideos, damit ihr euch ein Bild von der Qualität machen könnt (Rohdateien):

http://www.mediafire.com/?q9qepg26tahxr6f

http://www.mediafire.com/?u5g85eq87lf5m43

Thom 98

unregistriert

2

Sonntag, 1. August 2010, 17:28

Habe mir das mal genau angeschaut und das sieht in der Tat etwas komisch aus. Zuerst ist mir mal das extreme Rauschen (auch "Noise") aufgefallen.

Besonders bei solchen Outdoor-Shots sollte das auf keinen Fall auftreten. Hast da mit manuellen Einstellungen gefilmt oder die Automatik angehabt. Falls letzteres der Fall ist: Shame on you! :) Probiere bei den manuellen Einstellungen für solche Außendrehs die Blende etwas zuzumachen und vielleicht die Belichtungszeit zu verkürzen, so lange bis es eben vernünftig hell belichtet ist. Falls du den ISO Wert an der Kamera manuell einstellen kannst, sieh zu, dass dieser lieber kleiner als groß wird. Je höher dieser ist, desto lichtempfindlicher ist der Sensor. Das ist sinnvoll bei Nachtdrehs wo wenig Licht zur Verfügung steht, hat aber den bösen Nachteil, dass damit mehr Rauschen ins Bild kommt. Daher lieber kleine ISO-Werte unter 320 verwenden.
Auf jeden Fall rauscht das 1200lux Testbild von Camcorder-Test.com nicht so stark. Trotzdem wird dort die etwas unterdurchschnittliche Schärfe bemängelt.

Ein weiteres Problem dieser Kamera scheint Rolling Shutter zu sein. Jedenfalls scheinen sich die vertikalen Linien im Bild zu biegen wenn du schnell schwenkst.

Dass das Bild allgemein unscharf wird, liegt an der Belichtungszeit (auch "Shutter"). Du solltest versuchen diesen mal zu verkürzen, also 1/250s oder kürzer. Allerdings nicht übertreiben, sonst kommt es zu Stottern.

Nun zu den "Kamm-Artifakten". Die Kamera nimmt interlaced auf, d.h. mit Halbbildern. Du musst das Material vorher deinterlacen, um diese wegzubekommen. Beim Anschauen mit dem VLC geht das ganz einfach über rechtsklick->Deinterlace->Verwerfen.
Vorher:

Nachher:

Suche am besten mal im Forum nach "deinterlacing". Gibt außerdem auf dem AFM ein schönes Tutorial dazu. Magix Video Deluxe müsste das Video automatisch als interlace erkennen und richtig darstellen - vorrausgesetzt du hast die Projekteinstellungen richtig getroffen. Du musst ein 1080i Projekt anlegen.
Später kannst du dann für Vorschau oder fürs Web als progressiv, d.h. ohne Halbbilder - in Vollbildern exportieren.

Lord Denn

unregistriert

3

Sonntag, 1. August 2010, 17:56

Hey Thom 98,
Danke für deine ausführliche Antwort.

Ich hatte die Kamera bei Panasonic zur Reparatur geschickt, die haben
aber nichts gefunden und die Bildqualität als normal abgetan und nur das
Gehäuse ausgetauscht.
Meinst du denn, dass die Kamera defekt sein könnte oder musst du dafür erst mal mehr zu den Einstellungen wissen, die ich vorgenommen hatte?

Ich will wissen, ob ich, wenn ich einen guten Camcorder wie den HDR CX105 von Sony haben möchte, ob ich mich dann von der Panasonic verabschieden sollte oder ob s wirklich nur an den Einstellungen liegt, sodass die Panasonic auch reicht. Allerdings habe ich schon viel rumprobiert und kenne mich mit den ganzen Einstellungswerten inzwischen auch aus, aber das Ergebnis blieb immer gleich.

Bei der Aufnahme 1 am Bahnhof zum Sonnenaufgang habe ich manuelle Einstellungen verwendet und habe versucht die Verschlusszeit sehr groß zu haben, um später die Blende extrem weit schließen zu können.
Sprich, die Verschlusszeit stand auf größtem Wert 1/50, damit ich genug Licht hatte und die Blende war glaube ich bei 5, damit ich das ganze etwas schärfer bekommen konnte.
Dabei kam dieses Ergebnis. Bei der Automatik macht er es mir entweder noch verpixelter (selbstregelnder Belichtungswert) oder er macht es dunkler, weil er die Sonne an einer Seite sieht und denkt, es müsste unterbelichtet werden. Aber besser sieht das auch nicht aus.
Beim zweiten Clip am See habe ich glaube ich eine Automatik verwendet, als Test. Dort finde ich die Noise-Störung weniger auffällig.

Den Iso-Wert kann ich nicht manuell einstellen. Nur Blende von Digitalblende (heller bei -10) bis hin zu Blende auf oder weit geschlossen (Wert 0 bis 16), dann Verschlusszeit 1/50 bis 1/500 glaube ich und den Weißabgleich.

Problem ist nur, wenn ich Blende zu und die Belichtungszeit kürzer mache, kommt zu wenig Licht durch, selbst bei hellstem Sonnenschein. Und egal ob ich Blende zu und Verschluss lang oder Blende auf und Verschluss kurz mache, es ändert sich nicht viel an der Qualität.

Ist eine Digitalblende mit dem Iso-Wert zu vergleichen? Beide hellen doch digital auf und machen bei zu hohem Wert das Bild unschön.

Ich kannte die Funktion in VLC aber wusste nicht, dass es "verwerfen" sein muss.
Also du meinst, Magix müsste das Problem selbst lösen?

Social Bookmarks