Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

tuffenuff

unregistriert

1

Mittwoch, 24. Juni 2009, 13:25

Kamera Touchscreen reagiert nicht mehr!

Hey Folks.
Ich habe ein blödes Problem.

Ich hab hier die Kamera Sony HDR-HC1E und seit gestern Abend reagiert das Touchscreen am Display nicht mehr.
Ich war dabei, Kassetten zu überspielen (mit dem Programm HDV-Split). Das hat alles einwandfrei funktioniert. Dann hab ich eine Kassette gewechselt, wollte zurückspulen und merke, dass das Touchscreen einfach nicht mehr reagiert. Egal in welchem Modus.
Ich hab schon die Kassetten gewechselt, Akkus ausgetauscht, zig Neustarts gemacht. Hilft alles nicht. :cursing:

Weiteres Problem ist, die Kamera gehört nicht mir. Wie sieht das da mit Versicherung aus? Bezahlt die sowas, falls das repariert werden muss?
Die Kamera gehört Neo hier im Forum, bzw. auch BirkholzProductions. Dazu kommt, die Kamera wurde soweit ich weiß über Ebay bestellt, glaube da gibts keine Garantie.

Gibt es vielleicht auch irgendwo eine Einstellung die man ändern kann? Hab schon alles mögliche probiert, jedoch ändert sich einfach nichts. :thumbdown:

Ich hoffe ihr könnt mir helfen, weil ich kurz vorm verzweifeln bin.
Die Kamera wird in 1halb Wochen bei BirkholzProductions Schulprojekt benötigt, bis dahin sollte das wieder funktioniern!

Schonmal Danke im voraus!

Sorry falls ich es im falschen Forum gepostet hab, wusste nicht wohin ich sonst mit dem Thema soll ?(

Birkholz Productions

Registrierter Benutzer

Beiträge: 2 603

Hilfreich-Bewertungen: 189

  • Private Nachricht senden

2

Mittwoch, 24. Juni 2009, 15:08

So, er war jetzt mal mit der Cam hier... Aber ich kann auch nichts finden.
Alles funktioniert, per Fernbedienung oder Rechner kann man auch noch Start, Stopp, Aufnahme und so drücken. Alle anderen Knöpfe zeigen auch noch Reaktion. Nur der Touchscreen reagiert auf keine Berührungen mehr. Haben jetzt leider die Anleitung nicht hier.
Tilman meint auch, das Problem wäre unmittelbar aufgetaucht, als er eine Reinigungskassette eingelegt hatte.
Zu dieser Kassette gibts ne kleine Vorgeschichte. Die war wohl in nem dreier Pack von DV Tapes dabei, und wir haben auf dieser Kassette bei nem Konzert aus Versehen ne Weile aufgenommen und auch anschließend noch versucht hin- und herzuspulen. (Laut Beschreibung soll man das nicht machen...) Die Aufnahmen sind natürlich für die Katz, es kam aber auf der Cam zu keinen weiteren Problemen. Der Tilman hat das beim Überspielen jetzt nicht gemerkt und diese Kassette erneut eingelegt. Und seitdem haben wir nun Mal oben genanntes Problem...

Hoffe wirklich uns kann jemand helfen. Ich kann halt nicht mehr aufs Menü zugreifen (auch nicht mit der Fernbedienung, da dort die entsprechende Taste fehlt) und brauche dieses aber unbedingt für nen Dreh in knapp zwei Wochen!

3

Mittwoch, 24. Juni 2009, 19:01

Ja ich habe den beiden meine Kamera ausgeliehen und bisher ging immer alles prima, also auch mit dem überspielen.
Wie gesagt habe ich aus versehen eine Reinigungskassette eingelegt, auf diese dann so 10 Min aufgenommen und mich dann gewundert warum das Band schon zuende ist. Dann habe ich zurückgespult und abgespielt, um zu probieren, ob die Aufnahmen was geworden sind. Leider hat man nur ganz kurz ab und zu ein Bild gesehen.
Danach haben wir mit einer normalen Kassette wieder ganz normal aufgenommen.

Ich hatte bisher noch nie Probleme mit dem Touchscreen.
Ich hoffe jemand kennt vllt dieses Problem und kann uns helfen!

Birkholz Productions

Registrierter Benutzer

Beiträge: 2 603

Hilfreich-Bewertungen: 189

  • Private Nachricht senden

4

Mittwoch, 24. Juni 2009, 19:10

Wir haben danach locker noch drei Kassetten voll aufgenommen ohne Probleme. Auch gestern Nachmittag noch. Dann alles überspielt und erst gegen Abend ist das Problem aufgetreten DIREKT, nachdem die Reinigungskassette (aus Versehen) erneut eingelegt wurde.
Ich wunder mich echt, dass diese Reinigungskassette die Berührungsempfindlichkeit des Touchscreens beeinflussen könnte. Wo liegt denn da der Zusammenhang? Wenn der Lesekopf im Arsch wäre, wäre das nachvollziehbar, aber es lassen sich per Fernbedienung immer noch Tapes abspielen, aufnehmen kann man auch noch. Alles funktioniert, nur der Touchscreen reagiert nicht mehr auf Berührungen. So kann ich halt nicht mehr ins Menü. Das ist das Hauptproblem!

Benjaminius

unregistriert

5

Samstag, 4. Juli 2009, 01:46

Hallo!

Ich habe das selbe Problem mit dieser Kamera, es trat vor 3 Tagen auf!
Es hat scheinbar nichts mit Reinigungskassetten zu tun denn bei mir passierte es nach einem normalen Kassettenwechsel.
Ich hatte soweit ich weiß die Kamera per Firewire an den Rechner angeschlossen. Möglicherweise löst sich die Firmware in der Kamera nach einigen Jahren auf ... wie bei einem Billig USB Stick wo die Daten nach einem Jahr nicht mehr lesbar sind. Das ist ein ernstes Problem, da man ja viele wichtige Funktionen nur über diesen Touchscreen steuert. Ich hoffe es gibt eine Möglichkeit seitens Sony, das Problem zu lösen, denn meine Garantie ist garantiert abgelaufen... Habt ihr schon bei Sony angefragt oder das Problem gelöst?

Birkholz Productions

Registrierter Benutzer

Beiträge: 2 603

Hilfreich-Bewertungen: 189

  • Private Nachricht senden

6

Samstag, 4. Juli 2009, 11:31

Bei uns war das ja ganz genau so wie bei dir!
Vorher lief alles problemlos. Die Kamera war tagelang im Einsatz. Dann per (NEUEM) Firewire Kabel an den PC angeschlossen, ein Tape überspielt, Kassette gewechselt und BÄM, da ham wir die Scheiße.

Ist ja schon komisch, dass es bei dir genau so war.
Erinntert mich an diese Verschwörungstheorie, dass in Geräten so ne Art Selbstzertörungsmodus auf Zeit eingebaut ist, damit man sich nach ein paar Jahren neue Geräte kauft oder sie reparieren lässt...

Benjaminius

unregistriert

7

Samstag, 4. Juli 2009, 18:43

Habe ich auch erst gedacht und möglicherweise stimmt das sogar.
Wie meine Recherchen ergaben passiert das bei allen Modellen dieser Reihe früher oder später.
Als nächstes dürfte dann irgendwann der ganze Monitor ausfallen.
Der Grund ist, dass die Kabel die vom Monitor zur Kamera führen nach einer Weile (Monitor aufklappen und zuklappen)
einfach brechen. In unserem Fall ist der Touchscreen als erstes dran gewesen. Das liegt daran, dass Sony nicht darauf
geachtet hat, dass sich die Kabel an irgendwelchen Kanten ermüden (warum sollte man auch eine Consumer Kamera bauen die länger als 3 Jahre hält ... ;). Für 300 EUR repariert einem das eine Firma und ändert irgendwie 16 Teile in der Kamera damit diese Sache nie wieder passiert... Das ist mir jedoch ein wenig teuer, deswegen will ich mir mal ein Service Manual besorgen. Das sind die detaillierten Anleitungen die die Techniker bei Sony benutzen um Teile auszutauschen bzw. zu reparieren. Im Moment versuche ich es kostenlos über Umwege zu bekommen aber falls das nicht klappt werde ich es für umgerechnet 6EUR kaufen. Angeblich solle Bild für Bild drin stehen, wie man das gebrochene Kabel austauscht. Das einzige Problem was ich jetzt noch habe ist, dass ich noch nicht weiß, wo man so ein spezielles Kabel herbekommt. Aber das wird sich finden und dann sicher nur max 10 EUR kosten. Falls du auch Interesse hast könnten wir uns das Service Manual und die Kabel zusammen bestellen und könnten die Kosten halbieren.

Hier übrigens der Link zu einem Anbieter: https://www.completeservicemanuals.com/s…al/prod_24.html


MfG
Benjamin

Birkholz Productions

Registrierter Benutzer

Beiträge: 2 603

Hilfreich-Bewertungen: 189

  • Private Nachricht senden

8

Samstag, 4. Juli 2009, 19:05

Das Angebot würde ich auf jeden Fall in Betracht ziehen. 300 Öcken wären in jeden Fall zu teuer! Finds ja ne Frechheit, dass Sony so ne Scheiße baut und man das dann auch noch selbst zahlen muss. Müssten die die Dinger nicht eigentlich zurück nehmen, wenn dieser Produktionsfehler serienmäßig eingebaut wurde?

Ein Problem ist auch, dass keiner von uns technische Erfahrungen hat. Habe Bedenken, dass wir das Teil aufschrauben und auch alles andere damit zerstören! :S

Benjaminius

unregistriert

9

Sonntag, 5. Juli 2009, 00:40

Diese Bedenken habe ich auch, deswegen will ich erstmal einen Blick in dieses Service Manual werfen.
Falls nicht gleich die ganze Kamera auseinandergenommen werden muss, würde ich Techniker fragen ob
Sie mir das Teil nach den, angeblich idiotensicheren, Reperaturvorgaben ersetzen und evtl. 20 - 50 EUR dafür zahlen (unter der Voraussetzung dass es klappt :).
Also wenn du mitmachst werd ich mir das Ding morgen/übermorgen mal gegen 6 EUR herunterladen und schicks dir dann zu.

Wenn wir Glück haben muss nur ein Teil aufgeschraubt werden (am Monitor ist schonmal eine Schraube :-) )...

Gruß
Benjamin

tuffenuff

unregistriert

10

Sonntag, 5. Juli 2009, 12:24

Hey Benjaminius!

Die Idee gefällt mir sehr gut! Ich denke wir werden auch jemanden finden der uns das zusammenbasteln kann, oder wir schauen erstmal selber. Da man ja eigentlich "nur" ein Kabel austauschen muss, sollte das möglich sein.

Zitat


Wenn wir Glück haben muss nur ein Teil aufgeschraubt werden (am Monitor ist schonmal eine Schraube :-) )...

Nö, zwei :P

Mal sehen was der Birkholz dazu sagt. ;)

MichaMedia

unregistriert

11

Sonntag, 5. Juli 2009, 14:21

Ein gebrochenes FFC Kabel nach Tape wechsel? Sowas habe ich ja noch nie gehört, es kann aus der Fassung rutschen und den letzten Kontakt verlieren durch mechanische Tätigkeit wie Bandwechsel, aber brechen halte ich für unwahrscheinlich, aber auch für möglich.
Sollte es gebrochen sein, kann man es beim Sony Kundenservice bestellen, aber ich rechne eher damit, das es aus der Halterung gerutscht ist (war bei meinem Klapphandy der Fall).

Wenn ihr an der Cam rumdoktort, erdet euch gut, ihr dürft keinerlei statische Ladung von euch geben, das kann tödlich enden für die Cam, weiter wird es nicht bei den 2 Schrauben bleiben, da kommen noch mehr.

Birkholz Productions

Registrierter Benutzer

Beiträge: 2 603

Hilfreich-Bewertungen: 189

  • Private Nachricht senden

12

Sonntag, 5. Juli 2009, 15:36

Also ich persönlich rühr die Kamera net an. Muss sowieso alles der Sven entscheiden, da es ja seine ist.

@Micha: Kann es auch an dem Firewirekabel liegen? Hatte gerade ein neues gekauft und das kam dort zum erstem Mal zum Einsatz. Ich kenn mich mit sowas gar nicht aus, aber vllt. gabs ja ne Art Kurzschluss oder so???

Benjaminius

unregistriert

13

Sonntag, 5. Juli 2009, 22:07

Wenn das Kabel nur herausgerutscht wäre, dann hätten wir alle schnell keine Sorgen mehr. Aber leider ist die Wahrscheinlichkeit eines Bruches groß, da ein Mitarbeiter von Sony zugeben musste, dass dieser Fehler wohl bei allen Modellen dieser Reihe irgendwann auftritt, da das flexible Kabel schlecht verbaut wurde und sich beim Auf und Zuklappen des Monitors immer weiter abnutzt. Ich habe jetzt für sagenhafte 5,80 EUR (Danke lieber starker Euro) das Service Manual heruntergeladen und muss sagen, ja es ist alles erklärt und jedes winzige Teil hat Namen und Nummer. Somit dürfte es kein Problem sein das Teil bei Sony zu bestellen.
Wer möchte die PDF, Startpreis 2,90 EUR :-) !

Birkholz Productions

Registrierter Benutzer

Beiträge: 2 603

Hilfreich-Bewertungen: 189

  • Private Nachricht senden

14

Sonntag, 5. Juli 2009, 22:40

Ich nehm mal dein freundschaftliches Angebot an! Welche Zahlungsmethode ist dir Recht? Aber rede erst Mal mit Tuffenuff. Ab morgen drehe ich bis Donnerstag von morgens bis abends einen neuen Film. Muss leider komplett auf die Menüfunktionen (besonders Weißabgleich) verzichten... Aber naja... Lieber HD als irgendwelche DV-Cams...

Aber wir reden noch Mal! ;)

Alexxx11

Registrierter Benutzer

  • »Alexxx11« ist männlich

Beiträge: 1 832

Dabei seit: 26. Juli 2006

Wohnort: Berlin

Hilfreich-Bewertungen: 39

  • Private Nachricht senden

15

Sonntag, 5. Juli 2009, 23:23

Versuch doch was zu leihen, bei dv-kameraverleih.de zum Beispiel.

tuffenuff

unregistriert

16

Sonntag, 5. Juli 2009, 23:31

Leider bisschen kurzfristig... :|
Daniel braucht die Kamera wie gesagt ab morgen die ganze Woche, da er ein Schulprojekt dreht. Kamera leihen ist nun zu spät.
Er muss das ganze dann wohl leider ohne Weißabgleich drehen, was mit das wichtigste ist, auf das wir nun nicht mehr drauf zugreifen können...

MichaMedia

unregistriert

17

Sonntag, 5. Juli 2009, 23:32


@Micha: Kann es auch an dem Firewirekabel liegen? Hatte gerade ein neues gekauft und das kam dort zum erstem Mal zum Einsatz. Ich kenn mich mit sowas gar nicht aus, aber vllt. gabs ja ne Art Kurzschluss oder so???

Nein, das Einzige was passieren kann, ist das man sich einer der Beiden, oder beide Ports abschießt, steht aber nicht in Kontakt zur Touchscreen.

Ich wiederhole aber nochmal, entladet euch, nutzt einen Erdungsreif oder wickelt Kupferdraht ums Handgelenk und bindet es mit der Erdung einer Steckdose (Die Erdung sind diese beiden Laschen in der Steckdose, nicht die Löcher). Einige Bauteile, gerade auch TFT, sind sehr empfindlich.

tuffenuff

unregistriert

18

Mittwoch, 8. Juli 2009, 16:27

Danke für den Tipp, MichaMedia. Werde ich mir merken.

Super...Soeben ist das komplette Display ausgefallen. Ich bin gerade dabei, Aufnahmen zu überspielen.
Ich hatte das Display für ca. 10 Minuten zugeklappt. Aufgemacht, und dann war das Display weiß. Hab mir erst gedacht "hm...da hamse anscheinend was weißes gefilmt...", dann ist mir aber aufgefallen, dass alle Infos am Display fehlten. Zugeklappt, neu aufgemacht -> Alles schwarz. Na toll... :cursing:
Hab die Kamera paar mal neugestartet, Akku gewechselt, Kabel ab und an gemacht etc... bringt alles nichts.
Anscheinend geht nun das komplette Display nicht mehr. :(
Wenn ich durch den Sucher schaue, sehe ich alles ganz normal.
Dummerweise muss Daniel noch mindestens 1 Tag drehen... :|

Langsam regt mich die Kamera ganz schön auf. Ich hoffe das bleibt "nur" beim Display. Wenn die Kamera nun immer mehr und mehr kaputt geht, einfach so, dann wär das ziemlich scheiße.

Birkholz Productions

Registrierter Benutzer

Beiträge: 2 603

Hilfreich-Bewertungen: 189

  • Private Nachricht senden

19

Mittwoch, 8. Juli 2009, 17:02

Also ich find das richtig scheiße! :pinch:

Müsste Sony nicht die Kameras kostenlos reparieren lassen? Scheint ja früher oder später bei jedem dieser Modelle aufzutauchen und ist somit ein großer Produktionsfehler. Ich kauf ja auch keine Sachen wo drauf steht, dass die Dinger mindestens nach drei Jahren kaputt gehen... Wenn die dann noch Geld für die Reparation verlangen, find ich das in diesem Fall wirklich ne Frechheit!

Kann man da gar nichts machen?

Benjaminius hat mir jetzt auch diese Anleitung zum reparieren geschickt (danke dir und ich überweis dir das Geld die Tage! ;)), aber das sieht mir auf den ersten Blick schon übelst kompliziert aus. Also... Ich blick ehrlich gesagt noch nicht mal beim Inhalt durch! :D

Was machen wir nu?

Benjaminius

unregistriert

20

Mittwoch, 8. Juli 2009, 18:06

Das klingt ja übel. Habe ich auch schon gelesen. Wahrscheinlich passiert das bei mir dann auch demnächst!
Andere Teile dürften übrigens nicht ausfallen, darüber habe ich keine Beschwerden gelesen. Trotzdem ist das natürlich Pfusch am Bau von Sony. Wie ich aber auch lesen musste kümmern die sich da einen Scheiß drum wenn die Garantie abgelaufen ist. Man kann sich wenigstens die Ersatzteile bestellen. Ich habe einen befreundeten Elektroing. gefragt, er macht das entweder allein oder mit anderen Technikern zusammen. Er meinte der Aufwand beträgt ungefähr 2 - 3 Stunden, aber er will sich auch erstmal ansehen wie es da drinnen aussieht. Die wichtigsten Seiten im Service Manual zu unserem Problem sind: 74 und 76. Somit relativiert sich das schon etwas.

Das benötigte Ersatzteil wird eines der Folgenden sein:

306 / 1-865-406-11 FP-259 FLEXIBLE BOARD
303 / 2-633-643-01 CLAMP, FLEXIBLE
308 / 1-865-395-21 FP-248 FLEXIBLE BOARD

Wenn Sony mehr als 10EUR für das defekte Ersatzteil verlangt dreh ich aber am Rad!

Die Teile sind übrigens für das gesamte Display. Es sollte also nach Austausch des defekten Kabels wieder KOMPLETT funktionieren.
Aber mal sehen, in einer Woche weiß ich sicher mehr und da wir so ziemlich das selbe Problem haben kann man den Aufwand dann abschätzen.