Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Dienstag, 24. Juni 2003, 16:02

Standbyausschaltung bei Sony

1.
Hallo,habe da ein Problem.Nach 4 min stellt sich meine Camera in den Standbymodus.
Normal wäre dass nicht schlimm,wenn sie nicht in einem Unterwassergehäuse stecken würde!Würde ich eine durchführung bauen um den schalter zu betätigen,verliere ich an Nutzbare Tiefe.

2.
Wollte einen anderen AKKU anschließen.7200 extern an den Adapter.
Jemand Erfahrung???

Mail: webworx-info@t-online.de

mfg
Claus


Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 430

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 429

  • Private Nachricht senden

2

Dienstag, 24. Juni 2003, 18:46

Zu deiner ersten Frage kann ich folgendes sagen:

Der Standbymodus kann nur verhindert werden, indem man die Kassette rausnimmt. Etwas anderes gibt es soweit ich weiß nicht. Ich habe auch eine Sony Kamera und micht nervt dieser Standbymodus auch. Wenn die Kamera in einem Unterwassergehäuse ist, ist die dann nicht eingeschaltet?

3

Montag, 30. Juni 2003, 14:31

Ich schalte sie ein und dann verschließe ich das Gehäuse!Jetz muss ich mich beeilen damit sie nicht aus geht und ich das Gehäuse wieder öffnen muss!

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 430

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 429

  • Private Nachricht senden

4

Montag, 30. Juni 2003, 18:32

Zitat


Ich schalte sie ein und dann verschließe ich das Gehäuse!Jetz muss ich mich beeilen damit sie nicht aus geht und ich das Gehäuse wieder öffnen muss!


Ich dachte eigentlich daran, die Kamera schon auf Aufnahme zu schalten, während du sie in das Gehäuse legst. Ist natürlich nur eine Notlösung, aber eine andere Lösung kenne ich leider nicht.



5

Dienstag, 8. Juli 2003, 23:36

[Hallo Claus,

ich weiß jetzt nicht, ob ich dein Problem richtig verstanden habe.
Ich nehme aber an, daß du denn roten Aufnahmebutton auch im UnNterwassergehäuse betätigen kannst, oder?
Das Problem ist halt, den Drehschalter zu betätigen...

Davon also ausgehend (hoffentlich erzähle ich dir jetzt nichts, was du schon weißt), kannst du den roten
Aufnahmeknopf auch drücken, wenn die Kamera schon auf Standby geschaltet hat!
Denn durch 1x Drücken geht das Standby wieder in den Betriebszustand, besser gesagt sogar in den
REC-Modus. Durch sofortiges 2. Mal drücken hast du die Cam wieder im PAUSE-Modus und mußt nicht
umständlich den Drehschalter auf OFF und dann wieder auf CAMERA bewegen.

Übrigens ist Sony damit der einzige Hersteller von Cams, die das können! ;-)

Hoffe, dir geholfen haben zu können!

Viele Grüße
Stefan



Social Bookmarks