Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Echnolon

unregistriert

1

Dienstag, 4. Januar 2005, 07:19

Panasonic Camcorder Firewire Problem

Ich habe zu Weihnachten den Panasonic NV-GS120EG-S Camcorder bekommen und wollte mal ein bissl die Quali testen. Deshalb hab ich mir ein 4/6 Firewirekabel gekauft und den Camcorder mit dem Rechner verbunden, doch nichts ist geschehen. Er wird nicht erkannt. Hab die Firewire Treiber meines mainboardes neu installiert, doch das hatte keine Wirkung. Auch die Patches von MS haben nichts gebracht. Vielleicht hatte jemand von euch auch schon das selbe Problem und kann mir helfen.

PS:
Hab WinXP Home SP2 und das kabel ist doppeltgeschirmt.

MfG
Ëchnolon

HTS_HetH

unregistriert

2

Dienstag, 4. Januar 2005, 09:19

Also ich hatte das Problem schon mal mit meiner MX500 (dem großen Bruder der GS120) und leider muss ich sagen war das Resultat letztendlich ein 3-wöchiger Aufenthalt meiner Cam beim Reparaturservice sowie eine neue Firewire-Karte plus Kabel. Das deine Cam schrott ist will ich aber erstmal ausschließen wenn sie gerade neu ist und kaum genutzt wurde. Am besten du nimmst die Cam mal mit zu nem Kumpel der ebenfalls Firewire hat und testest es dort noch mal, am besten auch mit deinem und seinem Kabel. So kannst du das Problem schon mal einkreisen.

3

Dienstag, 4. Januar 2005, 11:03

Ähm, kneift mich, wenn ich was falsches sage, aber der Camcorder selbst wird auch vom Betriebssystem nicht erkannt, sondern vom jeweiligen Capture-Programm?!
Ich verstehe dies jetzt jedenfalls aus dem Text heraus, daß Du erwartet hast, Win würde die finden, oder?
Berichtige mich, wenn ich falsch liege. :o)

Burger King

unregistriert

4

Dienstag, 4. Januar 2005, 11:35

Mein Camcorder wird auch von Windows erkannt, es gibt so ein geräusch und unter Arbeitsplatz ist ein Camcorder icon zu sehen.

5

Dienstag, 4. Januar 2005, 11:44

Dann scheint das von Kamera zu Kamera verschiedebn zu sein, bei mir ist es nämlich nicht so.

Daher folgender Tipp an Echnolon: Guck doch mal, ob das Capture-Programm, welches Du verwendest, ihn erkennt.

HTS_HetH

unregistriert

6

Dienstag, 4. Januar 2005, 12:14

Also prinzipiell müsste jede MiniDV-Cam beim Einschalten von Windows zumindest als externes Gerät erkannt werden. Bemerkbar am typischen Windows Sound sowie dem kleinen Symbol in der Taskleiste rechts. Ob Windows den genauen Typ erkennt ist in der Tat abhängig vom Model. Ich weiß z.B. das Schumis kürzlich erworbene JVC von Windows sogar mir genauer Typenangabe gefunden wird. Meine MX500 von Panasonic sowie die GS3 meines Vaters wird zwar von Windows beim Einschalten erkannt, aber nur als externes Gerät, ohne jegliche Angabe welcher Typ es ist.

Bei mir ist es auch so, dass Premiere zum Beispiel die Cam auch nicht findet, wenn Windows sie nicht vorher bereits gefunden und im System angemeldet hat.

Burger King

unregistriert

7

Dienstag, 4. Januar 2005, 12:35

Ich habe auch eine JVC, bei mir wird auch der Typ erkannt und ich kann sogar von Windows aus einstellungen au der kammera vornehmen.

Echnolon

unregistriert

8

Dienstag, 4. Januar 2005, 22:29

Ich werde dann mal demnächst bei Syd schauen, obs bei ihm läuft. Hoffentlich wird es für mich nicht allzu teuer, ich wollte mir noch in diesem Monat nen Bluescreen zulegen (wenn ich blos wüsste woher, außer eBay, Karstadt suckt was Stoffe angeht).

MfG
Ëchnolon

KingCerberus

unregistriert

9

Mittwoch, 5. Januar 2005, 00:18

Such das das Forum ab, da wirste zum Thema Blue/Greenscreenstoff genug Threads finden.
Mein bescheidener Tip, was den Stoff angeht, ist aber I K E A

rEcOvEr

unregistriert

10

Mittwoch, 5. Januar 2005, 15:24

IKEA ist DER "Greenscreenstoffhändler" :D
Ich hab meinen Greenscreen auch von Ikea und muss sagen, dass es bei der richtigen Beleuchtung sogar mit einer analogen Cam klappt. Nur bei den Haaren rauscht es.

PhAnToM

unregistriert

11

Donnerstag, 6. Januar 2005, 15:58

Ich hab meine Greenscreen auch aus dem Ikea.Es heisst glaub ich "Ditte".Bei mir haben 1.40m= 2.50€ gekostet

Social Bookmarks