Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 413

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 428

  • Private Nachricht senden

1

Samstag, 26. Juli 2008, 19:01

Fragen zur Canon XH-A1

Ich habe nun endlich meine Canon XH-A1, nachdem ich ca. 1,5 Monate warten musste (Canon hatte Lieferschwierigkeiten). Jetzt habe ich ein paar Fragen:

1.) Was ist der Unterschied zwischen den Bedientasten "END SEARCH" und der Aufnahmeprüfungstaste? Laut Handbuch machen die genau das selbe, beide spielen die letzten Sekunden ab und sind dann am Ende der letzten Aufnahme wieder aufnahmebereit.

2.) In welchen Fällen muss ich den LINE/MIC Schalter auf Line und in welchen auf Mic stellen?

3.) Im Sucher sehe ich einen kleinen schwarzen Punkt, sieht nach Dreck/Staub aus. Die Kamera ist negalneu und der Punkt war von Anfang an. Ich habe versucht, den Sucher sauberzumachen, aber das geht nicht (also der Punkt verschwindet nicht). Wie kann das sein? Wie gelangt Dreck in den Sucher (muss ja innen drin sein) und wie mache ich den weg?

4.) Ich kapiere die Push-AF Funktion nicht so richtig. Müsste der Camcorder nicht bei Druck auf die Taste das Zielmotiv scharfstellen? Macht er nämlich nicht.

5.) Kann man den Speed der Zoomwippe auf dem Griff wählen? Bei der XM-2 ging das, aber bei der XH-A1 habe ich so eine Funktion nicht gefunden.

Hobby Freak

Compositing Artist

  • »Hobby Freak« ist männlich

Beiträge: 692

Dabei seit: 20. April 2006

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

2

Samstag, 26. Juli 2008, 21:57

1. ?(

2. Das hängt ganz davon ab, was du als Audioquelle gerade angeschlossen hast. Wenn du z.B. dein Mikro direkt an die Kamera angeschlossen hast, musst es natürlich auf Mic stellen. Hast du eine Linequelle angeschlossen musst es analog dazu auf Line stellen (irgendwie logisch nicht wahr? :D). Linequellen können z.B. ein Mischpult sein (wenn du z.B. eine Rede, oder eine Aufführung filmst und dann direkt den Ton am Mischpult von der Saalanlage abgreifst) oder wenn du z.B. den Ton über einen Feldmischer pegelst ist es möglich dessen Ausgangssignal auf Line zu stellen, dann musst du eben auch den Eingangspegel der Kamera auf Line stellen. Letztenendes ist der Signalpegel der einzige Unterschied. ;)

3. Vielleicht auch einfach Dreck vorne auf der Linse? ^^

4. Also die Funktion hast du schon begriffen, denn genau das ist der Sinn dieser Taste. :D
Normalerweise funktioniert dieser Button auch immer, egal ob man den Fokus auf manuell oder automatisch stehen hat ... um genau zu sein, macht er ja eh nur im manuellen Modus Sinn ... ^^

5. Also ich hab die Kamera nicht selbst, deswegen kann ich's nicht genau sagen, aber ich kenn das beiden meisten Kameras nur, dass das irgendwo in den Tiefen der Menüs versteckt ist... ;)
"Viele Menschen sind zu gut erzogen, um mit vollem Mund zu sprechen, aber sie haben keine Bedenken dies mit leerem Kopf zu tun."

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 413

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 428

  • Private Nachricht senden

3

Samstag, 26. Juli 2008, 22:48

1.) ?(
2.) Ich habe zwar den Unterschied noch nicht verstanden, aber ich weiß nun, was ich wann einstellen muss.
3.) Dann wäre der Punkt aber auch auf der Aufnahme oder auf dem LCD zu sehen, und das ist er definitv nicht. Er ist aber so groß, dass man ihn dann sehen müsste.
4.) Dann ist die Cam kaputt, es funktioniert nicht. Ich befinde mich natürlich im manuellen Modus.
5.) Ich bin eigentlich alle Menüs durchgegangen, konnte da nichts entdecken.

4

Samstag, 26. Juli 2008, 23:37

Blubb

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »sunboy« (19. August 2015, 15:19)


Hobby Freak

Compositing Artist

  • »Hobby Freak« ist männlich

Beiträge: 692

Dabei seit: 20. April 2006

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

5

Samstag, 26. Juli 2008, 23:41

Zu 2: Der Unterschied ist der Signalpegel. Ein Mikrosignal ist viel schwächer als ein Linesignal. Frag mich jetzt nicht wie viel genau ... :D
Deswegen benötigt man ja sonst auch Preamps - oder zu deutsch Vorverstärker - welche ein Mikrosignal verstärken, bevor man es per Line aufnehmen kann. Wenn du die Cam auf Mic stellst arbeitet also der Cam interne Preamp.
Würdest du also z.B. den Pegel an der Cam auf Line stellen und ein Mikro anschließen bekämmst du kein Signal oder mit Glück ein äußerst schwaches. Würdest du hingegen den Pegel auf Mic stellen und ein Linesignal anlegen wäre alles total übersteuert.

Ich hoffe, das macht das Ganze etwas klarer. :)


Bei den anderen Punkten kann ich leider nicht wirklich helfen, sorry ...
"Viele Menschen sind zu gut erzogen, um mit vollem Mund zu sprechen, aber sie haben keine Bedenken dies mit leerem Kopf zu tun."

6

Sonntag, 27. Juli 2008, 09:04

Zu Punkt 5. Vor der Phototaste (am Casettenfach) gibt es ein kleines Drehrad (Fast). Damit kannst du beide Zoomtasten beeinflussen. Nach rechts drehen erhöht die Geschwindigkeit, nach links verringert sie. Wobei das Tempo mit dem du am Rädchen drehst auch ein Faktor ist. Willst du einen extrem langsamen Zoom,- ganz langsam nach Links drehen.

Gruß X-Ray

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 413

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 428

  • Private Nachricht senden

7

Sonntag, 27. Juli 2008, 13:07

1.) Ist geklärt, danke.

2.) Ich dachte, dafür ist bei Mikros die Phantomspeisung zuständig. Dafür gibt's ja einen extra Schalter pro XLR Eingang (An/Aus)

5.) Das ändert aber nur die Zoomwippe außen, nicht die auf dem Griff.

Hobby Freak

Compositing Artist

  • »Hobby Freak« ist männlich

Beiträge: 692

Dabei seit: 20. April 2006

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

8

Sonntag, 27. Juli 2008, 13:15

2.) Ich dachte, dafür ist bei Mikros die Phantomspeisung zuständig. Dafür gibt's ja einen extra Schalter pro XLR Eingang (An/Aus)
Uiii, jetzt geht aber alles durcheinander. :D

Die Phantomspeisung ist lediglich die Stromversorgung des Mikros. Allerdings hat das rein gar nichts mit dem Eingangspegel zu tun. Phantomspeisung aus = Mikro kein Saft ganz gleich ob das Signal auf Mic oder Line Level kommt.
Phantomspeisung brauchst du immer dann, wenn du das Mikro direkt angeschlossen hast. Sprich also Phantomspeisung einschalten und Eingangspegel auf Mic stellen. Hast du nen Feldmischer davor, Mischpult oder weiß der Geier eben ne sonstige Linequelle Eingangspegel auf Line stellen und Phantomspeisung ausschalten, denn die ist in der Regel dann überflüssig, weil der Strom für's Mic dann ja vom jeweiligen vorgeschalteten Gerät kommt. Allerdings gibt's hier auch wieder Ausnahmen. Viele Feldmischer lassen sich z.B. nicht nur über den eigenen Akku betreiben, sondern auch mittels der Phantomspeisung der Kamera.

;)
"Viele Menschen sind zu gut erzogen, um mit vollem Mund zu sprechen, aber sie haben keine Bedenken dies mit leerem Kopf zu tun."

9

Sonntag, 27. Juli 2008, 13:59

hmm der schwarze Punkt könnte auch ein oder mehrere "Tote Pixel" im Sucher sein, vor allem da ja weder auf dem LCD Display noch auf der Aufnahme der Punkt drauf ist. Muss aber natürlich nicht sein, kann wie du schon sagtest auch nur Schmutz sein, wie immer der da hinkommt :D

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 413

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 428

  • Private Nachricht senden

10

Sonntag, 27. Juli 2008, 17:26

OK, Nr. 2 habe ich nun verstanden. ;)

Ich habe noch eine weitere Frage: Warum ist es mir nicht möglich, einen Gegenstand der ca. 20cm von der Linse entfernt ist in der höchsten Brennweite scharfzustellen? Verringere ich die Brennweite etwas, so kann ich ihn scharfstellen. Die Entfernung des Gegenstands ändere ich nicht, also kann es damit nichts zu tun haben.

Zum "Pixel-Schmutz": Ich versuche mal, ob ich da irgendwie rankomme, ich bin sicher, dass es Dreck sein muss. EDIT: Habe nun im Handbuch die Anleitung zum Säubern des Suchers gefunden. Da gibt es eine kleine Plastikabdeckung. Die macht man offen und dann kann man da mit einem Wattestäbchen rein. Habe den "Pixel" nun weggemacht. Dafür gibt's jetzt ganz viele neue, wenn auch deutlich kleiner. ;) Muss mir mal einen staubfreien Raum suchen...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (27. Juli 2008, 18:04)


Hobby Freak

Compositing Artist

  • »Hobby Freak« ist männlich

Beiträge: 692

Dabei seit: 20. April 2006

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

11

Sonntag, 27. Juli 2008, 18:19

Ich habe noch eine weitere Frage: Warum ist es mir nicht möglich, einen Gegenstand der ca. 20cm von der Linse entfernt ist in der höchsten Brennweite scharfzustellen? Verringere ich die Brennweite etwas, so kann ich ihn scharfstellen. Die Entfernung des Gegenstands ändere ich nicht, also kann es damit nichts zu tun haben.
Das ist einfach physikalisch bedingt. ^^
Um es kurz zu fassen: Es gibt einen von der Brennweite abhängenden Mindestabstand, den das scharfzustellende Objekt haben muss. Ändert sich die Brennweite verschiebt sich auch der Brennpunkt.

Ein paar interessante Links zu dem Thema:

- Linsengleichung
- Mehr zum Thema Brennweite
"Viele Menschen sind zu gut erzogen, um mit vollem Mund zu sprechen, aber sie haben keine Bedenken dies mit leerem Kopf zu tun."

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 413

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 428

  • Private Nachricht senden

12

Sonntag, 27. Juli 2008, 19:04

Ich wusste bisher nur, dass man manchmal zu nahe Objekte nicht scharf stellen kann, das hat man ja öfters (dann braucht man ein Makroobjektiv). Aber dass das auch von der Brennweite abhängig ist, war mir neu. Wieder was gelernt. ;)

13

Sonntag, 27. Juli 2008, 20:12

Noch mal zu Punkt 5. Unterhalb des Rädchens "Fast" (musst die rechte Kameraseite anschauen) da gibt es einen Schalter "Zoomspeed", der muß auf C stehen nicht auf Var. Wenn es jetzt nicht geht hat deine Kamera nen Schuß! :rolleyes:

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 413

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 428

  • Private Nachricht senden

14

Sonntag, 27. Juli 2008, 20:47

Ja, mir war klar, dass man diesen Schalter betätigen muss, aber wie gesagt, es ändert sich nur die Geschwindigkeit der Haupt-Zoomwippe.

Ähnliche Themen

Social Bookmarks