Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Christian671

Registrierter Benutzer

  • »Christian671« ist männlich
  • »Christian671« ist der Autor dieses Themas

Beiträge: 128

Dabei seit: 13. April 2016

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

1

Sonntag, 10. Februar 2019, 13:46

Crane 2 geht nicht mit Sony A6500 zu connecten

Hallo zusammen,

hab mir kürzlich den Crane 2 zugelegt. Hauptsächlich für meine Zweitcam, die A6500.
Hab schon einiges versucht (Canon und Sony Kabel), um die Cam mit dem Crane zu verbinden, aber leider alles erfolglos.
Komischerweise zeigt die Firmware bei meinem neuen Crane 2 V1.75 an ;( die neueste Firmware lt. Zhiyun hp ist aber V1.73 ?( Ist schon komisch, oder?
Der Support von Zhiyun ist eigentlich gar nicht vorhanden. Habe herausgefunden, dass die Telefonhotline eine chinesische Nummer ist, obwohl es suggeriert, dass man in Deutschland anruft. Leider kommt man da überhaupt nicht durch.
Auch auf eine Mail habe ich bislang noch keine Antwort erhalten
Hat jemand von Euch evtl. Einen Tip für mich parat?
Sollte ich versuchen down zu graden?

Beste Grüß
Christian

Jazzman

Registrierter Benutzer

  • »Jazzman« ist männlich

Beiträge: 71

Dabei seit: 23. Dezember 2014

Wohnort: Frankfurt a. M.

Hilfreich-Bewertungen: 3

  • Private Nachricht senden

2

Dienstag, 12. Februar 2019, 23:42

Hi, was genau funktioniert denn nicht? Den Fokus kannst du an der Sony nicht mit dem Crane steuern, das weißt du hoffentlich!? Alles, was geht, ist, dass du mit dem Crane den Akku auflädst (was ich nicht empfehlen würde, sonst hält der Crane nicht sehr lange).
Anyway. how's your sex life?

Christian671

Registrierter Benutzer

  • »Christian671« ist männlich
  • »Christian671« ist der Autor dieses Themas

Beiträge: 128

Dabei seit: 13. April 2016

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

3

Mittwoch, 13. Februar 2019, 02:34

Hi Jazzman,

ja klar, das weiß ich, allerdings müssten mit dem Kabel ein paar Sachen, wie z.B. das starten der Aufnahme (was mir schon wichtig wäre) gehen.
Es funktioniert aber gar nichts mit dem Kabel.
Einmal zeigt es an, dass connected wird, allerdings passiert danach gar nichts mehr - das Ding stürzt ab!
Ich vermute echt, dass es an der FALSCHEN FIRMWARE liegt.
Von Zhiyun habe ich auch noch keine Antwort erhalten. Ist schon echt ärgerlich ;(
Warte noch ein paar Tage und wenn ich keine Antwort erhalte, dann versuche ich ein downgrade.

Beste Grüße

Social Bookmarks