Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Kröte

Registrierter Benutzer

  • »Kröte« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 14. November 2019

  • Private Nachricht senden

1

Donnerstag, 14. November 2019, 12:31

Licht flackert trotz Sicherheitsvorkehrungen

Hallo,ich bin ein bisschen verzweifelt, weil wir einen Stop Motion Film drehen und das Licht flackert seit ein paar Wochen immer schlimmer. Früher war das nicht der Fall mit denselben Voraussetzungen. Wir haben alles in verschiedenen Räumen getestet und andere Lichtquellen ausgeschlossen.

Wir drehen mit einer Canon EOS 550D und arbeiten mit Dragonframe. Lichtquelle haben wir verschiedene einfache Schreibtischlampen mit LED Leuchtmittel verwendet sowie ein LED Panel Walimex Pro Videoleuchte 312. Wir haben ein Netzteilanschluss dazu gekauft. Wir haben die Belichtungszeit schon auf bis zu 4sek hochgejagt, standen immer in derselben Position, haben alles reflektierende abgelegt, flackert trotzdem. Wir sind inzwischen total ratlos und wissen nicht, ob wir noch irgendwas falsch machen oder ob wir einfach schlechtes Licht haben (was allerdings als flackerfrei ausgeschrieben wird). Vor allem verwirrt uns, dass wir vor ein paar Wochen keine Probleme mit Licht flackern hatten.
Im Video Ausschnitt seht ihr ein Beispiel, wie es aussieht.
Habt ihr noch irgendwelche Ideen für Fehlerquellen?
Danke für jeden Hinweis!
»Kröte« hat folgende Datei angehängt:

Hans-Walter

Registrierter Benutzer

  • »Hans-Walter« ist männlich

Beiträge: 34

Dabei seit: 21. Januar 2015

Wohnort: Ritterhude

  • Private Nachricht senden

2

Freitag, 15. November 2019, 09:43

Ich denke LED-Licht flackert immer, weil die Leuchtmittel bei 50 Hz immer so schnell aus- und wieder angehen,
was bei normalen Glühlampen nicht so zu sehen ist, weil die Leuchtdrähte in den Glühbirnen nicht so schnell verlöschen, ehe sie schon wieder leuchten.
Fahr mal im Dunkeln bei eingeschalteter LED mit der Hand langsam an der Lampe entlang, dann siehst du, daß du plötzlich viele Hände hast - eben der 50 Hertz Effekt.

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 507

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 614

  • Private Nachricht senden

3

Freitag, 15. November 2019, 11:55

Wir drehen mit einer Canon EOS 550D

Kann es sein, dass die Kamera bei jeder Aufnahme die Belichtung neu misst? Fixier mal die Belichtung mit der *-Taste. Oder entkoppel die Belichtungsmessung vom Autofokus.

EvilMonkey

Super-Moderator

  • »EvilMonkey« ist männlich

Beiträge: 706

Dabei seit: 11. März 2013

Wohnort: Hamburg

Hilfreich-Bewertungen: 181

  • Private Nachricht senden

4

Freitag, 15. November 2019, 15:32

Ich stimme rick zu, das sieht für mich nach irgendeiner Art von Kameraautomatik aus. Aber selbst wenn ihr das nicht behoben kriegt: Könnt ihr die Einzelbilder nicht in Lightroom oder so anpassen? Es sind ja keine starken Unterschiede die ihr da habt.

@Hans-Walter
Du hast zwar Recht, daran kann es hier jedoch auf keinen Fall liegen. Bei 4 Sekunden Belichtungszeit nivellieren sich solche Unterschiede aus.

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 507

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 614

  • Private Nachricht senden

5

Freitag, 15. November 2019, 16:42

Ich denke LED-Licht flackert immer, weil die Leuchtmittel bei 50 Hz immer so schnell aus- und wieder angehen
Das kann man so pauschal nicht sagen. Es gibt mittlerweile auch LED Leuchtmittel die mittels Kondensator Strom zwischenspeichern und dadurch höhere Frequenzen schaffen. Die Walimex Lampe ist ja direkt fürs Filmen gedacht und bei der dürfte von 50-120 Hz nichts flackern, wenn sie über Akku läuft. Das Netzteil könnte ein Problem sein (sollte auf alle Fälle alleine an einer Steckdose hängen, nicht an einem Verteiler wie einer 3 Fach Dose oder so). Vielleicht war das Ganze früher flimmerfrei weil die Walimex Leuchte noch kein Netzteil hatte. Aber wie gesagt ich würde die Belichtungsmessung bzw. die Messmethode als Erstes mal checken.

Tiger

Registrierter Benutzer

Beiträge: 527

Dabei seit: 7. August 2016

Hilfreich-Bewertungen: 131

  • Private Nachricht senden

6

Freitag, 15. November 2019, 17:25

Aber wie gesagt ich würde die Belichtungsmessung bzw. die Messmethode als Erstes mal checken.

Ich denke auch, das Problem liegt an den Kamera Einstellungen. Bei mehreren Sekunden Belichtungszeit kanns nicht am LED flimmern liegen. Ist ISO und Weissabgleich fest eingestellt? Wenn da irgendwas auf Auto steht, wirds erfahrungsgemäß unkontrolliert...

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 507

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 614

  • Private Nachricht senden

7

Freitag, 15. November 2019, 17:38

Bei mehreren Sekunden Belichtungszeit kanns nicht am LED flimmern liegen.

Nee da haste recht, aber je länger die Belichtungszeit umso größer der Einfluß von Umgebungslicht/Fensterlicht etc.. Wenn der Raum nicht komplett dunkel ist und nur künstliches Licht drin steht, dann ist eine lange Belichtungszeit immer unzuverlässig.

Kröte

Registrierter Benutzer

  • »Kröte« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 14. November 2019

  • Private Nachricht senden

8

Samstag, 16. November 2019, 12:23

Hallo,

danke für eure vielen Ideen. Also an unserer Kamera ist alles manuell, Belichtungszeit, Blende, Iso, Fokus stellen wir alles manuell ein. Das einzige ist der Weißabgleich der auf auto steht, da wir dachten, wenn wir mehrere künstliche Lichtquellen haben, ist das die beste Option. Denkt ihr das könnte ein Problem sein?

Andere Lichtquellen haben wir ausgeschlossen, der Raum ist tatsächlich ganz dunkel.

Inzwischen haben wir auch alles nochmal durchgeschaut und festgestellt, dass wir in unserem Animationsprogramm Dragonframe kein Lichtflackern haben, sondern erst in der exportierten mp4 Datei. Dann wurde uns gesagt, wir müssen erst in ProRes exportieren und dann in mp4 konvertieren. Die proRes .mov Datei flackert auch. In mp4 haben wir noch nicht konvertiert, aber das wird ja dann auch kein Unterschied mehr machen....!?

Kennt sich jemand von euch mit Dragonframe aus? Es gibt da ein paar konkrete Fragezeichen in meinem Kopf.


vielen dank euch!

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 507

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 614

  • Private Nachricht senden

9

Samstag, 16. November 2019, 12:41

wenn wir mehrere künstliche Lichtquellen haben, ist das die beste Option
Dann ist "Custom WB" manueller Weißabgleich die beste Option. Auf eine Graukarte oder grauen Fotokarton vor dem Hintergrund (alternativ geht auch ein Papiertaschentuch vor dem Objektiv). Das wird am Flackern nichts ändern, halte ich aber für besser als Auto WB. Zu Dragonframe kann ich leider nichts sagen, kenne die Software nicht. Viel Erfolg bei der Fehlersuche.

vobe49

Registrierter Benutzer

Beiträge: 196

Dabei seit: 12. Juli 2011

Hilfreich-Bewertungen: 30

  • Private Nachricht senden

10

Dienstag, 19. November 2019, 07:22

Schau mal in dein Kameramenü. Viele Kamera haben eine Funktion zur Verringerung dieses Flackerns bei Kunstlicht. Bei meiner Canon GX10 nennt sich das "Flacker-Reduzierung". Ich hatte kürzlich beim Filmen in den Gräbern im Tal der Könige dieses Problem. Dort trat das extrem auf; lag vielleicht auch daran, dass Ägypten zwar die 50 Hz wie in Deutschland hat, aber 220 V statt 230 V - keine Ahnung. Bei mir im Haus sind nur noch LED-Lampen im Einsatz, doch habe ich hier noch nie Flackern feststellen können und auch bei der kürzlichen Aufzeichnung eines Bühnenprogramms mit viel Farblicht gab es diesbezüglich keine Probleme. Ich hatte vor einiger Zeit mal zwei Baustellen-Strahler gekauft und vorher den Hersteller deswegen kontaktiert. Der hat mir versichert, dass es mit seinen Lampen kein Flackern gibt und das stimmte dann auch.

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 507

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 614

  • Private Nachricht senden

11

Dienstag, 19. November 2019, 11:12

Viele Kamera haben eine Funktion zur Verringerung dieses Flackerns bei Kunstlicht.

Naja hier geht es ja nicht um Film sondern um Fotografie. Die machen ja Stop-Motion und haben selbst bei 4 Sekunden Belichtungszeit pro Bild immer wieder dunklere Bilder, also 50hz Flimmern ist da kein Grund für. Aber der Fehler wurde ja wohl bereits eingegrenzt und liegt wohl an der Software. Wäre schön wenn es noch eine Rückmeldung gäbe, wenn das Problem identifiziert und gelöst wurde.

Verwendete Tags

Licht Flackern vermeiden

Social Bookmarks