Du bist nicht angemeldet.

Kane

Registrierter Benutzer

  • »Kane« ist männlich
  • »Kane« ist der Autor dieses Themas

Beiträge: 1 056

Dabei seit: 26. März 2004

Wohnort: Passau

  • Private Nachricht senden

1

Sonntag, 3. Oktober 2004, 09:51

Computer umgefallen - Ram im Arsch?

Vor 2 Wochen ist mir bei einer Lan der PC umgefallen. Mitten unter Diablo 2 zocken. Ich bekam natürlich sofort einen Bluescreen etc.

Ich hab den PC ausgeschaltet und wieder eingeschaltet (natürlich vorher wieder aufgestellt) und ich bekam den Fehler das dass Datensystem im Arsch sei. (genauen Fehler weiss ich nicht mehr) Nun ich hab nach 2 Stunden hin und her wieder eingeschaltet, zwischendurch was mit der Windows CD versucht und und und. Naja das Ergebnis war, er lief wieder, zumindest für 6 Stunden dann hab ich ausgeschaltet, wieder eingeschaltet und hab dann wieder einen Fehler bekommen.

Am Montag hab ich den PC zu Vobis zur Reperatur gebracht, dieser Typ hat lediglich das Datensystem erneuert bzw. Repariert und ich hab den PC wieder zurück bekommen, gezahlt habe ich 15.- €.

Ich bin wieder nach hause gefahren und hab rangebaut und der PC ging wieder nicht.

wieder zurück zu Vobis und gesagt welcher fehler das vorgefallen ist. naja es kam ein Hardware check dazu. erst einmal Ram überprüft und es kamen etliche Fehler.

Ram ausgebaut, und unterschiedlich wieder eingebaut, ich hab 2x 256 MB DDR drin. Nunja als er den Ram wieder eingesteckt hat lief der PC wieder richtig und es kamen keine Fehler seither.



Nun meine Frage: Kann es sein das mein Ram davon schaden genommen hat? Ich merke es in etlichen Spielen, megalanges Ruckeln und und und. Dazu kommt das im Wíndows dauernd der Fehler kommt, mein Ram ist voll und die Auslagerungsdatei wird vergrößert. Keine Ahnung wie groß die jetzt schon ist...
Wäre es möglich das mein Ram Kaputt ist oder kann es sein das auch etwas anderes Schaden genommen hat? Wenn ja, was könnte das sein.


Kane

Sam Hammerfalll

unregistriert

2

Sonntag, 3. Oktober 2004, 10:48

Ich würde mal meinen PC formatieren.
Wenn danach immer noch die selben Probleme auftauchen, dann kanns sein das der Ram im Arsch ist.
Aber das dürfte wohl auf ne zu überfüllte Festplatte zurückführen wenn demnach nicht so ist einfach mal formatieren und gucken wies danach ist. ;)

Kane

Registrierter Benutzer

  • »Kane« ist männlich
  • »Kane« ist der Autor dieses Themas

Beiträge: 1 056

Dabei seit: 26. März 2004

Wohnort: Passau

  • Private Nachricht senden

3

Sonntag, 3. Oktober 2004, 11:05

Ich hab formatiert schon ne woche her, also die Festplatte ist definitiv nicht voll...

KingCerberus

unregistriert

4

Sonntag, 3. Oktober 2004, 13:09

Also so wie du es schilderst, scheint in der Tat das Problem beim RAM zu liegen.
Hat der Typ bei Vobis denn keinen weiteren Schaden gefunden?

Kane

Registrierter Benutzer

  • »Kane« ist männlich
  • »Kane« ist der Autor dieses Themas

Beiträge: 1 056

Dabei seit: 26. März 2004

Wohnort: Passau

  • Private Nachricht senden

5

Sonntag, 3. Oktober 2004, 13:21

gesagt hat er mir keinen
aber als der Ram wieder richtig drin war hab ich auch keinen Boot fehler mehr gehabt

6

Sonntag, 3. Oktober 2004, 14:47

Ähm, also saß der RAM nicht mehr richtig im Slot, oder wie?

7

Sonntag, 3. Oktober 2004, 18:56

Mit der Freeware Memtest86 kannst auch zuhause deinen Ramspeicher auf defekte Sektoren überprüfen, hier der Link zur Herstellerseite:

http://www.memtest86.com/

Kane

Registrierter Benutzer

  • »Kane« ist männlich
  • »Kane« ist der Autor dieses Themas

Beiträge: 1 056

Dabei seit: 26. März 2004

Wohnort: Passau

  • Private Nachricht senden

8

Sonntag, 3. Oktober 2004, 21:44

Zitat

Ralle schrieb am 03.10.2004 13:47
Ähm, also saß der RAM nicht mehr richtig im Slot, oder wie?


Anscheinend, bei einem Ram Test hat er fehler gefunden, dann hat er den Ram raus genommen und getrennt getestet und dann waren keine Fehler mehr da.

Ich weiss nicht vielleicht liegts auch nicht am Ram aber der PC ist nun um einiges Langsamer.

Danke für den Link!

steff.freak

unregistriert

9

Montag, 4. Oktober 2004, 01:04

Unter Umständen ist auch der Slot des RAMs flöten gegangen, oder die Northbridge, das könnte der grund dafür sein, das er immer anzeigt, das der RAM voll sei. Schau doch mal im BIOS (CMOS) nach, ob dort der RAM richtig erkannt wird, wenn nicht, ist entweder der RAM oder dein Mainboard kaput!

Bei mir hats mal geholfen, das ich das BIOS total neu gestartet hab, das heist, ich hab die kleine runde Batterie die auf dem Mainboard ist rausgenommen, mehr als 10 Sekunden gewartet, dann wieder reingetan, und siehe da, der RAM wurde erkannt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »steff.freak« (4. Oktober 2004, 01:05)


Social Bookmarks