Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

MonsterKill

unregistriert

1

Mittwoch, 14. Juni 2006, 20:20

manche avi dateien gehen net

hi leute ich hab ein kleines problem:
ich weis nicht warum, aber manch avi dateien funktionieren bei mir nicht und deswegen kan ich leider manche filme von euch nicht sehen.
bitte helft mir schnell ^^

2

Mittwoch, 14. Juni 2006, 20:54

Codecs geladen?

H&S Films

Ente… QUAK

  • »H&S Films« ist männlich

Beiträge: 692

Dabei seit: 11. April 2006

Wohnort: Bremen

Hilfreich-Bewertungen: 16

  • Private Nachricht senden

3

Mittwoch, 14. Juni 2006, 21:32

ja dir fehlt vllt der divx codec lad dir den mal runter dann müsste es funktionieren =) in diesem format sind hier nämlich viele filme encodiert. falls du den codec schon hast hol dir die neueste version.

MonsterKill

unregistriert

4

Mittwoch, 14. Juni 2006, 21:40

also den divx codec den ich hab ist höchstens 2 monate alt. nagut ich probiers mal^^

EDIT: ich hab jetz den divx codec 6.2 heruntergeladen aber es geht immernoch nicht

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MonsterKill« (14. Juni 2006, 21:48)


5

Mittwoch, 14. Juni 2006, 21:51

Es gibt noch mehr wie DivX... Google mal nach "Codec-Pack"

6

Mittwoch, 14. Juni 2006, 22:11

Gspot (Nein, nicht den bei einer Frau)
Kann man feststellen, welcher Codec bei einem AVI benutzt wurde.

MonsterKill

unregistriert

7

Mittwoch, 14. Juni 2006, 22:44

lol
ich hab jetz 3 codec-packs runtergeladen geht aber immernoch nicht.

EDIT: ich hab jetz gspot gedownloaded und das video geöffnet :
Non-AVI File - Type Unknown
was mach ich jetzt?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MonsterKill« (14. Juni 2006, 22:54)


8

Mittwoch, 14. Juni 2006, 23:12

Lad mal das Video neu runter...

MonsterKill

unregistriert

9

Donnerstag, 15. Juni 2006, 11:12

jetzt geht es irgentwie - ich hab aber die codecs wieder deinstalliert, weil mein pc viiiel langsamer ging.

KingCerberus

unregistriert

10

Donnerstag, 15. Juni 2006, 16:56

Gucken sie Hier

saugen den AVIcodec 1.2 um zu schauen welcher Codec verwendet wurde und laden sich schliesslich den VLC Player runter.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »KingCerberus« (15. Juni 2006, 16:57)


MonsterKill

unregistriert

11

Donnerstag, 15. Juni 2006, 17:49

thx jetz gehts

Social Bookmarks