Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Ostinox

unregistriert

1

Sonntag, 26. Dezember 2004, 16:21

Effektest: Clonen mit bewegter Kamera

So,
hab jetzt mal wieder was Neues ausprobiert, was ich schon immer mal machen wollte, nämlich Clonen mit bewegter Kamera.
Das ganze wurde ziehmlich schnell ung grob gemacht, hat aber grundsätzlich funktioniert.
Test


Würd' mich über euer Meinung sowie Vebesserungsvorschläge freuen.

2

Sonntag, 26. Dezember 2004, 16:44

Also ich find, das dieser Effekt richtig gut gemacht is...
Also ich find danichts zu bemängeln...

KingCerberus

unregistriert

3

Sonntag, 26. Dezember 2004, 16:46

;) raffiniert.

Also man sieht den Übergang überhaupt nicht. (Ich jedenfalls net) Joa was soll man noch groß zu sagen, wie es ausschaut hat es ja wirklich super geklappt.
Haste bestimmt mit AFX gemacht und das Bild "verschoben"? Oder hast du mit der Kamera gearbeitet?

Ostinox

unregistriert

4

Sonntag, 26. Dezember 2004, 16:56

Danke!
Ich hab die Bilder in AFX mit 3D Ebene jeweils
passend verschoben\angeordnet und dann eine virtuelle Kamera erstellt und die Kamerabewegung nachgeahmt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ostinox« (26. Dezember 2004, 17:00)


Echnolon

unregistriert

5

Sonntag, 26. Dezember 2004, 17:16

Sieht wirklich gut aus, respekt.

MfG
Ëchnolon

6

Sonntag, 26. Dezember 2004, 19:07

Klasse geworden! Man merkt wirklich keinen Übergang!

Burger King

unregistriert

7

Sonntag, 26. Dezember 2004, 19:33

Ich kann mich den anderen nur anschliesen ist wirklich gut geworden.

8

Sonntag, 26. Dezember 2004, 21:46

Ich find's super. Kenne mich jetzt mit AE nicht *so* toll aus... wie funktioniert der Effekt? Beim Filmen hast du die Kamera gar nicht wirklich bewegt oder wie? Habe das jetzt nicht so richtig mitbekommen ^^"

Ostinox

unregistriert

9

Sonntag, 26. Dezember 2004, 22:11

Also normalerweise filmt man beim Clon-Shots ja die Szene 2 mal mit dem "Clon" und exakt der gleichen Kameraausrichtung und fügt das ganze dann in AE zusammen.
Hier hab ich nun, um nachträglich einen Schwenk zu simulieren, die Kameraausrichtung in den beiden Shots jeweils geändert.
Die beiden Aufnahmen wurden dann in AE mit Hilfe einer 3D Ebene richtig aufeinander abgestimmt und quasi nebeneinader gelegt.
Dann wurde der Schwenk nachträglich ausgeführt.

Dann ganze ist ziehmlich schwer zu erklären, aber schau dir schnell diesen kurzen Film an, dann verstehst du's sicher besser.
http://www.lysator.liu.se/~zap/kidwars/i…y-pan-works.mov

10

Sonntag, 26. Dezember 2004, 22:24

Das Video geht irgendwie nicht... beim Öffnen habe ich ein rissiges Bild, beim Speichern heißt es, Quicktime könne die Datei nicht öffnen?

Ostinox

unregistriert

11

Sonntag, 26. Dezember 2004, 22:34

keine Ahnung.
Das Video is nich von mir.
Ich versuchs mit DivX zu codieren und lads dann gleich hoch wenns klappt.

Edit:www.master-zap.com

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ostinox« (26. Dezember 2004, 23:08)


Burger King

unregistriert

12

Montag, 27. Dezember 2004, 10:25

der neue funktionier nicht, dafür aber der alte.
Das Video ist aber interseant ich wäre nie darauf gekommen das so zu machen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Burger King« (27. Dezember 2004, 10:27)


13

Dienstag, 28. Dezember 2004, 16:26

Ist sehr gut geworden,ich hab auch keinen übergang gesehn.

Social Bookmarks