Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Huggy Bear

unregistriert

21

Donnerstag, 18. Januar 2007, 21:16

Zwar ganz nett für den anfang, aber auch wenn du dich an nen game stil halten willst, bau das ding bitte so, dass man die polys nicht von hand zählen kann ;-)

und das blau ist schrecklich, da wär mal ne textur angebracht.

Sebi3000

unregistriert

22

Sonntag, 21. Januar 2007, 11:58

Ich hab jetzt mal ein kurzes Video gemacht...
Ich glaube nicht, dass es angebracht wäre nur wegen einem Video einen neuen Thread zu öffnen ;)


Dauer: ca. 6 sec.
Größe: 11,0 MB
Modell: Von mir
Hintergrund: Google Bilder ( Suchwort: Hangar )
Renderzeit: 45 Min.
Video:
Arwing-Video [counter]15521169376745[/counter]

@Huggy Bear:

Zitat

Original von Huggy Bear
aber auch wenn du dich an nen game stil halten willst, bau das ding bitte so, dass man die polys nicht von hand zählen kann ;-)


Was meinst du Damit bzw. was soll ich tun?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Sebi3000« (21. Januar 2007, 12:01)


Matrix33

unregistriert

23

Sonntag, 21. Januar 2007, 13:37

Sieht schon nett aus, nur finde ich, sollte die Arwing schneller aus dem Bild fliegen sobald es sich gedreht hat.

Sebi3000

unregistriert

24

Sonntag, 21. Januar 2007, 14:41

Aber z.B. ein Flugzeug fliegt ja auch nicht gleich mit Höchstgeschwindigkeit davon ;)

25

Sonntag, 21. Januar 2007, 19:14

Ich glaube du solltest beim wegfliegen die interpulation nicht gegen Ende langsamer machen,
also dass er beim durchstarten dann nicht abbremst.

mfg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »jojoho« (21. Januar 2007, 19:15)


Sebi3000

unregistriert

26

Montag, 22. Januar 2007, 18:01

Zitat

Original von jojoho
Ich glaube du solltest beim wegfliegen die interpulation nicht gegen Ende langsamer machen,
also dass er beim durchstarten dann nicht abbremst.

mfg


Mist, ich dachte das merkt keiner :D ;)

Huggy Bear

unregistriert

27

Montag, 22. Januar 2007, 20:40

ich meinte, dass das model seeeeehr lowpoly is.
evtl gewollt, ich finds einfach zu detailarm.
btw arbeitest du mit blender?
(hab dich des öfteren blender empfehlen "hören")

falls dem so ist, dann biste auf blendpolis.org sicher gut aufgehoben, es sei denn du bist nicht schon längst drauf gestoßen.

MovieVision

Sandwichmaker

  • »MovieVision« ist männlich

Beiträge: 1 117

Dabei seit: 12. Juli 2006

Wohnort: Ludwigsburg

Frühere Benutzernamen: MovieVision

Hilfreich-Bewertungen: 56

  • Private Nachricht senden

28

Dienstag, 23. Januar 2007, 20:51

Hab mir das Video jetzt auch mal angesehen und ich finde die Animation noch sehr "steif". Also ich hab mich in diesem Forum schon oft als 3D-Noob geoutet, aber es sieht wirklich noch zu reingesetzt und verkrampft aus, für meine Begriffe. Also feile noch ein bisschen dran, mit ner netten Animation sieht das Teil bestimmt flott aus.

Greetz,

Movie Vision

Sebi3000

unregistriert

29

Dienstag, 23. Januar 2007, 21:03

@Huggy Bear:
Ja ich arbeite mit Blender und ja, ich hab Blendpolis schon entdeckt ;)

@MovieVision: Wie gesagt: Meine erste Animation :)
Keine Sorge, ich werde mich besserern... hoffentlich....

Kirsche

unregistriert

30

Montag, 29. Januar 2007, 20:53

MovieVision hat Recht, sieht echt ziemlich verkrampft aus... außerdem stört mich der Hintergrund weil der völlig still ist, können sich da nicht mal die Wolken bewegen?!
Aber fürs erste scho ganz gut.

MovieVision

Sandwichmaker

  • »MovieVision« ist männlich

Beiträge: 1 117

Dabei seit: 12. Juli 2006

Wohnort: Ludwigsburg

Frühere Benutzernamen: MovieVision

Hilfreich-Bewertungen: 56

  • Private Nachricht senden

31

Montag, 29. Januar 2007, 21:52

@ Kirsche:

Das liegt wohl daran, dass der Hintergrund bloß ein Bild ist und kein Video. ;)

Ähnliche Themen

Social Bookmarks