Du bist nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-15 von insgesamt 15.

Donnerstag, 27. November 2014, 09:09

Forenbeitrag von: »schnejo«

Magix Pro X5 friert beim Konvertieren ein......

Zitat Hallo zusammen, ich habe gerade das Problem, dass Magix beim Export (mp4) anfängt zu konvertieren ("Mixdown wird durchgeführt").....dann aber einfriert.....nach 0:01:53. Jedesmal an der gleichen Stelle......dann geht nichts mehr. Taskmanager und abschiessen hilft dann nur. Mal geht es mal nicht............ Einen kürzeren Schnitt bekommt Magix hin....... ????? ....... Ich habe gerade gesehen, dass genau an der Stelle bei der MAgix einfriert eine neue Quelldatei anfängt. Also hier kommt die...

Dienstag, 24. Juni 2014, 16:30

Forenbeitrag von: »schnejo«

Ruckeln trotz ausreichender Hardware

Ok, hab ich alles verstanden bzw. wußte es schon......Danke. Ein Modellbaukollege meinte gerade, dass man die Videos auch durch das PGM GoproStudio durchschiessen soll, das konvertiert dann das Format schonmal um. Werd ich gleich mal testen.......und dann schauen, ob s sich besser schneiden läßt...... Grüße Jörg PS: Ich komm übrigens aus Köln Nippes, vor 14 Jahren nach Merkenich gezogen und sowohl ich als auch meine Eltern sind Kölner ! *stolz* Wo kommste denn ursprünglich her ? Solange es nicht...

Dienstag, 24. Juni 2014, 15:39

Forenbeitrag von: »schnejo«

Ruckeln trotz ausreichender Hardware

Das klingt gut......die paar Minuten kann man warten..... Klar werden die Orginale nicht angepackt.....das wärs noch.... Jetzt bin ich erstmal froh, dass die Videos wieder flüssig laufen.....und bin auf den Schnitt bzw. auf das Endergebnis gespannt. Wenn das dann nicht mehr ruckelt, konvertier ich alle meine letzten Videos noch einmal...... Was ich mich jetzt allerdings noch Frage ist....... Bisher habe ich mit der Orginal Auflösung die Filme geschnitten. Wenn ich jetzt mit geringerer Auflösung ...

Dienstag, 24. Juni 2014, 12:41

Forenbeitrag von: »schnejo«

Ruckeln trotz ausreichender Hardware

Hi wabu, ok, hab ich noch nicht gesehen. aber ich weiß nicht ob ich vorher noch für jede datei die konvertierung abwarten möchte. müßte man mal "erleben".....bessere quali beim schneiden schadet ja nicht :-) grüße jörg

Dienstag, 24. Juni 2014, 08:39

Forenbeitrag von: »schnejo«

Ruckeln trotz ausreichender Hardware

Moin, doch.....es ist zuviel fachchinesich.. ...zum Teil zumindest......aber egal, man lernt ja nicht aus..... Ich habe gestern mitn paar Modellbau Kollegen gequatscht. Einer hat auch Probleme beim Betrachten solcher Videos mit dem VLC Player. Den Player hatte ich extra auf anraten für solche Videos benutzt (vorher auch schon für andere Geschichten). Der Kollege meinte ich soll den Windows Media Player benutzen.....und Ding Dong.......die Filme laufen wie Sahne.....ist das schöööön..... Und für ...

Montag, 23. Juni 2014, 20:45

Forenbeitrag von: »schnejo«

Ruckeln trotz ausreichender Hardware

So, jetzt aber...... Also ich hab ne AMD Radeon HD 7650M GraKA mit 2GB in meinem Notebook. Treiber ist angeblich der aktuelle drauf. Die Gopro gibt ein Mp4 Format mit einem H264 Codec aus. Umrechnen in ein anderes Format ? Uff.........das wollte ich eigentlich vermeiden..... Gibt es keine anderen Möglichkeiten ? Ich weiß gar nicht ob bei dem K-Lite Codec Pack ein H264 Codec dabei war.....obwohl der ja standard ist denke ich. Ich schau mir aber auch mal die Encoder an. Frankreich gehört doch auch...

Montag, 23. Juni 2014, 16:31

Forenbeitrag von: »schnejo«

Ruckeln trotz ausreichender Hardware

Hi toXic, Danke erstmal für die schnelle Antwort. Bin leider bisher nicht dazu gekommen zu antworten.....kommt noch......sorry.... Grüße Jörg

Montag, 23. Juni 2014, 11:37

Forenbeitrag von: »schnejo«

Ruckeln trotz ausreichender Hardware

Hallo, ich habe mir vor ein paar Wochen eine Gopro3+ zugelegt. Damit filme ich von einem Copter aus. Schön mit einem Gimbal, läuft alles wunderbar. Mein Rechner ist ein Sony Notebook, mit einem i7 mit 8gb Ram und hmmm 1 oder 2 gb dediziert für die GraKa und Win 8. Die Filme nehme ich mit 1920x1080 / 60fps auf. Ich habe den Rechner letztens erst neu aufgesetzt, weil ich neben anderen Problemen immer wieder ein Ruckeln in den Videos habe. Nicht nur beim Schneiden, sondern auch beim betrachten. Man...

Montag, 23. Juni 2014, 11:02

Forenbeitrag von: »schnejo«

Schwarze Balken hinzufügen mit MAgix

ok, ich hab schwarze Balken manuell drüber gelegt. Ich finds klasse....! Danke und erledigt. Grüße Jörg

Freitag, 30. Mai 2014, 15:29

Forenbeitrag von: »schnejo«

Schwarze Balken hinzufügen mit MAgix

ich denk drüber nach :-)))))))

Mittwoch, 28. Mai 2014, 15:16

Forenbeitrag von: »schnejo«

Schwarze Balken hinzufügen mit MAgix

Ich soll also ein Bild mit Balken oben und unten drüber legen ? Dann verschwindet ein Teil der Szene ja hinter den Balken. Das ist unschön.......

Mittwoch, 28. Mai 2014, 14:32

Forenbeitrag von: »schnejo«

Schwarze Balken hinzufügen mit MAgix

Hallo, ich würde gerne schwarze Balken oben und unten in ein 1920x1080 16:9 Film hinzufügen. Dazu habe ich Magix Pro x5 zur Verfügung. Weiß jemand wie das geht ? Ich habe jetzt schon in mehreren Formaten exportiert, aber ich bekomme es nicht hin. Danke und Grüße Jörg

Samstag, 6. April 2013, 20:43

Forenbeitrag von: »schnejo«

Brauche Hilfe bei einer nicht startbaren Videodatei .mov

hat mit der remo software funktioniert. vielen dank !!!! grüße jörg

Donnerstag, 4. April 2013, 19:42

Forenbeitrag von: »schnejo«

Brauche Hilfe bei einer nicht startbaren Videodatei .mov

warning output format is _avi_.i see -of help sorry this file format ist nit recognized cannot open demuxer will nicht.......:-(((

Donnerstag, 4. April 2013, 18:54

Forenbeitrag von: »schnejo«

Brauche Hilfe bei einer nicht startbaren Videodatei .mov

Hallo zusammen, ich habe gestern eine Aufnahme mit einer Actioncam gemacht. Format: .mov ! Dies war auf einem RC Flieger. Leider war die Landung nicht so weich wie es mir vorgestellt hatte. Die Cam ist arg in Mitleidenschaft gezogen worden. Die Datei ist auf der SD Micro Karte drauf, läßt sich aber nicht abspielen. Ist ca. 1,3 GB groß. Ich vermute, dass die Datei nicht richtig beendet worden ist. Gibt es eine Möglichkeit diese Datei zum Laufen zu bringen ? Wäre echt wichtig für mich...... Grüße ...