Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Kartoffelkäfer

unregistriert

1

Mittwoch, 20. September 2006, 18:31

DV-AVI Import Problem

Hallo Freunde,

Ich kam letztens auf die klasse Idee, mein Filmmaterial als DV-AVI aus Magix Video Deluxe zu rendern. Lief Prima, Video ließ sich auch klasse abspielen, gute qualität.
Dann wollt ichs natürlich in After Effects bearbeiten, also mal schnell die Datei importiert. Lief in Ordnung. Als ich dann die Datei in die Zeitleiste zog, stürzte After Effects ab. Nanuu?
Also direkt noch tausend mal versucht, leider ohne Erfolg, immer wieder abgestürzt.

alles andere kann ich problemlos importieren, nur diese DV-AVI datei nicht, weiß einer von euch woran es liegt?

Freu mich schon auf eure hilfe^^
mfg, Andy

Darth Nihilus

unregistriert

2

Mittwoch, 20. September 2006, 18:53

Das kenn ich, das liegt glaube ich am Codec... Bin mir da abr nicht sicher.

Also entweder es ist ein export Fehler, oder der Codec wird nicht erkannt und AE stürzt ab... schau mal in Google nach DV AVI Codec, kann sein dass du da was findest, bin mir da jetzt aber auch nicht soo sicher...

Aber warum macht der das erst wenn du den in die Zeitlieite schiebst? Sind in der Komposition auch wirklich alle Daten auf das Video abgestimmt?

3

Mittwoch, 20. September 2006, 19:39

Ich mach genau das selbe, aber bei mir gehts....komisch

Kartoffelkäfer

unregistriert

4

Mittwoch, 20. September 2006, 19:43

welche After effects version hast du?
Hast du sonst noch irgendwelche Codecs auf den PC installiert?

das find ich jetzt echt fies :D

Kartoffelkäfer

unregistriert

5

Donnerstag, 9. November 2006, 17:11

Ja Servus nochmal,

Problem besteht weiterhin, was soll ich machen? Meine Festplatte macht langsam nicht mehr mit bei der Unkomprimierten Render-Tour. Also nochmal:
-Ich render geschnittene Szenen aus Magix als DV-AVI.
-Diese importier ich in After Effects
-Kaputt.

what to do, i have no clue. Wer kann helfen? Über jede hilfe freu ich mich :)

freezer

Filmemacher / Postpro / FH Vortragender

  • »freezer« ist männlich

Beiträge: 1 636

Dabei seit: 21. Juli 2005

Wohnort: Graz, Österreich

Hilfreich-Bewertungen: 201

  • Private Nachricht senden

6

Donnerstag, 9. November 2006, 17:39

Welche Version vom DV-AVI hast Du im Magix beim Export eingestellt?
AVI 1.0 oder AVI 2.0 bzw. AVI OpenDML?

Wie groß in MByte ist denn die Datei?

Hast Du das Problem auch, wenn die Datei kleiner als 2 GB oder 1 GB ist?

Kannst Du das AVI mal in VirtualDub laden und dort mit aktiviertem DirectStream Copy neu rausschreiben und dann im AFX testen?
Robert Niessner - Planung / Kamera / Licht / Postproduktion
8010 Graz - Austria
Blackmagic Cinema Camera Blog

Kartoffelkäfer

unregistriert

7

Donnerstag, 9. November 2006, 19:05

Hi Freezer,

So datei war 200 mb groß, hab das jetzt mal gemacht wie dus gesagt hast, also mit VirtualDub rausschreiben, jetzt hats mit dem Import geklappt!
Vielen Dank!

Social Bookmarks