Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

dansome

Registrierter Benutzer

  • »dansome« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 10. Juni 2021

  • Private Nachricht senden

1

Donnerstag, 10. Juni 2021, 09:02

AE skaliert meine Bilder unpropotional

Hey Leute,
ich kann nicht nachvollziehen warum, aber immer wenn ich Bilder aus meiner Libary in die AE Sequenz ziehe, skaliert er diese seitlich etwas schmaler als sie sind.
Gibt es einen Menüpunkt der das abschaltet, sodass sich meine Bilder im Ursprungszustand importieren lassen? ?(

Liebe Grüße
Dansome

Creauteur

Registrierter Benutzer

Beiträge: 40

Dabei seit: 17. September 2020

Hilfreich-Bewertungen: 15

  • Private Nachricht senden

2

Donnerstag, 10. Juni 2021, 12:04

In was für einem Pixelverhältnis (Pixel Aspect Ratio) arbeitest du denn? Bilder sind meistens in Squarepixel (1:1), wenn diese dann aber in eine Comp gezogen werden, die ein anderes Pixelverhältnis hat, zB DV Pal oder HDV1080, dann passt sich das Seitenverhältnis an und sie wirken gestaucht.
Es gibt unter dem Composition Fenster ein Button (Toggle Pixel Aspect Ratio Correction - auf dem Bild blau) der das Problem beheben sollte.
»Creauteur« hat folgendes Bild angehängt:
  • Bildschirmfoto 2021-06-10 um 12.02.42.png

dansome

Registrierter Benutzer

  • »dansome« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 10. Juni 2021

  • Private Nachricht senden

3

Donnerstag, 10. Juni 2021, 13:58

Hey danke für den guten Hinweis, ich denke daran wird es liegen. Leider ist der Button bei mir nicht sichtbar und google spuckt mir auch nichts hilfreiches aus.
Kannst du mir sagen wie ich den Button sichtbar mache?


Lg und danke für die Hilfe!
»dansome« hat folgendes Bild angehängt:
  • screen.PNG

Creauteur

Registrierter Benutzer

Beiträge: 40

Dabei seit: 17. September 2020

Hilfreich-Bewertungen: 15

  • Private Nachricht senden

4

Donnerstag, 10. Juni 2021, 17:08

Interessant. Schau mal unter dem Hamburger Menu oben links im Comp Viewer (siehe Bild)
Ansonsten mal goolge fragen :D
»Creauteur« hat folgendes Bild angehängt:
  • Bildschirmfoto 2021-06-10 um 17.05.47.png

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 529

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 455

  • Private Nachricht senden

5

Donnerstag, 10. Juni 2021, 18:31

Prüfe lieber erst mal, ob deine Komposition ein anderes Pixelseitenverhältnis hat, denn in den allermeisten Fällen ist das nicht gewünscht oder der richtige Weg. Wenn das auf quadratisch steht oder gestellt wird, brauchst du den Button nicht mehr. ;)

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Creauteur

Social Bookmarks