Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Vaderle

Charityfilmer

  • »Vaderle« ist männlich
  • »Vaderle« ist der Autor dieses Themas

Beiträge: 754

Dabei seit: 18. September 2004

Wohnort: Gelsenkirchen

Frühere Benutzernamen: Vaderle

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

1

Montag, 30. Januar 2006, 18:01

Konvertierung AE 7.0 --> 6.5

Hi! Wie kann ich ein Projekt, das in AE 7.0 erstellt wurde in AE 6.5 importieren? Er sagt mir, wenn ich ein Projekt laden möchte in 6.5, dass er es nicht lesen kann weil es in 7.0 erstellt wurde.

Wie kann ich es ändern? Denn wenn ich es unkomprimiert exportiere, kann es zwar jeder Player abspielen aber Magix Video Deluxe zeigt nur ein schwarzes Bild. Habe Video Deluxe 2006.

EDIT: Mist, sollte einen Bereich höher hab mich verlesen, Mods bitte in After Effects verschieben.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Vaderle« (30. Januar 2006, 20:52)


Darth Nihilus

unregistriert

2

Montag, 30. Januar 2006, 20:35

ICh hab zwar keine Ahnung, aber an MODS, das hier gehört zu After Effects, nicht zu Premiere!

HTS_HetH

unregistriert

3

Montag, 30. Januar 2006, 22:01

@Vaderle: Das geht gar nicht AE ist schon seit geraumer Zeit in keinster Weise mehr abwärtskompatibel. Was du jetzt in AE 7.0 speicherst wirst du auch nur damit oder höher wieder öffnen können.

Vaderle

Charityfilmer

  • »Vaderle« ist männlich
  • »Vaderle« ist der Autor dieses Themas

Beiträge: 754

Dabei seit: 18. September 2004

Wohnort: Gelsenkirchen

Frühere Benutzernamen: Vaderle

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

4

Dienstag, 31. Januar 2006, 06:16

Danke Heiko.

Mann, da hätte ich mir 200 Euro sparen können. Jetzt kann ich das in 6.5 nochmal erstellen.

Und sorry für den falschen Thread

Burger King

unregistriert

5

Dienstag, 31. Januar 2006, 13:21

Kann man nicht in ein Auswechformat exportieren, oder per copy and paste noch was retten?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Burger King« (31. Januar 2006, 13:23)


HTS_HetH

unregistriert

6

Dienstag, 31. Januar 2006, 14:32

Nein nicht mal Copy & Paste funtzt, hab das mal getestet, die jeweilige andere AE Version reagiert nicht mal drauf und tut so als wäre nichts im Zwischenspeicher.

Vaderle

Charityfilmer

  • »Vaderle« ist männlich
  • »Vaderle« ist der Autor dieses Themas

Beiträge: 754

Dabei seit: 18. September 2004

Wohnort: Gelsenkirchen

Frühere Benutzernamen: Vaderle

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

7

Dienstag, 31. Januar 2006, 21:12

Das habe ich auch probiert. Linker Monitor 6.5 rechter Monitor 7.0.

Aber kopieren geht nicht und auch nicht Drag&Drop :-(

EDIT: Werde mal alles neu machen in 6.5 und dann nochmal exportieren. Wenns da dann geht, isses wohl ein Bug in der 7.0. Schreibe dann mal Adobe an.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Vaderle« (31. Januar 2006, 21:15)


MichaMedia

unregistriert

8

Dienstag, 31. Januar 2006, 21:23

Also ich bin ansich seit beginn des Threads verwirrt, geht es hier um eine AE-projektdatei oder um eine Videodatei, den irgendwie sprichst du von beiden.
Nun sagst du, das du es aus 6.5 erneut exportieren willst (als Video??) und in 7.0 einfügen, sollte gehen, auch 7.0 kann 6.5 Projekte öffnen, nur kann 6.5 keine Projekte von 7.0 öffnen, das ist kein Bug sondern gewollt.
Denoch bin ich durcheinander, da zu einem man meint du meinst ein AE Projektfile und zum anderen redest du von Magix und das die player es abspielen, etc.

Also wo von redest du?
Von einem AE Projekt, oder
von einer Videodatei exportiert mit irgend einem oder keinem Codec?

Klartext bidde

gruß Micha

Burger King

unregistriert

9

Dienstag, 31. Januar 2006, 21:29

Das Problem bei ihm ist das wenn er in 7.0 rendert die Videodatei nicht weiter in Magix verwendet werden kann, deswegen will er das Projekt in 6.5 öffnen und dort render, was ja nicht geht.

Darth Nihilus

unregistriert

10

Dienstag, 31. Januar 2006, 21:37

Aber wofür brauchst du 6.5 noch wenn du das Upgrad für 7.0 hast? Da gibts doch nur Versionverbesserungen, oder?!?!

MichaMedia

unregistriert

11

Dienstag, 31. Januar 2006, 21:39

Dann denke ich mal, hat er bei 7.0 was falsch gemacht, falsches Format, was auch immer, oder es liegt an seine Windows Kofigration.

gruß Micha

m3d|c4t

unregistriert

12

Dienstag, 31. Januar 2006, 22:25

So wie Burger King das Problem beschreibt und es offensichtlich auch von Vaderle gemeint ist, kann ja was nicht stimmen. Also ich benutze auch Magix und ich hatte noch nie Pobleme beim Improtieren von Videomaterial. Vor allem wenn jeder Player die Datei korrekt abspielen kann.

Hast du den aktuellsten Patch drauf. Bevor ich dne installiert hatte, hatte ich auch einige Probleme mit dem Programm. Zawr nicht so eins, wie du es geschildert hast, aber genügend andere. Seit dem Patch geht eigentlich alles.

Vaderle

Charityfilmer

  • »Vaderle« ist männlich
  • »Vaderle« ist der Autor dieses Themas

Beiträge: 754

Dabei seit: 18. September 2004

Wohnort: Gelsenkirchen

Frühere Benutzernamen: Vaderle

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

13

Donnerstag, 2. Februar 2006, 00:48

@Micha
BurgerKing hat Deine Frage schneller als ich beantwortet. ;-)

Also ich hatte es nich nie, dass ein in AE 6.5 exportiertes Video in Magix nur schwarz war, das ist erst seit der 7.0er Version. Deshalb dachte ich an einen Bug. Allerdings ist die Patch-Idee von m3d sehr gut und ich werde das mal machen. Bei magix habe ich die 2006 e-version. Ist auch echt komisch, dass alle Player das spielen können aber Magix nicht bzw. nur schwarz.

Nur um es in 6.5 nochmal zu exportieren wollte ich eine Konvertierung von 7.0 auf 6.5 machen um nicht alles neu machen zu müssen. Nun, komme ich wohl nicht drum rum. Mal sehen obs ein Patch von magix bringt, wenn es schon einen gibt.

EDIT: Ich mache auch mal nen Update von allen Codecs.

EDIT 2: Habe in 7.0 jetzt in DV-Stream exportiert, nu geht es.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Vaderle« (5. Februar 2006, 10:37)


Social Bookmarks