Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

must4rd

unregistriert

1

Sonntag, 10. August 2014, 21:17

AE und Effect Problem

Hi
bin neu dabei mit after effects video und so weiter...eig bin ich musik produzent aber arbeite gerade an einer video produktion und wollte, dass da mein logo läuft.
dann hab ich mir ein template bei videohive gekauft (http://videohive.net/item/clean-and-eleg…ng-pack/4458617) und wollte das dann bearbeiten.
aber beim starten kommt ein fehler:



After Effects Warnung: Eigenschaft oder Methode „Slider“ in Klasse „Effect“ fehlt oder ist nicht vorhanden. Unter Umständen wurde sie umbenannt, verschoben oder gelöscht oder der Name wurde falsch eingegeben. Eigenschafts-Expressions, die darauf verweisen, wurden deaktiviert.



304 Eigenschafts-Links wurden deaktiviert:




1) „X-Drehung“ (Linie 1) von Ebene 104 („Master Mask - Mask 103“) in Komposition „Mask


2) „Position“ (Linie 1) von Ebene 104 („Master Mask - Mask 103“) in Komposition „Mask


3) „Y-Drehung“ (Linie 1) von Ebene 104 („Master Mask - Mask 103“) in Komposition „Mask


4) „Position“ (Linie 1) von Ebene 2 („Camera 1“) in Komposition „Mask


5) „X-Drehung“ (Linie 1) von Ebene 103 („Master Mask - Mask 102“) in Komposition „Mask


6) „Position“ (Linie 1) von Ebene 103 („Master Mask - Mask 102“) in Komposition „Mask


7) „Y-Drehung“ (Linie 1) von Ebene 103 („Master Mask - Mask 102“) in Komposition „Mask


8) „X-Drehung“ (Linie 1) von Ebene 102 („Master Mask - Mask 101“) in Komposition „Mask


die Liste is ellenlänger...
das template wurde für cs5 und cs6 wohl gemacht...ich bin aber nur besitzer von cc.
gibt es da einen workaround oder kp was ich machen kann?
ich danke für jegliche art von hilfe

*Thread wurde aktiviert. Bitte achte etwas auf die Formatierung (Leerzeilen) und wirf einmal einen Blick in die Boardregeln, dort steht auch dass der erste Thread eines Nutzers erst freigeschaltet werden muss.*
*Willkommen im Forum!*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »EvilMonkey« (11. August 2014, 11:12)


Rockstar2

Super-Moderator

  • »Rockstar2« ist männlich

Beiträge: 514

Dabei seit: 14. Juli 2014

Wohnort: Hamburg

Hilfreich-Bewertungen: 155

  • Private Nachricht senden

2

Montag, 11. August 2014, 17:15

Wenn du Besitzer einer CC - Lizenz bist, kannst du dir auch kostenlos die CS6 - Versionen der Programme von der Adobe Website runterladen. Bei der CS6-Programm-Registrierung gibst du dann deine Creative Cloud Anmeldedaten ein.
Die unterschiedlichen Versionen können auf deinem Rechner Co-existieren.

Dann kannst du auch das Template öffnen. In der Beschreibung des Templates steht ja nur Kompatibel zu CS5 und CS6. Dass es da zu Problemen mit neueren Versionen kommen kann, ist möglich.

LG Rockstar

Jumperman

unregistriert

3

Montag, 11. August 2014, 17:54

Könnte auch sein, dass es nur wegen der anderen Sprache der Software Verknüpfungsfehler gibt. In der Deutschen Version heißen die Slider Schieberegler. Es ist häufig der Fall, dass Templates einer englischen AE-Version in den Deutschen dann durch die falsch benannten Expressions nicht greifen.
Evtl. reichts, wenn man einfach nur die entsprechenden Expressions in den Layern anpasst. Aber versuchs erst mal mit der alten Version. Vielleicht läufts dann von allein.

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Vordhosbn

Vordhosbn

Registrierter Benutzer

  • »Vordhosbn« ist männlich

Beiträge: 304

Dabei seit: 8. Mai 2010

Wohnort: Weiterstadt

Hilfreich-Bewertungen: 25

  • Private Nachricht senden

4

Montag, 11. August 2014, 22:35

Da hilft nur Sprache ändern/umstellen. Du musst eine Textdatei mit einem bestimmten Namen in dem normalen Dokumentenordner erstellen. ae_forcenglish.text oder ähnliches. .diesen Tipp hat hier schon einer gepostet..google mal oder such im Forum. Ich glaube bei YouTube gibt es auch hilfe...nutze das auch wegen verschiedenen Plugins. Dann ist aber auch das ganze Programm auf englisch. Das funktioniert bei allen Versionen! Falls bis Samstag noch bedarf besteht kann ich den genauen Namen der Datei nennen-bin unterwegs.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Vordhosbn« (11. August 2014, 22:55)


Vordhosbn

Registrierter Benutzer

  • »Vordhosbn« ist männlich

Beiträge: 304

Dabei seit: 8. Mai 2010

Wohnort: Weiterstadt

Hilfreich-Bewertungen: 25

  • Private Nachricht senden

5

Freitag, 15. August 2014, 17:12

Hallo,

falls es noch was bringt. Einfach eine Textdatei in "Eigene Dokumente" erstellen und sie "ae_force_english.txt" umbenennen und schon ist AE in englisch...wenn du wieder "normal" in deutsch arbeiten willst einfach die Textdatei umbenennen. Ich entferne z.B. immer das "e" und schon ist alles wieder im deutschen Modus. Das funktioniert bei mir bei allen Versionen ab cs5-auch cc. Ich nutze Windows 7 und 8.1. Beste Grüße, Christian ;)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Vordhosbn« (15. August 2014, 17:23)


Jumperman

unregistriert

6

Freitag, 15. August 2014, 17:24

Da hilft nur Sprache ändern/umstellen.

Oder eben die Expressions schnell abändern. Macht in meinen Augen mehr Sinn, weil nach dem Sprache-Umstellen dann die Expressions, die man vorher vielleicht selbst angelegt hat nicht mehr funktionieren.
Aber wenn must4rd es nur für das eine Projekt braucht, ist Sprache-Umstellen wohl besser.

FinnGlinkMovies

Film und Design

  • »FinnGlinkMovies« ist männlich

Beiträge: 435

Dabei seit: 11. Mai 2013

Wohnort: Fintel

Frühere Benutzernamen: FinnGlinkMovies

Hilfreich-Bewertungen: 30

  • Private Nachricht senden

7

Freitag, 15. August 2014, 20:22

Einfach eine Textdatei in "Eigene Dokumente" erstellen und sie "ae_force_english.txt" umbenennen und schon ist AE in englisch


Geht das auch mit Premiere?
Finn Glink
Film & Kommunikationsdesign
www.finnglink.com

Social Bookmarks