Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Erdenbuerger

unregistriert

1

Donnerstag, 18. Juli 2013, 12:00

Particle Illusion

Einen schönen guten Tag,
ich habe mir jüngst die Deomoversion von Particle Magic heruntergeladen. Nun habe ich das Problem, dass mein Filmmaterial in 16:9 gedreht ist. Wenn ich ein Video als Layer importiere, zeigt er es jedoch immer in 4:3 an. Habe auch schon unter Preferences usw. rumgedoktert, doch im besten Fall wird das Bild auf 16:9 geschnitten. Kennt jemand das Problem und hat Abhilfe? Vielen Dank schonmal und sonnige GRüsse,
Erdenbuerger

*Topic verschoben*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (18. Juli 2013, 21:15)


Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 131

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 347

  • Private Nachricht senden

2

Donnerstag, 18. Juli 2013, 21:16

Hat dein Videomaterial evtl. keine Quadratpixel? Evtl. interpretiert ParticleIllusion das dann nicht richtig. Kann man die Auflösung in PI nicht einstellen (oder einfach das Seitenverhältnis)?

Verwendete Tags

16:9, 4:3, effekt, Import, Particle Illusion, video

Social Bookmarks