Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Montag, 22. Juni 2009, 21:21

Problem mit After Effects+Primiere pro

Hallo,
wie so oft hat ich heute wieder ein Problem mit Primiere und Ae . Und zwar wenn ich die Szenen ,die ich in Primiere pro geschnittenhabe ,in Ae öffnen möchte muss ich ja "Durch Ae Komposition ersetzen" ausfählen . Doch wenn ich dann alles speicher und primiere pro wieder erscheint oft diese meldung .Was mach ich falsch ?

Mfg H_P
Edit:Gehört vieleicht doch nicht in visual effects , eher in Schnitt . Schuldigung

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »H_P« (22. Juni 2009, 21:38)


niGGo

Registrierter Benutzer

  • »niGGo« ist männlich

Beiträge: 870

Dabei seit: 5. Dezember 2005

Frühere Benutzernamen: niGGo

Hilfreich-Bewertungen: 44

  • Private Nachricht senden

2

Montag, 22. Juni 2009, 21:39

Das sehe ich öfters, das ist normalerweise so wenn After Effects bzw. Premiere eine etwas größere Videodatei behandeln müssen und deswegen ein wenig länger brauchen eben jene bereit- und darzustellen. Mein Ratschlag wäre kurz zu warten.. ;)

3

Montag, 22. Juni 2009, 21:42

achso das hilft schon . Danke werde es mal ausprobieren . Aber ich hab schonmal 2 min gewartet aber ich warte demnächst mal 10 min .


mfg H_P

Thom 98

unregistriert

4

Montag, 22. Juni 2009, 21:50

Nein, bei Media offline kannst du warten bis in alle Ewigkeit. Das heißt, dass das Medium nicht mehr dort ist, wom es vorher war bzw. es Premiere/AE an dem Punkt nicht mehr findet. Das kann vorkommen wenn du deine Rohdaten verschoben hast bzw. den Pfad zu ihnen änderst.
Dein "durch AE Komp ersetzen" ist mir in meiner bisherigen Arbeit mit AE, Premiere und den anderen Produkten per Dynamic Link noch nicht begenet. Entweder du hast CS4 und sie haben es umbenannt oder du machst irgentwas anders wie ich.

Edit: Das Medium kannst du allerdings wieder verbinden, d.h. du gehst mit Rechtklick auf das File im Projektfenster und wählst Medium verbinden (oder so ähnlich). In dem Dateibrowser, der nun erscheint navigierst du zu dem Pfad und wählst die Datei aus, die gefehlt hast.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Thom 98« (23. Juni 2009, 07:58)


niGGo

Registrierter Benutzer

  • »niGGo« ist männlich

Beiträge: 870

Dabei seit: 5. Dezember 2005

Frühere Benutzernamen: niGGo

Hilfreich-Bewertungen: 44

  • Private Nachricht senden

5

Montag, 22. Juni 2009, 22:23

Ach du Kacke, hätte mal den Text lesen sollen.. :pinch:

Dachte rein aus Gewohnheit, dass da der Screen ist:





Sorry, Thom hat natürlich Recht.. ;)

6

Dienstag, 23. Juni 2009, 14:21

@Danke
und ja ich habe cs4. Ich klicke einfach die Sequenz in Primiere pro mit der Rechten maustaste an und dann"Durch AE komposition ersetzen"



Mfg H_P

Thom 98

unregistriert

7

Dienstag, 23. Juni 2009, 14:38

Aber warum denn ersetzen?
Öffne AE, dann geh Auf Datei->Adobe Dynamic Link->Premiere Projekt importieren.
Oder doppelklick auf das Projektfenster in AE und dann einfach die Premiere-Datei auswählen. So hast du dann auch alle einzelnen Clips in der Timeline in AE.
Diese Komposition kannst du dann direkt in AE rendern oder wiede rin Premiere importieren, falls du dort noch Audiomix/Vorspann whatever machen musst.

8

Dienstag, 23. Juni 2009, 15:34

Ich ersetzes weil ae doch,wenn ich es so mache wie du,die schon in premiere pro geschnittenen senen nicht einzet erkennt sondern nur als einen film erkennt odeR :?:


mfg

Thom 98

unregistriert

9

Dienstag, 23. Juni 2009, 17:12

Ich ersetzes weil ae doch,wenn ich es so mache wie du,die schon in premiere pro geschnittenen senen nicht einzet erkennt sondern nur als einen film erkennt odeR :?:
Oder doppelklick auf das Projektfenster in AE und dann einfach die Premiere-Datei auswählen. So hast du dann auch alle einzelnen Clips in der Timeline in AE.
:wacko:

10

Dienstag, 23. Juni 2009, 17:26

ohh :wacko: :wacko:
das hät ich vieleicht besser lesen sollen :D :D


Mfg H_P