Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Freitag, 21. Juli 2006, 14:01

Problem mit 16:9

Hey,

ich habe schon ein bisschen rumgesucht im Forum, bin aber noch nicht ganz schlüssig geworden.

Hier ist das ganze bildlich dargestellt:
Problem_Link

Ich habe mit meiner Cam im 16:9 Format aufgenommen. Wennich dieses Material im Mediaplayer o.ä. angucke sieht das super aus und es wird richtig dargestellt.

Wenn ich das Videomaterial dann in Premiere lade sieht das sehr merkwürdig aus (Projekteinstellung: DV PAL 16:9 Widescreen) Da ist ein fetter schwarzer Rahmen um das gesamte Bild.

Und wenn ich das ganze dann exportiere wirds zusätzlich noch verzerrt.

Was mache ich falsch ?(

HTS_HetH

unregistriert

2

Freitag, 21. Juli 2006, 14:20

Hat deine Cam nen echten 16:9 Modus oder nur so nen Cinema Modus wo bei der Aufnahme schon Balken eingebaut werden? Zweiteres wäre nämlich dann nach wie vor nur 4:3 und wird entsprechend falsch dargestellt wenn man es in eine 16:9 Zeitleiste in Premiere zieht. Wenn es aber echtes 16:9 ist hast du vielleicht bei den Export Einstellungen das Pixelseitenverhältnis verstellt oder sowas. Allerdings gehe ich davon nicht aus, da echtes 16:9 in Premiere nicht so falsch dargestellt werden würde.

3

Freitag, 21. Juli 2006, 14:57

Jo, stimmt das wars. Scheint wohl kein echtes 16:9 zu sein und somit klappt es nicht im 16:9 Modus von Premiere. Im 4:3 Modus klappt. thx :)