Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

SoRo

Registrierter Benutzer

  • »SoRo« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 5. Januar 2023

  • Private Nachricht senden

1

Donnerstag, 5. Januar 2023, 16:54

Bildhüpfer/-Sprung durch Schärfe ziehen?

Liebe Amatuerfilm-Gemeinde,

ich habe vor kurzem ein Video aufgenommen und habe festgestellt, dass an einer Stelle ein kleiner Bildsprung (ich kann es gerade nur so beschrieben) zu sehen ist. In meinen Augen ein Sprung, den man nicht übersieht. Fragt mich nicht wie, aber ich vermute es ist beim Schärfe ziehen während der Aufnahme entstanden. Ich habe die Kamera nicht bewegt und der Sprung sieht auch nicht danach aus, als sei ich an das Zoomrädchen gekommen. In ein paar anderen Takes ist das auch passiert. Dann habe ich versucht langsamer zu Zoomen und dann ging es. Nun möchte ich gerne den Take mit dem Bildsprung für meinen Film verwenden.

Meine Frage:

Hat jemand von Euch eine Idee, wie ich diesen Sprung etwas unauffälliger, bzw. wegbekomme? Ich arbeite mit Adobe Premiere2023.

Vielen Dank schon mal im Voraus.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 792

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 512

  • Private Nachricht senden

2

Donnerstag, 5. Januar 2023, 17:26

Ist es ein Zoomsprung, also dass sich die Brennweite verändert, oder ein Schärfesprung, also dass sich der Fokus verändert?

So oder so: gegensteuern. Also das Bild so korrigieren, dass es dem Rest des Clips entspricht, mittels Keyframes animiert.

Falls es nichts geheimes ist, lade den Clip oder einen Ausschnitt daraus gerne hier hoch, dann kann man genaueres sagen: https://www.amateurfilm-forum.de/index.php?page=UploadList

SoRo

Registrierter Benutzer

  • »SoRo« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 5. Januar 2023

  • Private Nachricht senden

3

Donnerstag, 5. Januar 2023, 17:34

Vielen Dank für die schnelle Antwort. Ich nehme an es ist ein Schärfensprung. Ich hatte zu dem Thema im Internet nicht wirklich viel gefunden, demnach auch nicht, wie man das bearbeiten kann. Dann suche ich mal nach dieser Keyframe-Lösung.
Danke für den Upload-Link.
Hier geht es zu dem Videoausschnitt: https://www.amateurfilm-forum.de/index.p…nloadFile&id=98

*Link korrigiert*

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Marcus Gräfe« (5. Januar 2023, 18:11)


Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 792

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 512

  • Private Nachricht senden

4

Donnerstag, 5. Januar 2023, 18:15

Interessanter Bildfehler. Ich kann mir auch nicht erklären, wie der zustande gekommen sein soll. Fehler beim integrierten Bildstabilisator evtl.

Du könntest evtl. als erstes mal die Verkrümmungsstabilisierung in Premiere auf den Clip legen. Evtl. korrigiert der Effekt den Fehler ganz automatisch.

Ansonsten mit Keyframes die Bildposition korrigieren. Dafür müsstest du allerdings den gesamten Clip ranzoomen, denn sonst würden sich schwarze Balken bilden, wenn du den Clip verschiebst.

SoRo

Registrierter Benutzer

  • »SoRo« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 5. Januar 2023

  • Private Nachricht senden

5

Donnerstag, 5. Januar 2023, 18:25

Halleluja! Ich hatte eben schon mit Keyframes herum probiert. Ich war auch schon am Punkt, dass ich dann in das Bild rein zoomen muss.
Aber die Verkrümmungsstabilisierung bewirkt wahre Wunder. Als wäre nichts gewesen. Danke für denn Tipp. Der hat mir einiges an Arbeit und Zeit gespart.

Ich

Registrierter Benutzer

Beiträge: 8

Dabei seit: 8. Januar 2023

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

6

Sonntag, 8. Januar 2023, 15:08

Bezieht sich auf "Bildhüpfer/-Sprung durch Schärfe ziehen?"

Hallo,
habe eben das geschlossene Thema gelesen, aber hätte für den Hüpfer eine Erklärung.

Aus dem kurzen Klip ging nicht so richtig hervor, ob die Kamera auf einem Stativ stand. Wenn Ja, könnte ich das erklären, weil es bei mir ebenfalls schon vorkam. Sollte die Kamera einen digitalen Stabi haben, müsste der ausgeschaltet sein. Das klingt zwar unwichtig, aber bei der geringsten Bewegung versucht der Stabi das Bild zu korrigieren, sodass eine ziemlich unsensible Korrektur entsteht, die sich durch einen Sprung zeigt.
Die besten Ergebnisse mit Stabi hatte ich immer, wenn die Kamera leicht in Bewegung war. Sowie die Bewegungen aber zu gering ausfallen, käme das einem Stativ gleich, wo es eigentlich nichts zu stabilisieren gäbe. Weht aber ein Wind und bewegt das Stativ leicht, kann der Stabi ansprechen, korrigiert aber zu extrem für die winzige Bewegung.
Bei mechanischen Gimbals habe ich das ähnlich beobachten können, nur umgekehrt. Wenn ich mich zwanghaft bemühe die Kamera still zu halten, werden geringe Wackler im Bild sichtbar, welche wohl zu gering sind, als dass die Motoren einen weichen Ausgleich schaffen. Ich will das nicht verallgemeinern, denn ich habe/hatte 2 Feiyutec-Gimbals, die sich so verhielten. Die Hüpfer habe ich bei meiner Osmo Action beobachtet.

*Topics zusammengeführt; das alte Thema war nicht geschlossen, sondern nur erledigt*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (8. Januar 2023, 17:39)


Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

SoRo

Social Bookmarks