Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

xneo70

Registrierter Benutzer

  • »xneo70« ist der Autor dieses Themas

Beiträge: 4

Dabei seit: 23. Juni 2022

  • Private Nachricht senden

1

Montag, 5. Dezember 2022, 12:14

Adobe Premiere & Intel I9 13900k

Moin.
Ich habe gerade ein Update an meinem System gemacht.
Ich habe einen I9 13900kf ein asus mainboard z790 Prime Wifi 64 gb ddr 6000 und eine 4090 von Palit
Hatte vorhin einen AMD 5 5800 x 3d mit einer 6950 xt

Das system läuft einwandfrei, spiele & vo profitieren von update. Es läuft alles gut so weit.

Nur wenn ich mit Adobe Premiere Pro 22.3 editiere, und das normale abspielen möchte, hängt es hin und wieder. Es sieht so aus als könnte das encoden nicht der vorschau hinterher kommen. Denn wenn ich das spielen abbreche und wieder fortsetze geht es normal weiter. Als ob da irgend was beim encoden nicht stimmen würde.

Die Platten sind die gleichen geblieben als ich das AMD system noch hatte. Was kann ich da vergessen haben? Vielleicht irgend eine einstellung vom Programm Adobe? Wonach könnte ich denn suchen?

Auf Ideen und Anregungen würde ich mir sehr freuen. Danke an alle.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 792

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 512

  • Private Nachricht senden

2

Montag, 5. Dezember 2022, 15:46

Hast du in den Projekteinstellungen (nicht Sequenz-Einstellungen und auch nicht Premiere-Einstellungen) die Hardwarebeschleunigung aktiviert? Idealerweise CUDA oder sonst OpenCL.

xneo70

Registrierter Benutzer

  • »xneo70« ist der Autor dieses Themas

Beiträge: 4

Dabei seit: 23. Juni 2022

  • Private Nachricht senden

3

Montag, 5. Dezember 2022, 20:21

Hmm. Ja klar ist so eingestellt auf CUDA.

Macht es viel Unterschied wenn ich für die VideoDateien eine Externe Festplatte SSD benutze, mit USBC verbunden, oder eine Interne M2 Festplatte? Macht das auch im Echtzeit rendern n unterschied?

Bei mir sind es scheinbar immer moment Probleme, die sich dann irgendwann von alleine lösen.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 792

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 512

  • Private Nachricht senden

4

Dienstag, 6. Dezember 2022, 17:15

Hast du die neueste Version des nVidia-Treibers installiert? Idealerweise die "Studio"-Version.

Hast du mal getestet, die Option "Wiedergabe in hoher Qualität" beim Programmfenster (also das Vorschaufenster) zu deaktivieren? Die ist nämlich echt rechenintensiv. Ich meine nicht die Auflösung von Wiedergabe und Pause, die ist jeweils separat.

Wegen USB-C/M.2: USB-C ist nichtssagend. Ist es USB 2.0, 3.0, 3.1, ...? USB 3.2, das derzeit neueste, schafft in der Theorie das gleiche wie eine (eher langsame) NVME (M.2-Slot, aber keine SSD).

Je nach Render-Codec werden aber gar nicht so viele Daten erzeugt, dass die Festplatte der Flaschenhals ist.

Verwendete Tags

i9, Intel

Social Bookmarks