Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Nina K.

Registrierter Benutzer

  • »Nina K.« ist weiblich
  • »Nina K.« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 12. November 2022

  • Private Nachricht senden

1

Samstag, 12. November 2022, 14:33

Magix Video Deluxe Premium 2022 - Seltsames Phänomen bei Bildschirmaufnahmen

Hallo liebe Filmbegeisterte und Magix-Nutzer,

ich arbeite mit Magix Video Deluxe Premium 2022.
Bei der Bildschirmaufnahme ergibt sich folgendes Problem (und hoffe, dies nun verständlich erklären zu können):

Wenn ich die Bildschirmaufnahme nutze, nutze ich zusätzlich KEIN Mikrofon (da nicht vorhanden). Den Ton nehme ich über den DJI Osmo Pocket 2 auf.
Also habe ich eine Videospur und eine Audiospur von externer Quelle.

Nun zu meinem Problem bei dem mir graue Haare wachsen:
Füge ich nun beide Spuren in Magix VDP ein und füge sie exakt zusammen erscheint nach wenigen Minuten ein seltsames Phänomen:
Plötzlich passt Audio und Bild nicht mehr zusammen.

Meine Vermutung ist, dass die Bildschirmaufnahme entweder zu langsam oder zu schnell läuft. Ich habe bereits versucht, dies mit der Geschwindigkeit zu korrigieren, allerdings auf Dauer ebenso erfolglos. Allerdings ergibt sich dann im Schnitt eine Monsteraufgabe um dies wieder zusammenzuführen, was letztlich auch wenig bringt, wenn es nach einigen Sequenzen wieder nicht zusammenpasst.
Vielleicht gibt es hier jemanden, der dieses Problem bereits hatte und weiß, woran es liegt und wie man es lösen kann.
Ich bin mit meine Latein am Ende.
Möglicherweise unterläuft mir ständig der selbe Fehler den ich noch nicht erkannt habe.
Weiß jemand Rat?

Danke schon mal!
LG Nina K.

*Topic verschoben*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (12. November 2022, 17:50)


wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 155

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 190

  • Private Nachricht senden

2

Samstag, 12. November 2022, 16:32

Die Bildschirmaufnahme mit Magix erfolgt mit 15 frames, wenn man es nicht anders einstellt.
Bedeutet, du musst im Schnittprogramm ein Projekt mit 15 fps anlegen - oder bei der Aufnahme schon auf 25fps gehen.

Nina K.

Registrierter Benutzer

  • »Nina K.« ist weiblich
  • »Nina K.« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 12. November 2022

  • Private Nachricht senden

3

Samstag, 12. November 2022, 18:01

Hallo Walter, vielen Dank für Deine Antwort! Ich probiere das mal aus.
Danke auch für die YT Verlinkung! Abo ist schon da! :-)
LG Nina