Du bist nicht angemeldet.

MOS

Registrierter Benutzer

  • »MOS« ist der Autor dieses Themas

Beiträge: 21

Dabei seit: 21. Juni 2019

  • Private Nachricht senden

1

Sonntag, 14. November 2021, 16:45

Studio erkennt *.mp4 nicht

Schönen Nachmittag!
Folgendes Problem: Ich wollte ein von Youtube heruntergeladenes Video mit Studio 24 öffnen aber es ist mit diesem *.mp4 Format nicht funktioniert.
Was kann ich tun ? Eine andere SW verwenden ?
LG, Markus :thumbsup:

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 594

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 466

  • Private Nachricht senden

2

Sonntag, 14. November 2021, 18:24

Was ist "Studio 24"?

Und bei YouTube hatte ich auch schon MP4-Dateien, die einen seltsamen Codec hatten. Evtl. mal eine andere Auflösung runterladen und damit probieren.

MOS

Registrierter Benutzer

  • »MOS« ist der Autor dieses Themas

Beiträge: 21

Dabei seit: 21. Juni 2019

  • Private Nachricht senden

3

Sonntag, 14. November 2021, 23:04

Pinnacle Studio 24

Harry

Registrierter Benutzer

  • »Harry« ist männlich

Beiträge: 318

Dabei seit: 4. Dezember 2013

Hilfreich-Bewertungen: 39

  • Private Nachricht senden

4

Montag, 15. November 2021, 13:30

Nur "MP4" zu schreiben, reicht nicht aus.
Da solltest du schon etwas mehr Angaben zu den Eigenschaften der Clips machen (diese kann man z.B. mit MediaInfo ermittelen) oder zumindest mit was diese Aufgenommen wurden.
Gruß Harry

MOS

Registrierter Benutzer

  • »MOS« ist der Autor dieses Themas

Beiträge: 21

Dabei seit: 21. Juni 2019

  • Private Nachricht senden

5

Montag, 15. November 2021, 17:06

Die Installation von Mediainfo hat der Virenschutz verhindert. Ist aber nicht so tragisch, VLC sollte reichen. Möchtest Du screenshots von den diversen Einstellungen ?
Womit der Bericht aufgenommen worden ist weiß ich nicht aber er ließ sich ohne Probleme mit einem separaten Programm herunterladen. Soll ich ihn Dir schicken ? Hat rd. 3 MB.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 594

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 466

  • Private Nachricht senden

6

Montag, 15. November 2021, 19:09

Anstatt zu fragen, ob du Screenshots machen sollst, hättest du diese auch direkt posten können. ;) Um deine Frage beantworten zu können, brauchen wir die Angabe des Videocodecs. Strg+J in VLC, Reiter "Codec". Mediainfo ist allerdings wesentlich detaillierter.

Hast du Mediainfo von der offiziellen Seite? https://mediaarea.net/de/MediaInfo/Download
Eigentlich ist das Programm seriös.

MOS

Registrierter Benutzer

  • »MOS« ist der Autor dieses Themas

Beiträge: 21

Dabei seit: 21. Juni 2019

  • Private Nachricht senden

7

Montag, 15. November 2021, 21:04

Ok, hat geklappt. Welche Information ist die wesentliche ? Bei dem angesprochenen Bericht lese ich auf der ersten Seite:
»MOS« hat folgendes Bild angehängt:
  • Multimedia.jpg

wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 103

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 179

  • Private Nachricht senden

8

Montag, 15. November 2021, 23:24

stelle die Ansicht auf TEXT
den kopieren und hier einstellen

MOS

Registrierter Benutzer

  • »MOS« ist der Autor dieses Themas

Beiträge: 21

Dabei seit: 21. Juni 2019

  • Private Nachricht senden

9

Dienstag, 16. November 2021, 00:06

Allgemein
Unique ID : 68506193533028228497017351727880617553 (0x3389D01D7FD68D9D8D4414BB1C343E51)
Vollständiger Name : C:\Users\schau\Videos\The Buchholz Relay -Principle, construction and operation.mp4
Format : Matroska
Format-Version : Version 4
Dateigröße : 3,26 MiB
Dauer : 2 min 48s
Gesamte Bitrate : 162 kb/s
Kodierendes Programm : Lavf57.26.100
verwendete Encoder-Bibliothek : Lavf57.26.100
FileExtension_Invalid : mkv mk3d mka mks

Video
ID : 2
Format : AVC
Format/Info : Advanced Video Codec
Format-Profil : Main@L3
Format-Einstellungen : CABAC / 3 Ref Frames
Format-Einstellungen für CABAC : Ja
Format-Einstellungen für RefFrames : 3 frames
Codec-ID : V_MPEG4/ISO/AVC
Dauer : 2 min 48s
Breite : 640 Pixel
Höhe : 360 Pixel
Bildseitenverhältnis : 16:9
Modus der Bildwiederholungsrate : konstant
Bildwiederholungsrate : 29,970 (30000/1001) FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scantyp : progressiv
Default : Ja
Forced : Nein
Color range : Limited
Color primaries : BT.709
Transfer characteristics : BT.709
Matrix coefficients : BT.709

Audio
ID : 1
Format : AAC LC
Format/Info : Advanced Audio Codec Low Complexity
Codec-ID : A_AAC-2
Dauer : 2 min 48s
Kanäle : 2 Kanäle
Channel layout : L R
Samplingrate : 44,1 kHz
Bildwiederholungsrate : 43,066 FPS (1024 SPF)
Compression mode : Lossy
Default : Ja
Forced : Nein

Harry

Registrierter Benutzer

  • »Harry« ist männlich

Beiträge: 318

Dabei seit: 4. Dezember 2013

Hilfreich-Bewertungen: 39

  • Private Nachricht senden

10

Dienstag, 16. November 2021, 08:23

Ich vermute mal, dass hier die Dateiendung *.mkv auf *.mp4 geändert wurde.
Damit kann PI-Studio nichts anfangen.
Ändere die Dateiendung auf *.mkv und schau ob es damit funktioniert.
Gruß Harry

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Harry« (16. November 2021, 09:03)


Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 594

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 466

  • Private Nachricht senden

11

Dienstag, 16. November 2021, 17:26

Dass es eigentlich ein MKV und kein MP4 ist, sah man übrigens auch schon beim Screenshot.

Der Codec ist hier V_MPEG4/ISO/AVC. Typischerweise steht da allerdings "Advanced Video Coding", wenn's normales H.264 ist, zumindest bei den MP4s, die ich hier habe. Allerdings ist AVC = Advanced Video Coding.