Du bist nicht angemeldet.

Jobi81

Registrierter Benutzer

  • »Jobi81« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 27. Oktober 2021

  • Private Nachricht senden

1

Mittwoch, 27. Oktober 2021, 13:23

Magix Video Deluxe - Abbruch Extrahieren MP4

Hallo zusammen,

seit Jahren nutze ich das Video Deluxe-Programm von Magix und bin was die Anwendung betrifft kein Neuling.

Nun habe ich ein aktuelles Urlaubsvideo fertig geschnitten und möchte es als MP4 extrahieren. Ich wähle die entsprechenden Einstellungen und das Programm beginnt mit der Arbeit.

Nach unbestimmter Zeit wird der Vorgang einfach abgebrochen. Es erscheint auch keine Fehlermeldung oder ähnliches. Das Programm ist dann einfach wieder in seiner Grundansicht. Das Video ist insgesamt 39 Minuten lang. Mal bricht es nach 5 Minuten ab, mal nach 12, mal nach 18 und das Längste was bislang geklappt hat, waren rund 24 Minuten. Ich habe keine Ahnung woran es liegt und hoffe hier etwas Rat und Ideen zu bekommen.

Vielen Dank im Voraus für Rückmeldungen.
Tobias

wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 108

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 179

  • Private Nachricht senden

2

Mittwoch, 27. Oktober 2021, 14:31

Da kann ich nur empfehlen sich an den Support zu wenden
Der ist über diesen Weg erreichbar
https://www.magix.info/de/video-forum/
Da gibt es auch Hinweise wie der komplizierte Weg zum Support gemacht werden kann

Matthes

Registrierter Benutzer

  • »Matthes« ist männlich

Beiträge: 107

Dabei seit: 8. Juni 2014

Wohnort: Köln

Hilfreich-Bewertungen: 40

  • Private Nachricht senden

3

Mittwoch, 27. Oktober 2021, 16:31

Hallo Jobi81
Dann will ich auch noch ein wenig Vermutungen anstellen: Da der Encodierprozess an unterschiedlichen Stellen abstürzt, liegt es vermutlich nicht an eingesetzten Effekten .ä.
Damit lenkt sich meine Aufmerksamkeit a) auf Deinen PC, zu dem Du leider nichts schreibst und b) auf mögliche andere Prozesse, die stören könnten.

Für das Feld a) ist die Frage, um was für einen PC (oder Laptop) es sich handelt - wie sind die Leistungseinstellungen - kommt evtl. eine Überhitzung in Frage?

b) Ich habe mal die Erfahrung gemacht, dass manchmal Filme bei mir ebenfalls nicht durchgehend berechnet wurden, ich habe dann alle nicht notwendigen Programme geschlossen, und keine anderen Anwendungen neben dem Rendern mehr gestartet, ggf. hilft es auch, den Autostart mal aufzuräumen, um da mögliche "Störenfriede" zu entfernen.

Viel Erfolg
Matthes

Jobi81

Registrierter Benutzer

  • »Jobi81« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 27. Oktober 2021

  • Private Nachricht senden

4

Donnerstag, 28. Oktober 2021, 23:24

Hallo,

und erstmal vielen herzlichen Dank für die Rückmeldungen.

Nach weiteren Versuchen werde ich wohl nicht drum herum kommen, um den Support zu kontaktieren.

Eine mangelnde Hardware kann ich ausschließen. Neulich habe ich an dem PC auch noch andere umfangreiche Projekte gemacht, die fehlerlos waren. Darüber hinaus habe ich das aktuelle "Problemvideo" auf einen absoluten High-End-PC eines Familienmitgliedes übertragen. Da kam genau der selbe Fehler.
Auch liefen keine Anwendungen im Hintergrund.

Treiber sind alle aktuell.

Folgendes ist mir zwischenzeitlich aufgefallen, falls das dabei hilft, um das Problem einzugrenzen:

- häufig bricht der Videoexport bei einer Zeit von 18 Minuten & 55 Sekunden ab
- bei der Wiedergabe bis der dahin erstellten MP4-Datei werden Übergänge (Blenden) nicht angezeigt. Im Video wird hierbei das Bild schwarz
- bei dem Versuch in einer .avi-Datei zu extrahieren, erscheint direkt am Anfang folgende Fehlermeldung: "Beim Export mit einem externen Video-Codec ist ein Fehler aufgetreten. Bitte überprüfen und ändern Sie gegebenenfalls Ihre Exporteinstellungen (Auflösung, Framerate, etc.). Unter Umständen ist es empfehlenswert, die Standardeinstellungen wieder herzustellen.

Hat jemand weitere Ideen zur Problemlösung?

Vielen Dank im Voraus.

Matthes

Registrierter Benutzer

  • »Matthes« ist männlich

Beiträge: 107

Dabei seit: 8. Juni 2014

Wohnort: Köln

Hilfreich-Bewertungen: 40

  • Private Nachricht senden

5

Freitag, 29. Oktober 2021, 06:51

Was für Ausgangsmaterial nutzt Du, Analysiere mal die Dateien mit MediaInfo.
Wie sind die Einstellungen für den Export?