Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Sempervivum

Registrierter Benutzer

  • »Sempervivum« ist der Autor dieses Themas

Beiträge: 80

Dabei seit: 24. September 2021

  • Private Nachricht senden

1

Dienstag, 28. September 2021, 18:22

Kaufberatung: Entrauschen in Davinci Resolve 17

Liebe Amateurfilmer,
ich brauche ein Tool zum Entrauschen in Davinci Resolve 17. Die Ergebnisse in der kostenlosen Version sind nicht sehr befriedigend, daher denke ich daran, die Studio-Version zu kaufen oder ein 3rd-Party-Plugin. Bin dabei auf Neat Video gestoßen und mich würde interessieren, wie die Erfahrungen damit sind. Erste Versuche damit und ein Bespiel-Video, das ich im Netz gefunden habe, sind viel versprechend. Oder welche anderen Plugins empfehlenswert sind.
Beste Grüße - Ulrich

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 751

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 502

  • Private Nachricht senden

2

Dienstag, 28. September 2021, 19:12

Ich habe mit dem Denoiser von Neat Video noch nicht gearbeitet, habe aber schon oft gelesen, dass es der beste sein soll. Gefolgt vom RedGiant Denoiser (den nutze ich).

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (29. September 2021, 16:47)


Sempervivum

Registrierter Benutzer

  • »Sempervivum« ist der Autor dieses Themas

Beiträge: 80

Dabei seit: 24. September 2021

  • Private Nachricht senden

3

Dienstag, 28. September 2021, 19:54

Danke für den Hinweis. Ich habe mir das mal angesehen und mir scheint, dass es da nur ein Komplettpaket gibt zu einem Preis, der mein Budget deutlich überschreitet. Oder habe ich etwas übersehen und es gibt den Denoiser doch getrennt?
Beste Grüße - Ulrich

Harry

Registrierter Benutzer

  • »Harry« ist männlich

Beiträge: 402

Dabei seit: 4. Dezember 2013

Hilfreich-Bewertungen: 51

  • Private Nachricht senden

4

Mittwoch, 29. September 2021, 09:26

Ich habe den Effekt von FXhome. Diesen bekommt man aber auch nur über das Effekt-Paket Ignite Pro.
Dieser ist mMn nicht besser, als der von Resolve Studio.
Gruß Harry

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 751

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 502

  • Private Nachricht senden

5

Mittwoch, 29. September 2021, 16:50

Leider gibt's bei RedGiant offenbar wirklich nur noch die gesamten Pakete.

Sempervivum

Registrierter Benutzer

  • »Sempervivum« ist der Autor dieses Themas

Beiträge: 80

Dabei seit: 24. September 2021

  • Private Nachricht senden

6

Mittwoch, 29. September 2021, 20:08

Ich habe mich jetzt für Neat Video entschieden. Funktioniert sehr gut, wenn man berücksichtigt, dass die Qualität meines Ausgangsvideos recht schlecht ist.

Kontrakatze

Registrierter Benutzer

  • »Kontrakatze« ist männlich

Beiträge: 45

Dabei seit: 3. Oktober 2021

Wohnort: Berlin

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

7

Sonntag, 3. Oktober 2021, 11:38

Hallo,
ich benutze beides, Resolve Studio und NeatVideo. Meiner Erfahrung nach steht Resolve bei richtiger Anwendung und gutem Ausgangsmaterial NeatVideo in nichts nach. Allerdings ist die Bedienung nicht gerade anschaulich und ich nehme immer nur minimale Werte.

NeatVideo benötigt extrem viel Rechenzeit und man muss in Resolve immer die entsprechende Node cachen. Das macht Resolve besser. Denoise ganz am Anfang und das Grading danach läuft ohne Verzögerung.


Gruß,
Stephan

Sempervivum

Registrierter Benutzer

  • »Sempervivum« ist der Autor dieses Themas

Beiträge: 80

Dabei seit: 24. September 2021

  • Private Nachricht senden

8

Sonntag, 3. Oktober 2021, 11:45

Zitat

NeatVideo benötigt extrem viel Rechenzeit
Das habe ich jedes Mal gemerkt, wenn ich an dem Video gearbeitet habe.

Zitat

man muss in Resolve immer die entsprechende Node cachen
Das wäre ideal. Wie mache ich das?

Kontrakatze

Registrierter Benutzer

  • »Kontrakatze« ist männlich

Beiträge: 45

Dabei seit: 3. Oktober 2021

Wohnort: Berlin

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

9

Sonntag, 3. Oktober 2021, 12:12

Das ist eigentlich recht einfach. Auf die Node rechts klicken und Cache auswählen. Die Node wird dann zunächst rot und nach einer ganzen Weile blau. Aber auch hierbei würde ich unbedingt die Folgende Reihenfolge einhalten: Schneiden - Genrerate Optimized Media - NeatVideo auf der ersten Node - Node cachen - Grading - Übergänge - Film Grain auf die komplette Timeline (Node umschalten von Clip auf Timeline). Sonst wird es schnell auch mit dem schnellsten Rechner quälend. Achja Timeline Auflösung runtersetzen (2k) und erst vor dem finalen Render wieder hochsetzen.


Gruß,
Stephan

Sempervivum

Registrierter Benutzer

  • »Sempervivum« ist der Autor dieses Themas

Beiträge: 80

Dabei seit: 24. September 2021

  • Private Nachricht senden

10

Sonntag, 3. Oktober 2021, 12:25

Danke für diese Hinweise, das ist schon Mal sehr hilfreich.
Ich habe dieses gefunden:
https://timeinpixels.com/2015/01/caching…avinci-resolve/

aber es bezieht sich anscheinend auf eine ältere Version denn bei mir finde ich im Kontextmenü nur "Cache to Disk ..." - ist das das richtige?
Dabei habe ich bemerkt, dass ich beim Arbeiten mit Neatvideo anscheinend etwas falsch gemacht habe: Es wird ja empfohlen, es als erstes auf das Ausgangsmaterial anzuwenden aber ich habe es im Color-Fenster gemacht, aus dem trivialen Grund weil ich es nur dort gefunden hatte. Da muss ich wohl noch mal einsteigen und es umstellen. In Fusion finde ich es leider nicht, wenn ich mit Strg+Leertaste die Liste aufmache.

Harry

Registrierter Benutzer

  • »Harry« ist männlich

Beiträge: 402

Dabei seit: 4. Dezember 2013

Hilfreich-Bewertungen: 51

  • Private Nachricht senden

11

Sonntag, 3. Oktober 2021, 12:37

Neat Video findest du in Fusion unter Effekts-Libary > OpenFX
Gruß Harry

Sempervivum

Registrierter Benutzer

  • »Sempervivum« ist der Autor dieses Themas

Beiträge: 80

Dabei seit: 24. September 2021

  • Private Nachricht senden

12

Sonntag, 3. Oktober 2021, 12:41

Danke Harry, gefunden. Eigentlich ganz einfach aber es gibt ja so viele Menüpunkte ...
Jetzt werde ich das noch mal aufrollen, Neatvideo ganz am Anfang, dann Cache einschalten und sehen ob ich dann z. B. bei der Farbkorrektur eher in Echtzeit arbeiten kann.

Harry

Registrierter Benutzer

  • »Harry« ist männlich

Beiträge: 402

Dabei seit: 4. Dezember 2013

Hilfreich-Bewertungen: 51

  • Private Nachricht senden

13

Sonntag, 3. Oktober 2021, 12:47

Weiß nicht ob du mit der Free-Version "Echtzeit" hinbekommst.
Das kommt wohl auch darauf an, wie weit die GPU von der Free-Version in Anspruch genommen wird.
Gruß Harry

Sempervivum

Registrierter Benutzer

  • »Sempervivum« ist der Autor dieses Themas

Beiträge: 80

Dabei seit: 24. September 2021

  • Private Nachricht senden

14

Sonntag, 3. Oktober 2021, 13:08

Wenn ich in Fusion mit Neatvideo ganz am Anfang entrausche habe ich das selbe Problem wie mit dem Painttool: Ich kann nichts erkennen, weil das Material viel zu dunkel ist. Es gibt da zwar einen Regler um die Helligkeit anzuheben aber es fehlt dann am Kontrast um das Rauschen beurteilen zu können. Beim Painttool hatte ich hilfsweise einen Brightness-Kontrast-Node davor benutzt und hinterher wieder ausgeschaltet aber ich denke bei Neatvideo ist das nicht machbar weil es ein eigenes Vorschaufenster hat.

Sempervivum

Registrierter Benutzer

  • »Sempervivum« ist der Autor dieses Themas

Beiträge: 80

Dabei seit: 24. September 2021

  • Private Nachricht senden

15

Sonntag, 3. Oktober 2021, 15:25

Ich konnte es jetzt einiger Maßen sichtbar machen, indem ich die Helligkeit angehoben und den Zoom auf 100% gestellt habe. Jetzt bin ich am Exportieren und das rechnet sich in Stunden, kein Wunder, denn das Ausgangsmaterial ist 4K. Vorher war es in 20, 30 Minuten erledigt.

Kontrakatze

Registrierter Benutzer

  • »Kontrakatze« ist männlich

Beiträge: 45

Dabei seit: 3. Oktober 2021

Wohnort: Berlin

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

16

Sonntag, 3. Oktober 2021, 16:27

Hmm, das klingt nach ein paar Problemen zusammen:

1. Wenn zu dunkel --> Projekteinstellungen Gamma richtig gewählt??
2. Wenn nicht in RAW aufgenommen, zu wenig Licht gehabt?? Belichtung für middle gray, oder bei dslr "expose to the right"
3. Monitor halbwegs kalibriert?

Grundsätzlich ist es so, entrauschen, upscale, stabilisieren sollte zuerst passieren, da sonst alle "Fehler" durch ein Grading verstärkt werden. Rauschen sieht man besser, weil es verstärkt wird.

Das mit den Settings ist aber schon reichlich kompliziert. Viel Theorie, die aber leider auch viel Auswirkungen hat.

Im Anhang jeweils einmal RAW mit denoise und danach das Grading

Gruß,
Stephan
»Kontrakatze« hat folgende Bilder angehängt:
  • Bild1-raw.jpg
  • Bild2-graded.jpg
  • raw.jpg
  • graded.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kontrakatze« (3. Oktober 2021, 16:34)


Sempervivum

Registrierter Benutzer

  • »Sempervivum« ist der Autor dieses Themas

Beiträge: 80

Dabei seit: 24. September 2021

  • Private Nachricht senden

17

Sonntag, 3. Oktober 2021, 17:16

Zitat

zu wenig Licht gehabt??
Definitiv ja, es war Nacht, eine Projektion mit Beamern am Dom in Magdeburg. ISO 6400 bei MFT. Ich hätte noch eine Blendenstufe Luft gehabt, von 4 auf 2,8 aber ich dachte dann reicht die Schärfentiefe nicht. Das war aber ein Irrtum. Beim nächsten Mal mache ich es besser und dann wird die Nachbearbeitung einfacher sein.

RAW? Keine Ahnung, RAW kenne ich nur von Fotografieren. Das Video wurde von der Kamera im MOV-Format mit H.264 gespeichert.

Kontrakatze

Registrierter Benutzer

  • »Kontrakatze« ist männlich

Beiträge: 45

Dabei seit: 3. Oktober 2021

Wohnort: Berlin

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

18

Sonntag, 3. Oktober 2021, 18:23

Ok, ISO 6400 ist definitiv ziemlich viel. Die Bilder oben sind mit ISO 1200 ebenfalls bei Nacht aufgenommen. Allerdings war die Belichtungszeit auf 1/50 gesetzt bei 25 fps und Blende 2,6.

Ich nehme immer in RAW auf. Alternativ gäbe es zwar noch ProRes, aber nur in 422. Du hast eine DSLR? Welche? Vielleicht das nächste mal in LOG aufnehmen?

Gruß,
Stephan

Sempervivum

Registrierter Benutzer

  • »Sempervivum« ist der Autor dieses Themas

Beiträge: 80

Dabei seit: 24. September 2021

  • Private Nachricht senden

19

Sonntag, 3. Oktober 2021, 18:33

Eine Systemkamera, Olympus E-M1 Mark III. Die ist zwar nicht schlecht aber beim Filmen habe ich nicht so viele Möglichkeiten. Und mehr Rauschen als mit einem Vollformat-Sensor. Von Log-Modus finde ich nichts.
Das Filmen ist nur ein Nebenschauplatz bei mir und bei vielem fehlt mir die Erfahrung, sonst wäre das mit der Unterbelichtung nicht passiert.

Kontrakatze

Registrierter Benutzer

  • »Kontrakatze« ist männlich

Beiträge: 45

Dabei seit: 3. Oktober 2021

Wohnort: Berlin

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

20

Sonntag, 3. Oktober 2021, 18:37

Das ist definitiv keine schlechte Kamera. Irgendwo sollte es eine Einstellung geben um OM400-log einschalten zu können. Damit werden gerade in den Tiefen sehr viel bessere Ergebnisse erreicht. Davinci Resolve sollte das Log-Format erkennen und im "ColorManaged" Modus automatisch anwenden. Ich würde noch einmal danach suchen.