Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

michael S

Registrierter Benutzer

  • »michael S« ist der Autor dieses Themas

Beiträge: 1

Dabei seit: 18. Juli 2021

  • Private Nachricht senden

1

Sonntag, 18. Juli 2021, 13:11

Problem beim Abspielen von Videos bei Magix deluxe

Habe Magix video de luxe neu. Ich kann 4k Filme in die Timeline importieren, dort werden sie aber nicht abgespielt. Ich höre zwar den Ton abgehackt, aber zu sehen ist nichts. Was muss ich tun? Gruß Michael

*Topic verschoben*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (18. Juli 2021, 16:04)


fubal147

Registrierter Benutzer

Beiträge: 127

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

2

Mittwoch, 21. Juli 2021, 12:00

Das sind sehr magere Informationen.
Analysiere mal die Datei mit Mediainfo-kostenfrei im Netz und stelle dann das Ergebnis hier ein.
Weiter wäre wichtig, welches VDL du nutzt, welchen Updatestand es hat.
Hardware seitige informationen zu Deinem Rechner wären auch vorteilhaft, da für 4 K bzw HEVC Mindestanforderungen zu erfüllen sind.
Viele Wege führen nach...