Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

yungshredd

Registrierter Benutzer

  • »yungshredd« ist männlich
  • »yungshredd« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 15. Mai 2021

Wohnort: Düsseldorf

  • Private Nachricht senden

1

Samstag, 15. Mai 2021, 20:18

Adobe Premiere Balken Fehlanzeige beim Maskieren

Hallo Zusammen,

ich habe ein Problem bei Premiere und verzweifle langsam aber sicher.
Bei einer 21:9 Sequenz mit 16:9 Material passiert folgendes:
Wenn ich mit Spurmaske teile aus einem Clip entferne, egal an welcher Stelle, bleiben auf jedenfall immer jeweils oben und unten ein Balken da.

Ich hab einen Screenshot in den Anhang getan.

Vielleicht kann mir ja jemand weiterhelfen :D

Gruß
Leon
»yungshredd« hat folgendes Bild angehängt:
  • screen.JPG

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 529

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 455

  • Private Nachricht senden

2

Sonntag, 16. Mai 2021, 15:20

Redest du vom Effekt "Spurmaske-Key" oder einfach von einer Maske (wie im Bild gezeigt)? Ersteres ist meiner Erfahrung nach total verbuggt.

Ansonsten erkläre bitte mal, welche Balken du meinst. Ich sehe höchstens, dass dem Herrn links der Hut fehlt, meinst du das?

yungshredd

Registrierter Benutzer

  • »yungshredd« ist männlich
  • »yungshredd« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 15. Mai 2021

Wohnort: Düsseldorf

  • Private Nachricht senden

3

Sonntag, 16. Mai 2021, 17:29

*unnötiges Vollzitat entfernt*

Ich benutze "Spurmaske-Key" um Teile des Videos zu entfernen. Auf dem Bild sieht man 2 überlappte Clips. Beim oberen habe ich die Maske angewendet um den maskierten Bereich zu entfernen, aber man sieht ja auf den Bild diesen Balken oben (wo eigentlich der Hut sein sollte), der noch zum oberen Video gehört obwohl der in dieser Maske sitzt und eigentlich mit entfernt werden sollte. Das gleiche passiert, wenn ich die Maske auf den unteren Teil des Videos ausweiten würde(der hier ja nicht zu sehen ist weil es 16:9 Material in einer 21:9 Sequenz ist.)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (17. Mai 2021, 16:07)


yungshredd

Registrierter Benutzer

  • »yungshredd« ist männlich
  • »yungshredd« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 15. Mai 2021

Wohnort: Düsseldorf

  • Private Nachricht senden

4

Sonntag, 16. Mai 2021, 20:24

Ich hab jetzt einfach(warum auch immer ich da vorher nicht drauf gekommen bin) das gleiche in der Deckkraft gemacht anstatt in Spurmaske-Key. Da klappts. Ich akzeptiere einfach mal den Fehler und danke für die Hilfsbereitschaft! :D

Verwendete Tags

effekte, Maske, premiere

Social Bookmarks