Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

stefan3000

Registrierter Benutzer

  • »stefan3000« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 25. April 2020

  • Private Nachricht senden

1

Samstag, 20. Februar 2021, 22:34

Adobe Premiere CS6

Hallo,
wenn ich Frames mit Adobe After Effects bearbeite und sie in Adobe Premiere CS6 später wieder einfüge, kommt es gelegentlich vor, dass nicht die bearbeiteten Frames, sondern andere auf dem Monitor erscheinen.
Konkreter: in der Timeline sieht man die "richtigen" Frames, auf dem Monitor erscheinen jedoch andere, bereits früher bearbeitete Frames.

Kann mir jemand den Grund erklären und mir eine Lösung anbieten? ?(

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 501

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 451

  • Private Nachricht senden

2

Sonntag, 21. Februar 2021, 15:40

Kannst du etwas genauer erlären, wie du vorgehst? Mich irritiert der Begriff "Frames" in dem Zusammenhang. Fügst du eine AE-Komposition in Premiere ein?

stefan3000

Registrierter Benutzer

  • »stefan3000« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 25. April 2020

  • Private Nachricht senden

3

Sonntag, 21. Februar 2021, 16:43

Adobe Premiere CS6

Danke für die Antwort. Ja, ich füge eine AE-Komposition in Premiere ein. Die Vorgehensweise: Ich klicke auf das Bildmaterial, welches ich mit AE verändern möchte und klicke danach mit der linken Maustaste auf "durch AE Komposition ersetzen". Nach Abschluß der Arbeiten speichere ich die AE Komposition. Die Änderung wird dann in Premiere automatisch eingefügt. So weit so gut. Wenn ich später diese AE Komposition aufrufe, kommt es mitunter vor, das im Monitor ein (anderer) Clip erscheint, den ich früher in AE bearbeitet habe. In der Timeline erscheint aber das "richtige" Bildmaterial. Diese Situation tritt nur gelegentlich auf. In einem Projekt von 15 Minuten ist meist ein Clip davon betroffen.
Ich hoffe, das Thema ist damit klarer geworden.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 501

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 451

  • Private Nachricht senden

4

Sonntag, 21. Februar 2021, 17:07

Ja, das Thema ist auf jeden Fall klarer geworden.

Hast du alle Updates für CS6 installiert? Das wäre als erstes mal zu überprüfen.

Ist die Grafikkartenbeschleunigung in den Projektoptionen aktiviert? Falls ja, mal deaktivieren. Ich weiß nicht, ob es diese auch schon in AE CS6 gab. Falls ja, da natürlich auch mal testweise umstellen.

Auf jeden Fall hatte ich dieses Problem in insgesamt ca. 6 Jahren CS6 noch nie.

Nachtrag: Verwendest du bei den problematischen Clips zufällig Effekte von "Red Giant"?

stefan3000

Registrierter Benutzer

  • »stefan3000« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 25. April 2020

  • Private Nachricht senden

5

Sonntag, 21. Februar 2021, 22:43

Hallo Marcus,
herzlichen Dank für die schnelle Antwort.

Ich arbeite schon viele Jahre mit CS6. Das geschilderte Problem ist erstmals im vergangenen Jahr aufgetreten.
Effekte von "Red Giant" verwende ich nicht.

Den anderen Hinweisen werde ich in den nächsten Tagen nachgehen.
Danke.