Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

winzenzhoschuetz

Registrierter Benutzer

  • »winzenzhoschuetz« ist der Autor dieses Themas

Beiträge: 9

Dabei seit: 5. Juni 2016

  • Private Nachricht senden

1

Montag, 20. April 2020, 17:31

Ton und Bild nach Export vom Final Cut Pro NICHT SYNCHRON

Hallo zusammen!

Mein Problem: Nach dem Export vom Final Cut Pro ist der Ton mit dem Bild nicht (mehr) synchron. In der Timeline von Final Cut ist jedoch alles sauber und korrekt. Egal ob ich es als .mov- oder MP4-Datei exportiere, es kommt immer die gleiche Scheiße dabei heraus.

Das Seltsame: Wenn ich die fertig exportiert Video-Datei (.mov, MP4) in VLC öffne, ist seltsamerweise alles in Ordnung und die Wiedergabe korrekt. In allen anderen Playern (QuickTime, oder Preview) ist das Problem da.

Ich arbeite mit: Mac OS X 10.15.4. bzw. mit Final Cut Pro 10.4.8.

Wo liegt das Problem?

Beste Dank für Eure Hilfe!

joey23

Co-Administrator

Beiträge: 5 343

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1212

  • Private Nachricht senden

2

Dienstag, 21. April 2020, 09:36

Könnte vll ein Audiosamplingratenproblem sein?

Peter_Nob

Registrierter Benutzer

  • »Peter_Nob« ist männlich

Beiträge: 108

Dabei seit: 1. Januar 2017

Wohnort: Bremen

Hilfreich-Bewertungen: 13

  • Private Nachricht senden

3

Dienstag, 21. April 2020, 10:54

Ich hatte mal ein ähnliches Problem in FCP wenn ich mit WAV Dateien gearbeitet habe, nach dem Konvertieren in MP3 war das Problem gelöst. Seit dem importiere ich nur noch Audiodateien im MP3 Format in die Timeline. Eine Erklärung habe ich dafür nicht. Gruß aus Bremen
Peter

winzenzhoschuetz

Registrierter Benutzer

  • »winzenzhoschuetz« ist der Autor dieses Themas

Beiträge: 9

Dabei seit: 5. Juni 2016

  • Private Nachricht senden

4

Dienstag, 21. April 2020, 19:34


Ich hatte mal ein ähnliches Problem in FCP wenn ich mit WAV Dateien gearbeitet habe, nach dem Konvertieren in MP3 war das Problem gelöst. Seit dem importiere ich nur noch Audiodateien im MP3 Format in die Timeline.
Interessant! Ja, ich habe mit WAV-Dateien gearbeitet (weil es in den diversen Tutorials zur Tonaufnahme empfohlen wird).

Tiger

Registrierter Benutzer

Beiträge: 527

Dabei seit: 7. August 2016

Hilfreich-Bewertungen: 131

  • Private Nachricht senden

5

Dienstag, 21. April 2020, 20:36

Was hastn für ne WAV Bitrate? Manche Schnittprogramme kommen nur mit 48 kHz klar.

joey23

Co-Administrator

Beiträge: 5 343

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1212

  • Private Nachricht senden

6

Donnerstag, 23. April 2020, 09:47

Das wird nicht an WAV/MP3 gelegen haben sondern daran, dass sich beim Konvertieren die Samplingrate geändert hat.

Verwendete Tags

Final Cut Pro, Synchronisierung

Social Bookmarks