Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Orka

Registrierter Benutzer

  • »Orka« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 6. Januar 2020

  • Private Nachricht senden

1

Montag, 6. Januar 2020, 13:10

[GELÖST]:PremierePro Vorschau ruckelt PROBLEM

Guten Morgen liebes Amateurfilm-Forum,

Seit ca. 2 Wochen setze ich mich Intensiv mit Premiere Pro auseinander, da ich ein Schulprojekt Filme und nun schneiden muss.
Zuverlässig treten ruckler in der Vorschau auf, welche sich zunächst mit dem öffnen von Aufnahmeprogrammen wie zB. OBS beheben ließen.
So konnte ich den Fehler zunächst nicht Dokumentieren, da OBS alles gefixt hat.
Meine Theorie dahinter ist, dass OBS benötigte Prozesse oder Treiber aktiviert, welche für das Wiedergeben der Vorschau benötigt werden.
Nun jedoch, tritt der Fehler trotz geöffnetem OBS auf.

Mein PC ist selbst gebaut und hat:

AMD R9 290
Intel Xeon E3-1230 v3 (3.30GHz)
und 16GB Ram verbaut.
Mein PC läuft stabil auf Windows 10

Alle updatebaren Treiber wurden aktualisiert und Premiere + OBS als ADMIN nach mehrfachem PC-Neustart ausgeführt.


Hier eine Aufnahme des Problems.

Auch FRISCH importierte Videodateien im .MP4 format werden ruckelig abgespielt.
Andere Programme wie MediaPlayer kommen mit den Dateien problemlos zurecht.


Ich hoffe jemand hat Erfahrungen mit dem Problem, da ich langsam verzweifle und das Projekt bald abgegeben werden muss.



Viele Grüße


Orka

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Orka« (6. Januar 2020, 17:53)


Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 501

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 451

  • Private Nachricht senden

2

Montag, 6. Januar 2020, 15:20

Das Problem ist wirklich interessant. Wenn ich das richtig sehe, springt die Playline immer vor und zurück. Das habe ich noch nie erlebt.

Welche Premiere-Version nutzt du und hast du davon die neusten Updates?

Welcher Render-Codec ist eingestellt, evtl. liegt es daran?

Im Programmfenster kann man die Wiedergabequalität runterstellen und (bei neueren Versionen) noch zusätzlich sowas wie "Hohe Qualität bei der Wiedergabe" aktivieren. Hast du das mal runtergestellt und ausgeschaltet und dann getestet? Geht über den Schraubenschlüssel am Bildrand.

Orka

Registrierter Benutzer

  • »Orka« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 6. Januar 2020

  • Private Nachricht senden

3

Montag, 6. Januar 2020, 16:07

Ich benutze Version 13.0.2 Build 38
Neue Updates sind nicht möglich, da ich das Programm vor kurzem von einem Freund inoffiziell bekommen habe.
Jedoch habe ich das Programm bereits vier mal neu Installiert und die Voreinstellungen auf Standard zurückgesetzt.
Die Rendereinstellungen habe ich auf Software Only gestellt, da man damit das bereits bekannte Problem behebt, Verschachtelte(Nested) Sequenzen nicht Time-Mappen zu können.
Siehe https://adobe-video.uservoice.com/forums…equence-results

Die Qualität der Vorschau habe ich bereits auf 1/4 gestellt was jedoch auch nicht weiter hilft
Die Auslastung meiner Hardware hält sich auch in grenzen.Der Ram ist zu ca.60% ausgelastet


Hat jemand einen Tipp welche Treiber bei mir defekt oder inaktiv sein könnten?
Der Workaround mit OBS hat für mich die letzten paar Tage gut funktioniert.
Ist das Aktualisieren weiterer Treiber außer des Grafiktreibers hilfreich?

Viele Grüße
»Orka« hat folgende Bilder angehängt:
  • Unbenannt.PNG
  • Unbenannt2.PNG

duke811

Registrierter Benutzer

  • »duke811« wurde gesperrt

Beiträge: 29

Dabei seit: 7. August 2011

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

4

Montag, 6. Januar 2020, 16:16

Also eine nicht so legale Version? :)

Nochmal mit https://www.driverscloud.com/en/features prüfen, ob es Treiber Updates gibt.

Folgende Lösung habe ich noch gefunden:

Zitat

I was having this issue and what eventually solved it for me was going to

edit > preferences > audio hardware

and changing the Default Input to "No Input"

In my case the microphone was listed as "not working", and any non-working hardware brings Premiere Pro to its knees.


Hier noch was anderes:

Zitat

Edit: I fixed the problem. When changing my audio output to ASIO and then back to MME it works again.


Und wenn du dich gerade noch nicht an Premiere Pro gewöhnt hast, kannst du auch Davinci benutzen. Ist kostenlos und weniger buggy (laut einigen Leuten).

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Orka

Tiger

Registrierter Benutzer

Beiträge: 527

Dabei seit: 7. August 2016

Hilfreich-Bewertungen: 131

  • Private Nachricht senden

5

Montag, 6. Januar 2020, 16:37

Von was für einem Medium kommen denn die Clips? HDD (wenn ja, wie schnell) oder SSD? Und wie hoch ist die Auflösung und Framerate? Könnte ein I/O Flaschenhals sein, das müsste man im Windows Ressourcenmonitor sehen.

Die Grafikkarte + CPU sind aus heutiger Sicht auch nicht der riesen Bringer, möglicherweise kommt die Software nicht mit dem decodieren nach. In dem Fall sollte umwandeln in ein schnittfreundlicheres Format wie DNxHD helfen.

Ich stimme duke811 zu, Davinci Resolve wäre sicher eine Überlegung wert weil kostenfrei und somit legal und zukunftssicher (thema Updates). Ich fürchte aber, auf dem PC wird auch Resolve nicht gescheit laufen, die Software ist relativ ressourcenhungrig.

Orka

Registrierter Benutzer

  • »Orka« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 6. Januar 2020

  • Private Nachricht senden

6

Montag, 6. Januar 2020, 17:52

GELÖST

@duke811:

Vielen Dank für deine Hilfe!

PROBLEM GELÖST!
Es war die Audio-Hardware-Input Einstellung.
Nachdem ich diese auf NO INPUT gesetzt habe, funktionierte alles einwandfrei.

Du bist meine Rettung! :thumbsup:

Dankende Grüße!!!

Orka

Verwendete Tags

adobe, premiere, Ruckeln, video, vorschau

Social Bookmarks