Du bist nicht angemeldet.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 131

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 347

  • Private Nachricht senden

1

Montag, 27. August 2018, 16:41

Blende "Übergang zu Schwarz" ist in Premiere CC anders als in CS6 (?)

Ich habe in Premiere CS6 die Blende "Übergang zu Schwarz" (im Englischen "Dip to black") gerne verwendet, um z. B. am Filmanfang oder -ende mehrere Spuren gleichzeitig ein- bzw. auszublenden (die Blende lag dann am oberen Clip). Mehrere weiche Blenden ergeben nämlich ein anderes Ergebnis! Das war mit der Blende möglich, weil man einstellen kann, dass diese z. B. von 50% bis 100% gehen soll. Standardmäßig ist es natürlich von 0% bis 100%, was dazu führt, dass es schwarz wird und danach der nachfolgende Clip erscheint (also in der Mitte ist es schwarz).

Seit CC gibt es aber scheinbar diese Prozentangaben nicht mehr, siehe dieses Bild:


Die Blende hat also zwangsläufig immer in der Mitte das schwarze Bild. Ich hatte mich schon fast damit abgefunden, bis ich heute in einem alten Projekt diese Einstellung wieder gesehen habe:

(man beachte die Einstellungsmöglichkeiten "Anfang" und "Ende", hier von 0% bis 50% = Ausblenden)

Füge ich in dem Projekt die Blende neu ein, so fehlen die Einstellungen aber wieder.

Lange Rede, kurzer Sinn: Gibt es die Einstellungen nun noch oder nicht? Wenn ja, wie komme ich da wieder dran? Außer, dass ich immer aus dem alten Projekt die Blende kopieren muss.

Vordhosbn

Registrierter Benutzer

  • »Vordhosbn« ist männlich

Beiträge: 300

Dabei seit: 8. Mai 2010

Wohnort: Weiterstadt

Hilfreich-Bewertungen: 25

  • Private Nachricht senden

2

Montag, 27. August 2018, 17:57

Ich kann da nur zu sagen das man, wenn man in der Effekteinstelung auf die Zeitangabe geht und die rechte Maustaste drückt die Mögichleit hat auf Frameeinstellung zu gehen...sorry mehr kann ich nicht sagen...

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 131

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 347

  • Private Nachricht senden

3

Samstag, 1. September 2018, 17:27

Das hilft mir leider nicht. :(

joey23

Co-Administrator

Beiträge: 5 143

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1172

  • Private Nachricht senden

4

Dienstag, 4. September 2018, 10:29

Blende markieren, T drücken? Habe aber Premiere gerade nicht hier.

Edit: Okay, geht nicht, gerade ausprobiert.

Workarround, ohne die alte Blende kopieren zu müssen: Schwarze Farbfläche drüberlegen und die ein- oder ausblenden?

Wenn es tatsächlich nur geht, wenn du die alte Blende rüberkopuierst, klingt das als wäre das nicht eifnach nur eine Darstellungsfrage sondern als wäre tatsächlich die Blende umgebaut worden. Eventuell kann man die aber als "Effekt" in den Preset-Ordner von Premiere übernehmen? Also auf Dateibasis?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »joey23« (4. September 2018, 13:30)


Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 131

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 347

  • Private Nachricht senden

5

Samstag, 8. September 2018, 18:52

Auf die Idee mit der schwarzen Farbfläche bin ich natürlich auch schon gekommen, aber das gab irgendeinen Nachteil, auf den ich gerade nicht komme (zumindest bräuchte man dann eine Extraspur). Ich teste am Montag mal, ob das mit dem Speichern als Preset klappt.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 131

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 347

  • Private Nachricht senden

6

Montag, 17. September 2018, 14:21

Ich habe es heute getestet. Die Blende lässt sich leider gar nicht kopieren, auch nicht als Preset abspeichern. Man kann nur den zugrunde liegenden Clip ersetzen, um die Blende erneut benutzen zu können.

Somit komme ich um die schwarze Farbfläche als Alternative wohl nicht herum. Leider brauche ich dann immer eine Extraspur über allen anderen und zudem gibt es Probleme beim GPU-Rendering (das Bild ist bereits beim 2. Frame sichtbar, obwohl es langsam einblenden soll). Software-Rendering geht.

Aber wenn es nicht anders geht, muss man wohl damit leben... (Adobe hat hier meiner Meinung nach einen Rückschritt gemacht).

Danke.

Social Bookmarks