Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Tofuhuehnchen

Registrierter Benutzer

  • »Tofuhuehnchen« ist der Autor dieses Themas

Beiträge: 124

Dabei seit: 21. Juni 2015

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

1

Samstag, 11. August 2018, 14:33

Edius 9 - Probleme beim öffnen von V-LOG L Dateien

Servus Leute,

eventuell gibt es hier Edius-Spezialisten.
Ich habe einige Aufnahmen in V-LOG L gemacht. Die Aufnahme erfolgte in 10 Bit über einen Odyssey 7Q+ Recorder im Codec Proress HD /2K 4:2:2.
Das erzeugt ein xml-File und ein .mov-File.

Sobald ich die Daten aber in Edius 9 Testversion öffnen will(Bin->Ordner öffnen) um mir die Daten mit der primären Farbkorrektur anzusehen, erhalte ich die Meldung dass es keine gültigen Dateien gibt.
Die Projekteinstellungen habe ich anhand der Videovoreinstellung "DCI 4K 4096x2160 24p" gewählt und zusätzlich von 8-Bit auf 10-Bit umgestellt.

Kann es daran liegen, dass ich die Dateien mit der Testversion öffne? Oder an meinen Projekteinstellungen?

Ich hoffe es kann mir hier jemand weiterhelfen - wäre schade wenn ich 20min Material einfach wegschmeissen muss.

lg
Tofu
Liebe Grüße
Euer Tofuhuehnchen

filmkuenstler

Registrierter Benutzer

  • »filmkuenstler« ist männlich

Beiträge: 13

Dabei seit: 5. Juni 2016

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

2

Samstag, 11. August 2018, 14:46

Ich arbeite mit Edius Pro 9. Wenn du mir eine Datei zur Verfügung stellst, und ich sie öffnen kann, könnte es eventuell an der Testversion liegen.

Tofuhuehnchen

Registrierter Benutzer

  • »Tofuhuehnchen« ist der Autor dieses Themas

Beiträge: 124

Dabei seit: 21. Juni 2015

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

3

Sonntag, 12. August 2018, 15:24

So, ich konnte das Problem lösen. Mit Hitfilm 4 Express konnte ich mir die Clips ansehen. Danke auch nochmal an @filmkuenstler für das Testen eines Clips in Edius 9 Pro. :)

Es scheint wirklich an meiner Edius Testversion zu liegen, da ich die CLips vorher noch sichten muss bevor ich diese meinem Cutter schicken kann werde ich mir die Clips in Hitfilm 4 und in Davinci Resolve anschauen.

Dankeschön an alle Teilnehmenden.

lg
Tofu
Liebe Grüße
Euer Tofuhuehnchen