Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

jacky_cola

Registrierter Benutzer

  • »jacky_cola« ist der Autor dieses Themas

Beiträge: 11

Dabei seit: 26. Oktober 2014

  • Private Nachricht senden

1

Dienstag, 5. Juni 2018, 17:31

Premiere Pro: Wiedergabe von Video ruckelt

Hallo liebes Forum,


momentan bin ich dabei ein Aftermovie von einem Event zu produzieren. Nachdem ich das Rohmaterial nun in Premiere eingefügt habe, musste ich feststellen, dass die Videos beim Sichten nur sehr abhackt abgespielt werden. Auch bei Reduzierung der Wiedergabequalität (1/4) konnte ich leider keinen Unterschied feststellen. Solch ein stockende Wiedergabe macht das Arbeiten leider nahezu unmöglich. Ich habe erst vor kurzem einen Hochleistungsrechner zur Verfügung gestellt bekommen. Deshalb wundert es mich eigentlich. Hat jemand eine Idee, wo der Ursprung dieses Problems liegen könnte? Zur Info: Ich bin auf dem Gebiet noch relativ neu.


Hier die Rechnereigenschaften:
Windows 7 Enterprise
Prozessor: Intel Core i/-6700 CPU / 3.40 GHz
Arbeitsspeicher: 64 GB
Grafikkarte: (muss ich noch in Erfahrung bringen. Ist aufgrund von Adminrechten nicht einsehbar.)



Vielen Dank im Voraus

Mru

Registrierter Benutzer

Beiträge: 8

Dabei seit: 30. September 2014

Hilfreich-Bewertungen: 3

  • Private Nachricht senden

2

Dienstag, 5. Juni 2018, 18:39

Was für ausgangsMaterial ist es? Welche Projekteeinstellung hast du gewählt? An der oberen Kante der Timeline ist eine gelbe, rote oder grüne Linie. Welche Farbe? Die Grafikkarte wäre wichtig. Sie ist maßgeblich an der Vorschau beteiligt. In den Projekteinstellungen schau mal ob cuda unterstützt oder Software. Bei cuda unterstützt steht da auch welche Grafikkarte du theoretisch hast.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 129

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 347

  • Private Nachricht senden

3

Dienstag, 5. Juni 2018, 19:56

Vielleicht ist auch die Festplatte Schuld. Denn die Datenmenge dürfte immer gleich sein, egal ob volle oder 1/4 Qualität.

Auf welcher Art von Festplatte liegen denn die Mediendaten? SSD, HDD? RAID ja/nein?

jacky_cola

Registrierter Benutzer

  • »jacky_cola« ist der Autor dieses Themas

Beiträge: 11

Dabei seit: 26. Oktober 2014

  • Private Nachricht senden

4

Freitag, 8. Juni 2018, 10:39

Hi! Erstmal vielen Dank für die Antworten.

Ich habe die Grafikkarte nun identifiziert. Diese ist die GeForce GTX 1060. Die Art der festplatte muss ich noch in Erfahrung bringen. Ich gehe aber davon aus, dass es eine SSD Platte ist. Ein Teil des Materials wurde mit 50 fps aufgenommen.

Die Linie an der Timeline ist gelb. Die Projekteinstellungen sind wie folgt:









LG!

Georgius

Registrierter Benutzer

  • »Georgius« ist männlich

Beiträge: 6

Dabei seit: 9. Juni 2018

Wohnort: Mödling

  • Private Nachricht senden

5

Samstag, 9. Juni 2018, 13:34

Die Frage dürfte auch sein in welchem Format das Rohmaterial vorliegt. Also mp4 (klar ist ein Containerformat), mov, mjpeg. FHD,4K,...

Ich habe mit 4k in MJPG aus der Canon 5D mk4 auch zu kämpfen. Da hilft es beim Import der Quellen einen Proxy zu verwenden. Bei aufwendigeren Veränderungen hilft wirklich nur vorberechnen.

jacky_cola

Registrierter Benutzer

  • »jacky_cola« ist der Autor dieses Themas

Beiträge: 11

Dabei seit: 26. Oktober 2014

  • Private Nachricht senden

6

Montag, 11. Juni 2018, 09:38

Hi!

Ich habe festgestellt, dass es wohl am Speicherort des Videomaterials liegt. Dieses ist auf unserem externen Server gespeichert. Sobald ich das Material auf meine Platte ziehe, läuft die Videowiedergabe problemlos.

Ich möchte nun allerdings vermeiden, dass ich jetzt meine Platte mit den vielen Daten belaste. Also ist dies nicht wirklich eine Option für mich.

Wie würdet Ihr jetzt vorgehen? Die Proxyvariante vorziehen oder gibt es noch eine "bessere" Methode?

Georgius

Registrierter Benutzer

  • »Georgius« ist männlich

Beiträge: 6

Dabei seit: 9. Juni 2018

Wohnort: Mödling

  • Private Nachricht senden

7

Montag, 11. Juni 2018, 13:54

Also ob es zu viele Daten für die Platte sind mußt Du entscheiden. Wenn es so ist bleibt nur eine entweder das Proxysystem. (Relativ einfach beim erstellen des Projektes einzustellen), dauert beim Import halt etwas und Du hast keine 100% Anzeig mehr.
Oder eine neue Platte. Schnelle Platte mit USB3 sollte vermutlich reichen, allerdings hast Du nichts über das Ausgangsmaterial verraten.

jacky_cola

Registrierter Benutzer

  • »jacky_cola« ist der Autor dieses Themas

Beiträge: 11

Dabei seit: 26. Oktober 2014

  • Private Nachricht senden

8

Dienstag, 12. Juni 2018, 10:29

Hab mich für die Proxy Variante entschieden. Danke!