Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Goldjunge

Registrierter Benutzer

  • »Goldjunge« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 28. Mai 2018

  • Private Nachricht senden

1

Montag, 28. Mai 2018, 19:05

Windows Movie Maker - Pixeliges Bild wenn man Geschwindigkeit ändert.

Hallo an alle,
ich weiss gar nicht ob ich hier richtig bin aber ich versuchs einfach mal.
Ich mache ein paar erfolglose Gamingvideo's :( auf Youtube, aber macht mir halt Spaß.
Ist auch eine Art Amateurfilm finde ich. Produziert auf einem alten Schrott PC mit kostenloser Videobearvbeitungssoftware.
Hauptsächlich alles mit Windows Movie Maker 6 für Win7.
Aber jedesmal wenn ich einen einzelne Sequenz des Gesamtfilms beschleunige also von Geschw: 100% (1x) auf z.b. 400% (4x) einstelle,
so kommt in der nachfolgenden Sequenz die wieder auf 100% (1x) läuft Pixelsalat, ein paar Sekunden lang.
Im WMM selbst erscheint das Bild ganz normal, der Pixelfehler taucht nur im gespeicherten Endprodukt auf.
Voll ärgerlich nach der ganzen Arbeit so ein Mist sehen zu müssen. Ganz zu schweigen von den Audio Fehlern, aber das krieg ich schon hin.
Also, vielleicht hat ja jemand einen guten Rat ...
Vielen Dank schonmal im Vorraus !

Telliminator

Tech-Freak

  • »Telliminator« ist männlich

Beiträge: 891

Dabei seit: 10. Mai 2010

Hilfreich-Bewertungen: 135

  • Private Nachricht senden

2

Montag, 28. Mai 2018, 23:59

In welchem Dateiformat exportierst Du Dein fertiges Projekt? MP4 oder WMV? Ggf. einfach mal das andere versuchen. Passiert es dann auch?
Ear-Movies - Filme für die Ohren - http://www.blackdays.de - http://timeshift.blackdays.de - TimeShift kostenloses Hörspiel - Finale ist online, Folge 8 "And All My Dreams, Torn Asunder" * TS 7.1 TechDemo *

Diramus

dira pictures

  • »Diramus« ist männlich

Beiträge: 94

Dabei seit: 16. Oktober 2015

Wohnort: Schmallenberg

Hilfreich-Bewertungen: 14

  • Private Nachricht senden

3

Dienstag, 29. Mai 2018, 15:41

Wie sieht die Videobitrate und Auflösung beim fertigen Video aus?

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 142

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 350

  • Private Nachricht senden

4

Dienstag, 29. Mai 2018, 20:14

Klingt nach WMV-Format. Und das ist bekanntermaßen schlecht!

Wenn's H.264 (MP4) als Exportmöglichkeit gibt, auf jeden Fall das verwenden. Falls es ein unkomprimiertes AVI als Option gibt, geht das auch und du wandelst es mit anderen Tools (z. B. ffmpeg) um.

Goldjunge

Registrierter Benutzer

  • »Goldjunge« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 28. Mai 2018

  • Private Nachricht senden

5

Dienstag, 29. Mai 2018, 21:19

Also das fertige Video ist als MP4 Datei 1920x 1080, 60 Frames per Second, Bitrate 20281 kbit/s
Ich verlinke mal das Endergebnis

ab Minute 2 exakt fängt es an zu pixeln

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Goldjunge« (29. Mai 2018, 21:32)


Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 142

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 350

  • Private Nachricht senden

6

Mittwoch, 30. Mai 2018, 21:10

Das Video ist nicht verfügbar!

Deine Werte klingen aber OK, da dürfte sowas nicht passieren.

Verwendete Tags

Windows movie maker

Social Bookmarks