Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

lons

Registrierter Benutzer

  • »lons« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 11. November 2013

  • Private Nachricht senden

1

Dienstag, 20. März 2018, 13:44

Premiere Pro Quelle & Vorschau ruckelt

Hallo

Ich hab nun seit längerem schon das Problem das Premiere Pro CC ruckelt.
Nun dachte ich mir ich setzte mein System Win7 neu auf (ist eh schon ewig her) und leider es ruckelt noch immer...
D.h. es werden im Quell- sowie im Vorschaufenster (einfacher Schnitt, ohne Effekte) teilweise sogar 5 Sekunden in
Form von einem Standbild übersprungen oder es kommt 1-3 Bilder pro Sekunde...
Ton läuft ohne Probleme weiter.
Quell- und Vorschaufenster sind bereits auf 1/2 Qualität gestellt.
Quellmaterial ist mp4 h264 (spielt keine Rolle ob FHD oder 4K) von einer Gopro und einer Systemkamera.
Quellmaterial liegt auf einer extra SSD (nicht auf der System SSD).



Arbeiten funktioniert so leider auf keinen Fall...


Mein System:
Xeon E3-1245
32GB Ram
GTX 1080 (CUDA Unterstützung ist ein)
System und Premiere auf SSD
Quellmaterial auf extra SSD
Win7


Für Unterstützung bin ich sehr dankbar.


mfg, Lons

Mru

Registrierter Benutzer

Beiträge: 10

Dabei seit: 30. September 2014

Hilfreich-Bewertungen: 3

  • Private Nachricht senden

2

Dienstag, 20. März 2018, 14:35

Lösche mal den Cache. Gut wäre, wenn der Cache auf extra ssd liegt.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 142

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 350

  • Private Nachricht senden

3

Samstag, 24. März 2018, 21:29

Teste mal, die GPU-Beschleunigung auszuschalten. Geht in den Projekteinstellungen.

TechNerd2401

Registrierter Benutzer

  • »TechNerd2401« wurde gesperrt

Beiträge: 1

Dabei seit: 29. Mai 2018

  • Private Nachricht senden

4

Mittwoch, 30. Mai 2018, 01:00

Bei mir hilft es den Cache zu löschen und die Clips neu angleichen zu lassen.

Den Cache findest du bei d User -> Library -> Application Support -> Adobe -> Common -> Media Cache Files.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 142

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 350

  • Private Nachricht senden

5

Mittwoch, 30. Mai 2018, 21:14

Den Cache kann man auch in den Voreinstellungen von Premiere leeren.

Social Bookmarks