Du bist nicht angemeldet.

Zonama

Registrierter Benutzer

  • »Zonama« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 3. Dezember 2016

  • Private Nachricht senden

1

Samstag, 3. Dezember 2016, 17:15

Soyn Vegas pro 13 Vorschaufenster ist verbuggt

Ich habe das Problem, dass ich im Vorschaufenster, welches ja unbedingt notwendig ist, eine eigenartige Farbverzerrung habe. Ich kann also nicht in eine bestimmte Stelle skippen, oder den Cursor durch das Video ziehen, ohne dass der größte Teil des Videos schwarz ist, und sich einige Konturen mit z.B frünen Pixeln deutlich machen. Das Video klärt sich innerhalb einiger Sekunden auf, jedich immer nur in diesen ekelhaften Pixeln. Kann wer helfen? Denn so ist Vegas in Letzter zeit echt nutzlos.. [img]https://drive.google.com/open?id=0ByjMe3z0WsAra01UXzRsUUNKT2M[/img]

wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 896

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 151

  • Private Nachricht senden

2

Samstag, 3. Dezember 2016, 17:22


Markusch85

Registrierter Benutzer

Beiträge: 47

Dabei seit: 23. September 2015

Wohnort: Hilden

Hilfreich-Bewertungen: 5

  • Private Nachricht senden

3

Samstag, 3. Dezember 2016, 19:15

Hast du das Problem bei jedem Video? Ich habe dieses Problem bisher in keinster Weise feststellen können. Taucht das Problem nur dann auf, wenn du das Video schon bearbeitet hast oder auch schon bei beginn?

Gruß Markus

Zonama

Registrierter Benutzer

  • »Zonama« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 3. Dezember 2016

  • Private Nachricht senden

4

Samstag, 3. Dezember 2016, 22:42

Nein, das Problem besteht mittlerweile immer. Ich konnte Vegas jedoch sonst immer normal benutzen

Mac Mave

Filmzombie

  • »Mac Mave« ist männlich

Beiträge: 1 398

Dabei seit: 20. Juli 2005

Hilfreich-Bewertungen: 130

  • Private Nachricht senden

5

Sonntag, 4. Dezember 2016, 02:19

Hi! Als alter Vegas Nutzer tippe ich auf den Grafikkarten-Treiber oder der Codec ist hin, falls du zB .mov bearbeitest kommt das gern man vor, ist das bei anderen Formaten bei dir auch so?

Zonama

Registrierter Benutzer

  • »Zonama« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 3. Dezember 2016

  • Private Nachricht senden

6

Sonntag, 4. Dezember 2016, 09:59

Es scheint an dem Codec zu liegen. Ich bearbeite Aufnahmen, die ich mit OBS Studio aufgenommen habe. Ich habe test weise mit ner Kamera gefilmt, und das ganze in Vegas reingeworfen. Klappt super. Jetzt die Frage, wie kriege ich das denn jetzt weg, denn es lief bis jetzt ja super, und das Format ist mp4, also nichts exotisches :/

Verwendete Tags

sony vegas

Social Bookmarks