Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Superman

Registrierter Benutzer

  • »Superman« ist männlich
  • »Superman« ist der Autor dieses Themas

Beiträge: 6

Dabei seit: 22. August 2016

Wohnort: Salem

  • Private Nachricht senden

1

Donnerstag, 13. Oktober 2016, 22:34

Nach Video-Export Schwankung in Lautstärkeanteile der Spruen

Hallo,

ich benutze Magix Video delux Pro 2014. Seitdem ich vor 2 Monaten einen S/W Update von VDL durchgeführt habe, stellt sich folgendes Problem:

- in der obersten Timeline (Spur 1) habe ich einen Filmclip mit Ton, aufgenommen mit Panasonic HC-V757 in Stereo
- durunter (Spur 2) habe ich Hintergrundmusik von mp3 file
- wenn ich den Film nun abspiele, höre ich beide Tonspuren im "Original", d.h. keine Tonschwankungen der Spuren (laute / leise Passagen)
- wenn ich den Film aber mit MPEG-4 exportiere und dann im Windows Media Player oder Blue Ray Player abspiele, wird der Ton in Spur 2 leiser, wenn Ton in Spur 1 lauter wird.
- Zur Info: weder die Einzelkanäle noch der Mixer Master-Output ist übersteuert --> siehe Bild unten

Anscheinend führt der MPEG-4 Export mit AC3 Codex und DRC (Dynamic Range Compensation) eine automatische Lautstärkpegel-Anpassung durch, um über die Timline eine "einheitliche" Gesamt-Lautstärke zu generieren.

Fragen:
1: Gibt es in Magix VDL Möglichkeiten, diesen Effekt auszuschalten ?
2: Kann ich ggf. einen anderen Codex auswählen, aber bitte wo ?
3: Muss ich einen anderen Codex patchen ?

Würde mich über Tipps zu diem Thema freuen.
Gruß
Superman
»Superman« hat folgendes Bild angehängt:
  • Image1.jpg

Superman

Registrierter Benutzer

  • »Superman« ist männlich
  • »Superman« ist der Autor dieses Themas

Beiträge: 6

Dabei seit: 22. August 2016

Wohnort: Salem

  • Private Nachricht senden

2

Freitag, 14. Oktober 2016, 11:44

Nach Video-Export Schwankung in Lautstärkeanteile der Spuren

Problem wie folgt gelöst :D

1. Die kombinierte Video/Ton Spur 1 aufgelöst in 2 Spuren (1. Spur Video, 2. Spur Video Ton), denn nur so läßt sich die Lautstärke des Video-Tons mittels des Mixer Fader einstellen
2. Dann beide Tonspuren (Video-Ton und mp3 file) dann um ca. 8 dB in der Lautstärke mittel der Mixer-Fader reduziert

Das gemeinsame Tonsignal im Master Pegel liegt jetzt bei ca. -12 dB. Wenn mit dieser Einstellung dann das Video exportiert wird, tritt der beobachtete Effekt der Lautstärkeschwankung in den beiden Ton-Spuren nicht mehr auf.

Auch wenn das Problem damit gelöst wurde, ist es mir schleierhaft, warum dieser Effekt auftritt, denn das gemeinsame Tonsignal im Master Pegel war auch vor dieser Änderung weit unterhalb des 0 dB Pegels. Irgend etwas ist wohl ganz "unten" in der DRC (Dynamic Range Compensation) Logik verborgen. So what, vielleicht hilft's dem einen oder anderen, der dieses Problem auch schon mal beobachtet hat.

Gruß
Suiperman

Verwendete Tags

Audio MPEG-4 AC3 DRC

Social Bookmarks