Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Tino99

Registrierter Benutzer

  • »Tino99« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 10. Juni 2016

  • Private Nachricht senden

1

Freitag, 10. Juni 2016, 16:15

Video beschleunigen Magix Video Deluxe 2015 plus

Hallo zusammen! Ich bin neu hier.

Ich habe ein kleines Problem.
Mittlerweile habe ich schon ein paar Videos mit Magix fertig gestellt. Meiner Meinung nach auch recht ansehlich.
Filmen tue ich mit meiner GoPro.
Ich habe jetzt viele kleine Clips mit 50fps in 1080p aufgenommen. Manche sind mir aber zu langsam, sodass ich diese in Magix auf 100fps beschleunigt habe.
Problem ist jetzt, dass der Clip in der Vorschau total ruckelt. Ich verstehe das nicht, denn es müsste doch für den Clip letztendlich immer noch volle 25fps zur Verfügung stehen und damit dürfte es nicht ruckeln.
Erkenne ich den Fehler einfach nicht?

Beim Vorschau Rendering findet er keine kritischen Bereiche und will somit auch nichts rendern.

Würde mich über Hilfe freuen.

Danke

wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 119

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 179

  • Private Nachricht senden

2

Freitag, 10. Juni 2016, 16:32

Das ruckeln in der Vorschau ist leider eher normal, weil die Software beim Abspielen rechnet.

Erzeuge doch mal Proxy Dateien, da sollte es flüssiger gehen

Tino99

Registrierter Benutzer

  • »Tino99« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 10. Juni 2016

  • Private Nachricht senden

3

Freitag, 10. Juni 2016, 18:12

Danke für die schnelle Antwort.
Den Clip habe ich jetzt schon zurecht geschnitten. Alle anderen laufen einwandfrei. Kann ich nur diesen einzelnen schon gecutteten Clip aus der Timeline in eine Proxy umwandeln?

wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 119

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 179

  • Private Nachricht senden

4

Freitag, 10. Juni 2016, 18:45

Exportiere den Clip als Magix Video (mxv) und füge den dann ein. Das ist wie ein Proxy.

oder

Klicke "E" und mach einen Haken bei "automatisch Proxy erstellen"

dann wirst du gefragt ob alle Clips die noch kein Proxy haben diesen bekommen sollen.

ERs gibt für den einen noch einen kleinen Umweg:

Neues Projekt, clip darein laden, auf E gehen. Speichern.

Altes Projekt aufmachen, jetzt müsste der Clip auf die proxy zugreifen.

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

rick

Matthes

Registrierter Benutzer

  • »Matthes« ist männlich

Beiträge: 107

Dabei seit: 8. Juni 2014

Wohnort: Köln

Hilfreich-Bewertungen: 40

  • Private Nachricht senden

5

Samstag, 11. Juni 2016, 10:32

Alternativ: nutze das "Vorschaurendering"
Setze In- und Outmarkierungen über der Timeline (mit rechter bzw. linker Maustaste in der obersten dünnen Zeile der Timeline den Bereich blau markieren) für den fraglichen Bereich des Videos und klicke anschließend mit der rechten Maustaste zwei Zeilen tiefer (unterste der drei grauen Zeilen, direkt oberhalb der obersten Spur) und wähle aus dem Kontextmenü den Eintrag "Vorschaurendering starten" aus. Meist kommt dann eine Abfrage, ob das Programm performancekritische Bereiche selber suchen soll, oder nur der markierte Bereich gerendert werden soll. Hier klickst Du auf "Bereich".
Wenn Du Dir dann die Vorschau ansiehst, sollte es ruckelfrei laufen. Die Qualität dieser Vorschau ist meist etwas niedriger, aber mach Dir darüber keine Sorgen, beim endgültigen Rendern ist alles OK!

Gruß
Matthes

Tino99

Registrierter Benutzer

  • »Tino99« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 10. Juni 2016

  • Private Nachricht senden

6

Montag, 13. Juni 2016, 15:22

Vielen vielen Dank. Es funktioniert.