Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Freitag, 11. März 2016, 18:23

Film speichern- auf Festplatte exportieren

bin ziemlicher Anfänger was das Filmebearbeiten betrifft.
Habe nun das Programm Magix Video Deluxe 2014.

Habe Film neu gewählt und eine Tonspur reingelegt.
Diesen film wollte ich speichern, wobei ich exportieren gewählt habe.
Alle Möglichkeiten die das Programm anbietet (Beispiel: unter Qualität =HD Qualität und Format= MPEG4)endet mit der Nachricht:
"Der Export war nicht erfolgreich. Bitte versuchen Sie es mit einem anderen Exportformat.... usw.."

*Topic verschoben*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (12. März 2016, 18:52)


wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 155

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 190

  • Private Nachricht senden

2

Freitag, 11. März 2016, 18:34

Du gehst auf Datei/Film exportieren/ MP4 (z.B.)

Was ist jetzt der Speicherort?

Wie lang ist der Film??

Ggf. ändere in der Systemsteuerung die Energieeinstellung auf "volle Pulle"

Wenn der Export andauert könnte sonst die Festplatte in den Ruhezustand gehen - und dann kommt die Fehlermeldung

3

Freitag, 11. März 2016, 19:12

Der Speicherort ist ein ausgewähltes Verzeichnis auf meiner Festplatte.
Der Film ist glaube ich 8 MInuten. (00:00:08:00)
Praktische Film neu gewählt, was standardmäßig angeboten wird.

Mein Rechner ist relativ schnell (5,9 Windows-Leistungsindex) / doppelkerne 3.40 GHz.
Wenn ich Filme mit andenen Programm konvertiere machter das recht flott.

Ich komme ja gar nicht zum Speichern....egal was ich für Qualität und Format auswähle...
L.

wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 155

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 190

  • Private Nachricht senden

4

Montag, 14. März 2016, 08:36

Das ist schlecht nachzuvollziehen....

Gehe doch bitte mal hier hin

Du wirst sicher gefragt werden was für einen Rechner du hast.



Was ich nicht verstehe: du wählst "Film neu"

Die Schritte sind (in meinem Vokabular) : Projekt(!) anlegen. Darin ist ein Film vorgegeben ( es gehen ja auch mehr)

Bist du mit deiner Arbeit fertig speicherst du das Projekt.

Soll es jetzt ein Film z.B. für yt sein: gehst du über Datei/Film exportieren.... und legst dein gewünschtes Format fest.

5

Montag, 14. März 2016, 11:19

hallo,

"Gehe doch bitte mal hier hin", da lande ich in dem Forum allgemein...??


Nein ich wähle genau gesagt "Neues Projekt erstellen".
Da erstellt der Rechner ein neues Projekt.
Das verändere ich mal gar nicht und versuche es gleich zu Exportieren.
Da bietet er mir z.B. an es in HD-Qualität2 und Format Windos Media Video (habe schon Qualitäten und Formate ausprobiert, geht keins) an.
Und dann kommt die Meldung: "der Export war nicht erfolgreich usw...".
Und das wars dann....


Nun dachte ich, wenn ich schon mal Geld für solch ein gepriesenes Programm wie Magix Video Deluxe ausgebe, sollten doch wenigstens die einfachen Dinge funktionieren....
Nun habe ich vor mir vielleicht ein anderes Programm mit feiem Download aus dem Netz zu suchen, was allerdings wieder Zeit frist..groll.

wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 155

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 190

  • Private Nachricht senden

6

Montag, 14. März 2016, 11:54

Das ist extrem ungewöhnlich.

Ich arbeite seit 2005 mit allen Magix Versionen und habe das nie feststellen können.

Lege doch bitte einen Clip oder ein Foto in die timeline - sonst ist da doch nix zu exportieren.

LennO

Registrierter Benutzer

Beiträge: 382

Dabei seit: 3. Juni 2015

Hilfreich-Bewertungen: 127

  • Private Nachricht senden

7

Montag, 14. März 2016, 12:47

Ja ich schliesse mich mal wabu an (sind hier Beiträge im Thema verschwunden? Edit: Ah anderer Thread, quasi selbes Thema). Das klingt schon seit Anfang an so, als wäre da überhaupt keine Videospur im Projekt. Und ne reine Audiospur kann er eventuell auch nicht exportieren. Wabu könnts natürlich mal eben schnell testen welche Fehlermeldung kommt wenn man versucht ein leeres Projekt zu exportieren…

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »LennO« (14. März 2016, 12:54)


wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 155

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 190

  • Private Nachricht senden

8

Montag, 14. März 2016, 13:11

ich habe die 14er Version noch.

Leeres Projekt: es findet nix statt - auch keine Fahlermeldung.

Nur gif in der timeline - geht

nur mp3 in der timeline: Es wird darauf verwiesen: sinngemäß kein Video aber es wird exportiert

(dabei wird die mp3 zur wav)

Beides nach Export abspielbar...

LennO

Registrierter Benutzer

Beiträge: 382

Dabei seit: 3. Juni 2015

Hilfreich-Bewertungen: 127

  • Private Nachricht senden

9

Montag, 14. März 2016, 13:17

Dann geht jetzt das große Ratespiel los. Man bräuchte jetzt einfach mehr Informationen.

Nötige Rechte im Verzeichnis in das geschrieben wird vorhanden? Was genau steht alles im Fehlerbericht von Magix, gibts den auch detaillierter? Anderes Verzeichnis, andere Formate mal ausprobiert? Was sind die Source-Dateien, mal als Alternative andere Dateien probiert? Simple Standbilder, JPEGS oder ähnliches ob es dann läuft? Da der Videoexport ja für 99% aller User unter Magix problemlos funktioniert, liegt es (ausser du hättest einen extrem obskuren Bug gefunden) einfach nicht an Magix, sondern an einer Kombination aus anderen Faktoren auf deinem Rechner/an der Footage.

10

Mittwoch, 16. März 2016, 12:45

Das ist extrem ungewöhnlich.

Ich arbeite seit 2005 mit allen Magix Versionen und habe das nie feststellen können.

Lege doch bitte einen Clip oder ein Foto in die timeline - sonst ist da doch nix zu exportieren.

ich habe eimal einen mp3 Sound reingeladen und ein anderen mal ein Foto. Beides bringt mich auch nicht weiter, er speichert einfach nicht.

wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 155

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 190

  • Private Nachricht senden

11

Donnerstag, 17. März 2016, 08:37

Was willst du (sinngemäß)?

einen Film bei YT hochladen? Dann wird nicht gespeichert sondern exportiert (Datei/Film exportieren)

oder

willst du morgen an deinem Film mit dem Foto und der mp3 weiterarbeiten? Dann wird das "Projekt" gespeichert (Datei/Projekt speichern)



Schau doch ggf hier rein, damit wir sprachlich uns besser verstehen.

Mir scheint ein grundlegendes Missverständnis vorzuliegen.

12

Donnerstag, 17. März 2016, 13:42

Was will ich::....

mein erstes Anliegen ist:
Ich bin Musiker und habe endlose wav und mp3 Dateien, wo meine Musik drauf ist (Akkordeon).
Ich möchte ein paar Musikaufnahmen in Youtube als Video hochladen. Ich glaube nur das geht.

Also dachte ich nimmst das Magixprogramm Videodeluxe, machst ein neues Projekt (sonst geht ja gar nix) ziehst in des Projekt eine wav oder MP3 Datei rein und speicherst es als Video. (Und mein Traum wäre auch noch dies und jenes Bild einzublenden)
Dieses Video wo nur die Musik drauf ist lade ich dann in Youtube hoch.. und fertig. Punkt.

UNd nun komme ich zu meinem Dilemma, dass ich dieses Video in Magix Deluxe nicht exportieren kann meinetwegen als MPEG4 oder irgend ein anderes Format was Youtube anerkennt.

Ich habe jetzt nochmal versucht einen mit der Camera echten Film einer selbsgemachten Aufnahme vom Cirsus mit ca 3 min ins Projekt zu laden.
Das geht. Da kann ich mir den kompletten Film in magix angucken.
Will ich diesen 3 minuten Film exportieren kommt die gleiche Fehlmeldung, "der Export war nicht erfolgreich pla pla pla".

Ich meine früher vor ca 2 Jahren, als ich das Programm Videodeluxe 2014 gekauft hatte und schon mal probiert hatte ging diese Funktion....???!!!! Ich hatte das Programm kurze Zeit genutzt.
Dann lag es ca 2 Jahre im "Archiv" und nun wollte ich dieses Programm ja zu obigen Zweck verwenden.
Ich habe alles ausprobiert, sowohl die ganz rechts oben "Exportieren" Funktion, wie auch unter Datei/Exportieren. nix geht.
Speicherplatz auf der Platte ist bei 170GB.

L.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Luis2« (17. März 2016, 13:47)


wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 155

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 190

  • Private Nachricht senden

13

Donnerstag, 17. März 2016, 17:35

Danke, das habe ich jetzt verstanden.

Nimm die Musik in Spur 2 (sollte aber egal sein, ob spur1 oder eine ander)

In eine freie Spur (z.b.: die Spur1) ziehst du ein Bild rein und dann ziehst du es so lang wie deine AudioSpur ist.

Oder nur halblang und dann ein neues Bild usw.

Das ist das normalste, simpelste was man machen kann. Und muss gehe.

Folgende Maßnahmen schlage ich vor:

Unter "Hilfe" auf online aktualisieren gehen.

Wenn das geschehen ist oder auch wenn das update nicht nötig ist: (das update ist nicht nötig wenn es die Version 13.0.5.4 ist - zu sehen Hilfe - "über Videodeluxe)

Datei/ unten: Einstellungen / auf Standardwerte gehen.

Sollte es dann noch immer nicht klappen: ein Test bitte mit Datei/Film exportieren/ als Magix Video.

Das ist ein Format was nur innerhalb der Magix Software zu sehen ist - ist aber ein eigenes Format das eigentlich immer gehen muss.

Wenn das geht, dann teste mal das Windows Media Export

Wenn alles nix wird: DVD einlegen und "Reparatur" wählen

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Selon Fischer

14

Freitag, 18. März 2016, 16:07

meine alle deine Tips abgearbeitet zu haben.
Ergebnis bei Exportiern ganz rechts oben: "Der Export war nicht erfolgeich. usw."
Wenn ich über Datei exportieren Gehe (Magix Video) kann ich zwar ok drücken, kommt aber nichts hinten raus, das heist er speichert nichts.
Update gemacht, Einstellungen Standard...
Orginal CD eingelegt. Da finde ich allerdings den Reparaturmodus nicht.

soweit so gut.

Hättest du mal Zeit über Teamviewer mal auf meinen Rechner zu gucken. Ich glaube da gits zustätzlich sogar ein Chatfenster. Vielleicht ist da irgendwas total lachhaftes auf meinen Rechner nicht bedacht....allerdings Speicher müsste ausreichen. Der Rechner läuft sonst gut.
http://teamviewer.de.softonic.com/

Eine Auschau auf die Programme Movie maker und VSDC free Video Editor blieb bisher auch erfolglos. Zumal ich den Eindruck habe, dass dieses Video Deluxe möglicherweise einiges mehr auf den Kasten hat.

Harry

Registrierter Benutzer

  • »Harry« ist männlich

Beiträge: 402

Dabei seit: 4. Dezember 2013

Hilfreich-Bewertungen: 51

  • Private Nachricht senden

15

Freitag, 18. März 2016, 16:30

Hört sich an als lief VDL auf deinem PC im "Testversionsmodus"
Kann es vlt. sein, das du VDL nicht registriert hast?
Gruß Harry

16

Freitag, 18. März 2016, 17:25

Video Deluxe 14 ist registriert. Es ist eine Vollversion. Legaler gehts nicht. Habe auf ihrer Seite Zugriff zu allen Tools.
http://www.magix.com/de/support/
Gerade überprüft.
L.

Harry

Registrierter Benutzer

  • »Harry« ist männlich

Beiträge: 402

Dabei seit: 4. Dezember 2013

Hilfreich-Bewertungen: 51

  • Private Nachricht senden

17

Freitag, 18. März 2016, 18:23

Von Illegal habe ich ja nichts geschrieben.
Ich habe wegen der oben genannten 3min. auf Testmodus getippt.

Hast du eigentlich den Windows Media Player auf deinem PC installiert?
Gruß Harry

18

Freitag, 18. März 2016, 20:09

ja, den Mediaplayer habe ich drauf.

Und wenn ich was von 3 MInuten-Film gesagt habe ist es sicher der kleine Film vom Circus, den habe ich ja nur zum Test verwendet. Ich könnte natürlich auch einen richtigen Brocken nehmen.

Aber wie gesagt bei diesem Thema bin ich noch weit entfernt irgendwas an einen Film großartig zu verändern, mir gings ja nur darum meine Musik in ein Video zu bekommen, damit ich es in Youtube hochladen kann.

Und wenn ich schon beim Speichern eines kleines Filmklicks Probleme habe, habe ich wohl schlechte Karten überhaupt das Programm zu begreifen.

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 507

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 615

  • Private Nachricht senden

19

Freitag, 18. März 2016, 20:48

Lies mal diesen Beitrag -> http://www.magix.info/de/kein-exportiere…tml?sort=newest
Kurzfassung es könnte an einem defekten Eingansvideo oder Problemen mit den EXIf Daten bei Fotos liegen (also einfach mal ein anderes Video zum Testen nutzen), oder möglicherweise ist der Bereichsmarker über der ersten Videospur auf 0 Sekunden gestellt (beim Exportieren einfach mal das Häkchen bei "Nur den markierten Bereich exportieren" entfernen).

20

Donnerstag, 24. März 2016, 18:46

hallo Leute,
durch endloses Rumprobieren geht nun das Speichern. Sowohl kann ich das Projekt speichern oder auch über Exportieren ganz rechts in der Ecke gehen.
Offensichtlich hat mir das Standardladen des Projektes ein falsches Format angeboten, was ich ja sonst akzeptiert habe.
Nun habe ich NTSC HDV1 720p usw. gewählt und es geht....
Weis der Fuchs was für Format ich sonst wählen "musste".
Wenn ich jetzt ein neues Projekt eröffne kommt auch gleich dieses NTSC.. und alles ist gut.
http://workupload.com/file/6tXwujLR

So, nun kann ich mich dran machen endlich in ein leeres Projekt eine furz einfache Tondatei reinzufummeln....uns ab gehts in Youtube.....
Dann gucke ich mal, was dieses Videodeluxe noch so drauf hat...

##########################################################
Neuer Stand:


Wieder die gleichen Probleme

sorry,

fange wieder von Vorne an.

Nix geht.

Magix ad akta.







Die Geister wissens...




L.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Luis2« (4. Mai 2016, 17:52)


Social Bookmarks