Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

thommen

unregistriert

1

Donnerstag, 10. März 2016, 16:35

Video Ruckt/hakt nach bearbeitung ganz leicht.

Hallo Zusammen.

Ich bin ein absoluter Neuling was Videobearbeitung angeht, daher verzeiht bitte, wenn ich evtl recht einfache Fragen stelle, aber ich hab schon versucht mich schlau zu machen, aber nichts wirkliches gefunden.

Zur bearbeitung habe ich mir das Pinnacle Studio 19 Ultimate zugelegt. Videos wurden aufgenommen mit einer Gopro 3 Black und einem DJI Phantom 3 Multikopter mit HD Camera.

Jetzt zu meinem Problem, wenn ich mit dem Pinnacle Studio ein Video bearbeite (mit Musik versehe, oder etwas schneide) und dieses dann als Videodatei auf dem Rechner abspeichere (Exportiere), dann habe ich das Problem, dass sowohl mein Rechner als auch Mediaplayer am TV das Video zwar abspielen, aber im Video sind minimale kleine Ruckler/stopper drin. Ma fällt dies etwas mehr auf, mal etwas weniger, aber es fällt halt auf :-( Beim Sound/Musik hört man aber kein stocken oder dergleichen.

Ich habe auch schon mehrere verschiedene Dateiarten beim Exportieren versucht, aber leider immer das gleiche Ergebnis erhalten.

Wenn ich die Video Rohdateien auf dem Rechner oder dem Mediaplayer abspiele, dann laufen die Videos ganz ohne Ruckler/Stopper, dass ist es halt was ich wundert. Würden dies Videos auch minimale Ruckler/Stopper aufweisen, dann würde es mich nicht wundern, aber so schon.

Hat Jemand einen Tipp für mich, was ich noch versuchen könnte, oder was ich ändern müsste?

Vielen Dank für Eure Mühe schonmal im Vorraus.

Dark Knight

Registrierter Benutzer

Beiträge: 45

Dabei seit: 7. September 2015

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

2

Donnerstag, 10. März 2016, 16:45

Hast du die das Video mit der selben Framerate exportiert wie dein Material hat? Sprich: Wenn du mit 30 Bildern pro Sekunde gefilmt hast, solltest du auch mit 30 fps exportieren. Ansonsten führt das zu leicht sichbaren Rucklern.

the machine one

Registrierter Benutzer

  • »the machine one« ist männlich

Beiträge: 581

Dabei seit: 11. Mai 2015

Wohnort: Berlin

Hilfreich-Bewertungen: 112

  • Private Nachricht senden

3

Donnerstag, 10. März 2016, 16:47

Welche Einstellung hast du beim Export?
Beliebte Fehler sind Frameratenfehler.
Du nimmst z.b. mit 60 Frames auf, exportierst aber nur 25 Frames. Das kann dann auch mal Ruckler geben.

Poste doch bitte welches Format dein Quellmaterial hat und welche Exporteinstellung du gewählt hast.

joey23

Co-Administrator

Beiträge: 5 374

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1217

  • Private Nachricht senden

4

Donnerstag, 10. März 2016, 17:02

Und eventuell auch noch welche Sequenzeinstellungen du hast. Oder wie auch immer man das bei Pinnacle nennt. Bei Premiere könnte man, wenn man es wollte, zB 60fps aufzeichnen, das ganze in eine 25p Sequenz legen und dann mit 30 Bildern exportieren. :pinch:

thommen

unregistriert

5

Donnerstag, 10. März 2016, 17:25

Hui, das gieng ja schon mal schnell :-)

Also ich habe gerade mal nachgesehen.

Von der Gopro kommen die Videos mit 1920*1080 und 23,98Fps

Von der Phantom kommen die Videos mit 2704*1520 und ebenso 23,98Fps

Das Pinnacle Studio hat mir eigentlich immer 25FPS vorgegeben beim exportieren. Allerdings muss ich auch sagen, ich habe nie wirklich auf die Fps geachtet, bzw mal gemerkt, dass diese zwar unterschiedliche "Eingangs" und "Ausgangswerte" haben, bin aber davon ausgegangen, dass diese beim exportieren auch umgerechnet werden.

Nachdem ich die Posts von Euch gelesen habe, habe ich nochmal geschaut, zumindest bei den DivX Dateien kan ich die Fps Rate auf 24 einstellen, habe damit auch mal gerade einen kleinen Versuch durchgeführt und siehe da, es ruckelt nicht mehr.

Dan werde ich wohl mal schauen,ob ich das bei dem beiden Cams auf 25 Fps einstellen kann, was ich aber sicherlich denke.

Auf jeden Fall habt ihr mir schonmal sher weitergeholfen, Danke Euch allen :-)

Social Bookmarks