Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Pilotvonwesten

Registrierter Benutzer

  • »Pilotvonwesten« ist männlich
  • »Pilotvonwesten« ist der Autor dieses Themas

Beiträge: 76

Dabei seit: 25. Juni 2013

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

1

Mittwoch, 2. März 2016, 23:18

Corel X6 startet nicht ...

Hallo,

ich wusste leider nicht wo dieses Thema dazu gehört ...

Folgendes Problem. Mein Corel VideoStudio Pro X6 startet nicht mehr und ich brauche es dringend ... ich kenne mich mit Computer überhaupt nicht aus sodass ich nicht weiter weiß. Wenn ich das Programm starten will, lädt es kurz und dann passiert nichts, es öffnet sich also nichts. Im Taskmanager wird es auch für kurz Zeit angezeigt aber dann nicht mehr. Was kann ich tun?

Danke im Vorraus!

*Beitrag verschoben*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Selon Fischer« (3. März 2016, 08:38)


Selon Fischer

Super-Moderator

  • »Selon Fischer« ist männlich

Beiträge: 1 829

Dabei seit: 22. September 2008

Wohnort: Essen

Hilfreich-Bewertungen: 284

  • Private Nachricht senden

2

Donnerstag, 3. März 2016, 08:39

Hey,

mir fallen auf Anhieb zwei Vorschläge ein:
a) Programm deinstallieren und noch einmal sauber installieren
b) Corel-Support fragen

Harry

Registrierter Benutzer

  • »Harry« ist männlich

Beiträge: 207

Dabei seit: 4. Dezember 2013

Hilfreich-Bewertungen: 28

  • Private Nachricht senden

3

Donnerstag, 3. März 2016, 08:48

Hey,

mir fallen auf Anhieb zwei Vorschläge ein:
a) Programm deinstallieren und noch einmal sauber installieren
b) Corel-Support fragen

Beides bringt nichts!
Hier hilft nur:
entweder neuere Version kaufen oder
die Sicherheitsupdates KB3126587 und KB 3126593 von Win deinstallieren.
Gruß Harry

Selon Fischer

Super-Moderator

  • »Selon Fischer« ist männlich

Beiträge: 1 829

Dabei seit: 22. September 2008

Wohnort: Essen

Hilfreich-Bewertungen: 284

  • Private Nachricht senden

4

Donnerstag, 3. März 2016, 09:49

Auf welchen Erfahrungen basiert deine Empfehlung?

Harry

Registrierter Benutzer

  • »Harry« ist männlich

Beiträge: 207

Dabei seit: 4. Dezember 2013

Hilfreich-Bewertungen: 28

  • Private Nachricht senden

5

Donnerstag, 3. März 2016, 10:03

Da ich VS x7 habe war ich auch von dem Problem betroffen und habe das natürlich auch getestet.

Das Problem betrifft nicht nur x6, sondern auch die neueren Versionen einschl. VS x9 (sofern es keine Downloadversion ist/war) .
Für die Versionen ab x7 gibt es einen inzwischen Patch.

z.B. für VS x7
http://www.videostudiopro.com/de/support…uct-tab=0&tab=2
Gruß Harry

Selon Fischer

Super-Moderator

  • »Selon Fischer« ist männlich

Beiträge: 1 829

Dabei seit: 22. September 2008

Wohnort: Essen

Hilfreich-Bewertungen: 284

  • Private Nachricht senden

6

Donnerstag, 3. März 2016, 10:16

Für VS X6 gibt es ebenfalls einen Patch. Vielleicht hilft der: http://www.videostudiopro.com/de/support/updates/#tab=3

Ich war aber aus der Eingangsbeschreibung davon ausgegangen, dass das Programm schon einmal funktioniert hat.

Harry

Registrierter Benutzer

  • »Harry« ist männlich

Beiträge: 207

Dabei seit: 4. Dezember 2013

Hilfreich-Bewertungen: 28

  • Private Nachricht senden

7

Donnerstag, 3. März 2016, 10:26

Der Patch ist von 2013-06-17
Gruß Harry

Selon Fischer

Super-Moderator

  • »Selon Fischer« ist männlich

Beiträge: 1 829

Dabei seit: 22. September 2008

Wohnort: Essen

Hilfreich-Bewertungen: 284

  • Private Nachricht senden

8

Donnerstag, 3. März 2016, 10:38

Und ist damit immer noch der aktuellste Patch für dieses Programm, das auch schon ein paar Jahre alt ist. Verrückte Welt ;)

Harry

Registrierter Benutzer

  • »Harry« ist männlich

Beiträge: 207

Dabei seit: 4. Dezember 2013

Hilfreich-Bewertungen: 28

  • Private Nachricht senden

9

Donnerstag, 3. März 2016, 10:44

Man muss ja schon froh sein, das Corel auch für x7 noch einen Patch bereit gestellt hat.
Irgendwann ist halt Schluss mit neuen Patches.
Gruß Harry

Pilotvonwesten

Registrierter Benutzer

  • »Pilotvonwesten« ist männlich
  • »Pilotvonwesten« ist der Autor dieses Themas

Beiträge: 76

Dabei seit: 25. Juni 2013

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

10

Donnerstag, 3. März 2016, 17:14

Hallo!

Vielen Dank für eure Antworten! Ja, das Programm hatte normal funktioniert. Den Patch hatte ich vor längere zeit gesehen, doch leider ist das eine 32 Bit Version und ich habe 64 Bit. Ob das nun ein Unterschied ist weiß ich leider nicht, ausprobiert habe ich es nicht :D

Deinstallieren will ich ungern, da ich dort viel mit Screenscap gearbeitet habe und die Aufnahmen ich nicht nirgends finden kann.

Harry

Registrierter Benutzer

  • »Harry« ist männlich

Beiträge: 207

Dabei seit: 4. Dezember 2013

Hilfreich-Bewertungen: 28

  • Private Nachricht senden

11

Freitag, 4. März 2016, 09:08

Da verwechselst du etwas!
Du hast zwar Windows 7 64bit installiert, aber:
Corel VideoStudio Pro x6 ist keine 64Bit-Anwendung!

Erst seit VideoStudio Pro x7 gibt es auch eine 64Bit-Version!
Also kannst du den Patch installieren.

Die oben genannten Updates haben nichts mit Corel VideoStudio Pro X6 zu tun!
Es sind Windows-Update, die (nehme ich mal an) auf deinem PC automatisch installiert wurden.
Gruß Harry

Pilotvonwesten

Registrierter Benutzer

  • »Pilotvonwesten« ist männlich
  • »Pilotvonwesten« ist der Autor dieses Themas

Beiträge: 76

Dabei seit: 25. Juni 2013

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

12

Freitag, 4. März 2016, 14:51

Oha, okay wusste ich nicht. Vielen Dank!

Social Bookmarks