Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Pimpor

Registrierter Benutzer

  • »Pimpor« ist der Autor dieses Themas

Beiträge: 6

Dabei seit: 29. Dezember 2015

  • Private Nachricht senden

1

Dienstag, 29. Dezember 2015, 13:54

Magix stoppt automatisch beim überspielen

Hallo, ich bin neu hier und hoffe hier endlich eine Antwort zu finden.

Ich versuche gerade alle meine VHS Kassetten auf den PC zu überspielen.

Dazu nutze ich eine TV Karte und natürlich einen einfachen VHS Player.

Funktioniert auch alles mit Bild und Ton, nur stoppt MAgix die Aufnahme teilweise automatisch. Wann genau kann ich nicht sagen. Vom Platz her und von der Zeit ist es immer unterschiedlich. Man kann also keine Regel aufstellen nach der dies geschieht.

Aber ich habe das Gefühl wenn ein Schnitt im Video ist oder zu nah rangezoomt wurde oder ähnliches erkennt das Programm dies von alleine und stoppt die Aufnahme!?!?!? Oder liegt es am Audiopegel, da das Programm nicht immer an der selben Stelle stoppt. Bei zu langem zu niedrigen Pegel vielleicht? (Was bedeutet Aussteuerung?) Wenn ich also an der besagten Stelle etwas zurückspule und nochmals aufnehme funktioniert es an der Stelle wo es vorher abgebrochen hat. Also muss da evtl noch was anderes sein.

Eine Kassette habe ich ohne Probleme 45 Minuten am Stück überspielt. Manchamal nur eine Minute manchmal 10 Minuten egal ob noch was auf der Kassette drauf ist oder nicht. Die Aufnahme stoppt einfach. Also kann ich es nicht einfach laufen lassen sondern muss dabei sitzen und schauen ob die Aufnahme stoppt um schnellstmöglich zu diesem Punkt zurückzuspulen und neu aufzunehmen.

Das ist ganz schön nervig :D

Hat jemand eine Idee ob man dies evtl. im Programm ändern kann?
Handelt sich übrigens um die 2014er Magix Video Deluxe Edition

Danke schonmal

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Pimpor« (29. Dezember 2015, 14:04)


wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 119

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 179

  • Private Nachricht senden

2

Dienstag, 29. Dezember 2015, 15:19

Wenn Pausen (zu) lang sind kann das Magix-Programm davon ausgehen - da kommt nix mehr. Was nett ist wenn auf einer 180 Kassette nur 15 min Aufnahme sind.

Leider gibt es keine Parameter die individuell eingestellt werden können.

Es kann hilfreich sein, diese spezifische Frage auch hier und da zu stellen.

Pimpor

Registrierter Benutzer

  • »Pimpor« ist der Autor dieses Themas

Beiträge: 6

Dabei seit: 29. Dezember 2015

  • Private Nachricht senden

3

Dienstag, 29. Dezember 2015, 17:18

Vielleicht eine Anregung für ein anderes "besseres" Programm? Wo ich das ausstellen kann?

Rockstar2

Super-Moderator

  • »Rockstar2« ist männlich

Beiträge: 520

Dabei seit: 14. Juli 2014

Wohnort: Hamburg

Hilfreich-Bewertungen: 159

  • Private Nachricht senden

4

Dienstag, 29. Dezember 2015, 19:23

Hört sich für mich nach "dropped" Frames an. Hatte das Problem oft bei Final Cut Pro 7. Immer wenn ich was über das Aufzeichnungstool aufgenommen habe und es zu dropped Frames kam, dann unterbrach er die Aufnahme. War natürlich mega nervig, wenn man die Kassette komplett einlaufen lassen wollte und nicht im Schneideraum war, weil man Mittag essen war oder sich nen Kaffee geholt hat. In den Benutzereinstellungen von Final Cut Pro 7 konnte ich dieses "abbrechen" per Haken deaktivieren.

Rechte Spalte fünfter Punkt von oben (ETT/PTV bei Bildauslassung abbrechen)



Habe jetzt lange nicht mehr mit Magix gearbeitet, aber vllt. gibt es dort in den Einstellungen ähnliche Möglichkeiten?

Wenn es Dropframes sind, dann ist das Abbrechen ein Schutzmechanismus der Software. Mal ein Dropframe ist nicht so problematisch und auch nicht zu erkennen, wenn aber mehrere Dropframes hintereinander kommen, dann sieht das Material nicht mehr so toll aus und du musst eh noch mal einspielen. Gegen Dropframes hilft ein schnellerer Rechner, der besser das Einzuspielende Material verabreiten kann. Immerhin machst du aus einem analogen Signal ein digitales.
Oder eine bessere Capture-Karte.

Oft brach der Record auch ab, wenn auf dem Band unterschiedliche Timecodes drauf waren, da Final Cut Pro den Timecode immer mit in die Datei geschrieben hat und wenn dann plötzlich der Timecode um 7 Stunden sprang, weil die Realtime aufgezeichnet haben, dann war das eben so. Kann also auch eine weitere Möglichkeit für das Abbrechen der Aufnahme bei dir sein. Sind auf den Kassetten Aufnahmen, die unterschiedliche Aufnahmezeiten vorweisen?

LG Rockstar

Pimpor

Registrierter Benutzer

  • »Pimpor« ist der Autor dieses Themas

Beiträge: 6

Dabei seit: 29. Dezember 2015

  • Private Nachricht senden

5

Dienstag, 29. Dezember 2015, 20:07

Hey danke, könnte an den Dropframes liegen. Habe das Band jetzt mehrmals eingelesen und er stoppt immer an der selben Stelle. Habe den audiopegel mal verändert daran liegt's dann wohl nicht.

Der Prozi hat acht Kerne und meine GraKa 4gb. Dazu 16gb Ram. Sollte eigentlich reichen. Ist einer der neueren Generation. Daran sollte es wohl nicht liegen. Treiber sind auch auf dem neusten Stand.

Verschiedene Bandzeiten sind durchaus dabei. Aber wie gesagt, ein Band konnte ich problemlos überspielen da waren auch mehrere verschiedene Aufnahmen bei und da hatte ich keinen einzigen Fehler.

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 507

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 615

  • Private Nachricht senden

6

Dienstag, 29. Dezember 2015, 20:31

Könnte da vielleicht ein Macrovision Kopierschutz auf dem Band sein oder möglicherweise eine Aufzeichnungslücke die als Kopierschutz fehlinterpretiert wird ?

Pimpor

Registrierter Benutzer

  • »Pimpor« ist der Autor dieses Themas

Beiträge: 6

Dabei seit: 29. Dezember 2015

  • Private Nachricht senden

7

Dienstag, 29. Dezember 2015, 20:58

Eher nicht. Das sind Aufnahmen aus den achtzigern. Da ist auch so gut wie kein schnitt drin. Aufnahme beendet, direkt ohne Pause eine neue. Oft bricht es ab wenn gezoomt wird oder die Kamera schnell bewegt wird.

Aber wie gesagt immer an der selben stelle

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 507

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 615

  • Private Nachricht senden

8

Dienstag, 29. Dezember 2015, 22:43

Oft bricht es ab wenn gezoomt wird oder die Kamera schnell bewegt wird.

Passiert das denn auch wenn Du die Capturequalität runter setzt. Ich meine bei Magix konnte man die Qualität einstellen. Obwohl ich Deine Hardware für potent genug halte, ich weiß aber das ich früher auch mal Probleme beim Überspielen von VHS hatte. Bei mir hat ein Hama Videomixer zwischen Rekorder und Capturekarte dann geholfen. Der hat das Signal anscheinend stablisiert, da konnte ich über Scart mit RGB rein gehen und über SVideo wieder raus in die Capturekarte.

Pimpor

Registrierter Benutzer

  • »Pimpor« ist der Autor dieses Themas

Beiträge: 6

Dabei seit: 29. Dezember 2015

  • Private Nachricht senden

9

Dienstag, 29. Dezember 2015, 23:56

Meinst Du damit die Bitrate des Videos?

Ich weis nicht ob es klar ist. Ich habe einen VHS Recorder mit Scart Adapter über Composite Kabel mit einer TV Karte am Rechner verbunden. Der Ton wird über Chinch und Klinke in die Soundkarte geleitet.

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 507

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 615

  • Private Nachricht senden

10

Mittwoch, 30. Dezember 2015, 04:35

Entweder kommt Deine Hardware beim Capturen nicht hinterher. könnte der Fall sein wenn Deine TV Karte keinen Hardware Encoder hat. Oder Du hast einen Fehler im Videomaterial der zum Abbruch führt. Austastlücke, instabiles Signal, Kopierschutz (Signal geht verloren).

Prüfen ob Fall 1 vorliegt:
Meinst Du damit die Bitrate des Videos?

Ja. Die war früher beim Capturen angegeben aös "Qualität" mit einem Wert von 1-15(beste Qualität) und ich meine Werte höher als 10 führten bei zu viel Bewegung im Bild zum Abbruch. Wenn heute bei Magix eine Bitrate direkt angegeben wird, dann probiere es halt mit einer geringeren aus oder wähle eine Profilvorgabe unterhalb von "High". Alternativ einen anderen Codec (z.B. mpeg2) beim Capturen probieren oder ein anderes Laufwerk auswählen auf das die Daten geschrieben werden.

Prüfen ob Fall 2 vorliegt:

Zitat

Ich habe einen VHS Recorder mit Scart Adapter über Composite Kabel mit einer TV Karte am Rechner verbunden.

Davon bin ich ausgegangen weil Du ja geschrieben hast das Du einen einfachen VHS Rekorder nutzt. Qualitativ ist das die schlechteste Verbindung, aber leider oft die einzig mögliche.
Kannst Du nur prüfen wenn Du aus Deinem VHS Rekorder ein RGB Signal (über vollbeschaltetes Scartkabel) rausholst, dieses in ein SVideo Signal (über Video Mixer, Receiver oder ähnliches) wandelst und damit wieder in die TV Karte reingehst (vorrausgesetzt sie hat einen SVideo-Eingang).

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Pimpor

Pimpor

Registrierter Benutzer

  • »Pimpor« ist der Autor dieses Themas

Beiträge: 6

Dabei seit: 29. Dezember 2015

  • Private Nachricht senden

11

Mittwoch, 30. Dezember 2015, 10:51

Also die bitrate ist automatisch auf 1700 kbits und die Qualität steht auf 8. Aber ich kann ja mal noch tiefer gehen. 600 kbits sollten bei den Bändern ja reichen. Ist ja eh schon eine relativ (im Verhältnis zu heute) schlechte Qualität

Edit: Ich habs jetzt. Ich glaube es Lag am Interlace Modus. Habe mal von "TopFieldFirst" auf "Progressive" gestellt. Jetzt gehts komischerweise.


Danke an euch alle. Falls es doch noch was zu meckern gibt meld ich mich wieder, ansonsten "Guten Rutsch".

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Pimpor« (30. Dezember 2015, 12:30)