Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

cj-networx

Möchtegernfilmer

  • »cj-networx« ist männlich
  • »cj-networx« ist der Autor dieses Themas

Beiträge: 687

Dabei seit: 18. November 2005

Wohnort: Höxter

Hilfreich-Bewertungen: 20

  • Private Nachricht senden

1

Sonntag, 24. August 2014, 10:51

Erstellen eines Filmes (Schützenfest)

Hallo,

vor 3 Monaten hat ich meinen ersten großen Auftrag, das Erstellen einer 2-Stündigen DVD über ein Schützenfest.
Nach 3 monatiger Videobearbeitung und großen Stabilisierungsproblemen hab ich mit dem Rendering des Filmes angefangen.
Nun erweist sich das Rendering als das größte Problem.

Mein PC ist 2006 gekauft worden (nicht der Neueste).
Sowohl die Bearbeitung als auch das Rendering will ich mit After Effects durchführen da ich mich sogut wie gar nicht mit Premiere Pro auskenne.
Beim Rendern bekomm ich allerdings jedes mal eine Fehlermeldung:


Nach Beratung mit einem Filmkollegen ists wohl die PC-Leistung woran es scheitert.
Hab schon mehrere Formate ausprobiert ohne Erfolg. Die Videoauflösung sollte ursprünglich fullHD sein. Jedoch hab ich diese auf 720 verkleinert. Das Rendering ist schneller geworden, die Fehlermeldung kommt trotzdem.
Hab auch schon mit mp4 versucht mit entsprechend großer Bitrate: 4000-6000 im Bereich (da ich gute Qualität brauche).

Welche Möglichkeiten gibt es noch die DVD innerhalb einer Woche fertigzurendern? (Hab leider noch keine einzige gerenderte Datei da ich seit Tagen mit der Meldung zu kämpfen hab).
Gedreht hab ich in 3 Tagen jeweils (1-10 Minuten kleine Videosequenze) in AE jeweils 10 Clips für ein Projekt da ich vermute, dass der PC es nicht schafft alle 196 Videos aufeinmal zu bearbeiten und zu rendern.
Abgabetermin sollte 30.08.14 sein.

Würde mich über eure Hilfe freuen. Bin ehrlich gesagt schon am verzweifeln.

vg
-------------------------------------
Amateurfilmer+Hobbyfotograf
www.cj-networx.de

fotografische Postkarten
live :: eCards

EvilMonkey

Super-Moderator

  • »EvilMonkey« ist männlich

Beiträge: 669

Dabei seit: 11. März 2013

Wohnort: Hamburg

Hilfreich-Bewertungen: 168

  • Private Nachricht senden

2

Sonntag, 24. August 2014, 11:42

Mhm... eigentlich sollte sowas nicht passieren. Ist genug Festplattenplatz vorhanden?

Versuch doch, es erstmal in Teilen zu rendern. Also den Arbeitsbereich auf 10 Minuten setzen und erstmal das rausrendern. Zusammensetzen kann man es später immernoch.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 074

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 339

  • Private Nachricht senden

3

Sonntag, 24. August 2014, 11:56

Hast du den neuesten Patch für deine AE-Version installiert? Schonmal Multiprozessorrendering ein- bzw. ausgeschaltet? Auch mal die RAM-Einstellungen in AE checken (sind da, wo's auch um Mehrprozessorrendering geht).

Rockstar2

Super-Moderator

  • »Rockstar2« ist männlich

Beiträge: 502

Dabei seit: 14. Juli 2014

Wohnort: Hamburg

Hilfreich-Bewertungen: 152

  • Private Nachricht senden

4

Sonntag, 24. August 2014, 13:12

Hast du schon mal probiert die Sequenz extern über den Adobe Medie Enoder zu exportieren? AME öffnen, die AE-Projektdatei reinziehen, dann öffnet sich ein Fenster wo du die gewünschte Komposition auswählen kannst und du die dann ins gewünschte Format rendern kannst.

Was du auch mal probieren kannst in AE: In den Voreinstellungen gibt es eine versteckten Einstellungsebene, die du angezeigt bekommst wenn du beim Aufrufen der Voreinstellung die SHIFT-Taste (auf dem Mac ist das die Taste) gedrückt hälst.
Du siehst dann links in der Reiterleiste ganz unten den Eintrag "Versteckt". Wähle da doch mal "Fehler beim Rendern von Sequenzen ignorieren" aus und render dann noch mal. Tritt der Fehler immer noch auf?

Wenn das Programm dann immer noch abstürzt, wäre ein Blick in die Crash-Log Datei vielleicht hilfreich. Wo sich diese Chrash-Log Datei bei Windows befindet, weiß ich nicht, musst du mal googeln.

Grüße
Rockstar

cj-networx

Möchtegernfilmer

  • »cj-networx« ist männlich
  • »cj-networx« ist der Autor dieses Themas

Beiträge: 687

Dabei seit: 18. November 2005

Wohnort: Höxter

Hilfreich-Bewertungen: 20

  • Private Nachricht senden

5

Montag, 25. August 2014, 20:44

Erstmal Danke für die Tipps.
Werd mal testen und mich wieder zu Wort melden.
-------------------------------------
Amateurfilmer+Hobbyfotograf
www.cj-networx.de

fotografische Postkarten
live :: eCards

cj-networx

Möchtegernfilmer

  • »cj-networx« ist männlich
  • »cj-networx« ist der Autor dieses Themas

Beiträge: 687

Dabei seit: 18. November 2005

Wohnort: Höxter

Hilfreich-Bewertungen: 20

  • Private Nachricht senden

6

Freitag, 29. August 2014, 21:10

RAM-Einstellungen hab ich leider nicht gefunden (es sei den Mehrprozessorverarbeitung auch mit gemeint ist).
Dafür sieht meine Mehrprozessorfunktion so aus:


Um etwas zu meiner PC-Leistung zu sagen:
4GB RAM
QuadCore Q6600 @2,4Ghz 64bit
Freier Festplattenspeicher: 26GB auf einer Partition und 12 GB auf einer anderen+ 100GB externe Festplatte WD My Passport Ultra.

Hab schon soweit erfahren, dass H.264 Format für fullHD der beste sein soll.

Gibt es evtl die Möglichkeit mit einer SSD Festplatte die Fehlermeldung zu vermeiden?
Der Versuch mit Adobe Media Encoder führt zu derselben Fehlermeldung.
Hab ansonsten leider keine Lösung für mein Problem finden können.
Hätte noch die Möglichkeit von einem Bekannten Avid Liquid zu bekommen, würde es gehen?

Wenn ich keine Lösung finde, müsste ich das Projekt aufgeben :/
-------------------------------------
Amateurfilmer+Hobbyfotograf
www.cj-networx.de

fotografische Postkarten
live :: eCards

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 074

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 339

  • Private Nachricht senden

7

Samstag, 30. August 2014, 01:26

Inwiefern sollte Avid Liquid helfen? Dann müsstest du doch alles neu machen.

Kennst du niemanden, der die gleiche AE-Version (oder zur Not neuer) hat und das für dich rendern könnte?

NO!R

Theater!

Beiträge: 302

Dabei seit: 24. Juni 2007

Wohnort: München

Hilfreich-Bewertungen: 28

  • Private Nachricht senden

8

Samstag, 30. August 2014, 02:52

Probier mal folgendes:

Das Problem kann in der Tonspur liegen. Gib mal nur die Tonspur aus. Unkomprimiert (zum beispiel .aif) und 44.100 khz. Dann legst du eine neue Kompisition an indem du deine finale kompisition kopierst. schalte diese stumm und leg die ausgegebene Tonspur drunter. Gib den Film aus (natürlich auch wieder 41.000khz).

Das ganze muss nicht daran liegen, aber after effects tut sich mit audiocodecs oft schwer. vor allem wenn zwei verschiedene in einem projekt liegen (z.b. die audiospur der aufgenommenen video plus ein untergelegtes mp3 lied)

auch möglich ist, wenn der cache vollläuft. leg den vernünftig bei den einstellungen an. überfordere deinen rechner nicht. lieber langsame renderzeit dafür genügend übriger ramspeicher!

joey23

Co-Administrator

Beiträge: 5 084

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1161

  • Private Nachricht senden

9

Samstag, 30. August 2014, 11:58

Ich würde im ersten Schritt mal losgehen, und eine ordentliche Tüte RAM kaufen. Und dann würde ich mich an den Adobe-Support wenden, der ist beim CC Abo ja dabei, und ist meiner Erfahrung nach sehr freundlich und sehr kompetent.

cj-networx

Möchtegernfilmer

  • »cj-networx« ist männlich
  • »cj-networx« ist der Autor dieses Themas

Beiträge: 687

Dabei seit: 18. November 2005

Wohnort: Höxter

Hilfreich-Bewertungen: 20

  • Private Nachricht senden

10

Samstag, 30. August 2014, 13:26

Hab erstmal heute von NO!R ausprobiet mit der Tonspur.
Ergebnis: nach derselben Zeit wie immer pünktlich nach 1 Munte15 Sekunden kommt die gleiche Fehlermeldung.

Morgen teste ich es mal mit einer SSD-Festplatte oder einer älteren AE-Version wenn das nicht hilft, muss ich wohl das Projekt aufgeben.
Hab meinen PC da wohl komplett überschätzt. Zu wenig RAM +Speicher.

Versuche bereits seit 2 Wochen verschiedene maßnahmen.
-------------------------------------
Amateurfilmer+Hobbyfotograf
www.cj-networx.de

fotografische Postkarten
live :: eCards

Selon Fischer

Super-Moderator

  • »Selon Fischer« ist männlich

Beiträge: 1 834

Dabei seit: 22. September 2008

Wohnort: Essen

Hilfreich-Bewertungen: 286

  • Private Nachricht senden

11

Samstag, 30. August 2014, 13:39

Passiert denn was besonderes bei 1:15? Läuft es denn, wenn du nur 60 Sekunden rausrenderst?

CaaOss.TV

unregistriert

12

Samstag, 30. August 2014, 13:57

@cj-networx

Dass Du die falschen Werkzeuge für Dein Vorhaben gewählt hast, dürfte Dir nun inzwischen auch klar sein, hilft Dir aber auch nicht weiter - daher konstruktiv denken...



Also tief durchatmen und strukturiert vorgehen, dazu einige Fragen:


Läuft Dein Rechner überhaupt rund, schon mal mit externen Programmen auf Fehler getestet?


Läuft AE denn überhaupt auf Deinem Rechner, teste es erst mal mit ein paar anderen geeigneten Mediadateien in einem Testprojekt, was nicht zu kurz und klein ist.


Wenn ja weiter - auf welchen Datenträgern befinden sich Betriebssystem, AE, Projektdatei und Mediadateien?


Hast Du schon versucht Dein Projekt schrittweise von Hand (also nicht per "undo") zurückzubauen und dann jeweils zu rendern?


Hast Du mehr als eine (hoffentlich) Projektdateien in verschiedenen Fortschrittsstadien angelegt und versucht diese jeweils zu rendern?


Hast Du Dein Projekt auf exotische Medienformate, Effekte oder Filter untersucht und diese testweise entfernt?



Bei Beantwortung dieser Fragen, kann ich Dir evtl. weiterhelfen.


Wichtig noch, mache Dir für alle Experimente auf jeden Fall vorher eine Arbeitskopie der Projektdatei(en) und aller Mediadateien und arbeite erstmal nur mit dieser weiter.

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 479

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 608

  • Private Nachricht senden

13

Samstag, 30. August 2014, 14:01

Kannst Du die Anzahl der CPU Kerne die zum Rendern verwendet werden auf einen oder zwei reduzieren ?

cj-networx

Möchtegernfilmer

  • »cj-networx« ist männlich
  • »cj-networx« ist der Autor dieses Themas

Beiträge: 687

Dabei seit: 18. November 2005

Wohnort: Höxter

Hilfreich-Bewertungen: 20

  • Private Nachricht senden

14

Samstag, 30. August 2014, 14:45

Ich kann soweit ich ersehen kann die Anzahl der zu verwendeten Kerne nicht verringern (vergrößern/verkleinern), es sei denn ich finde die richtige Einstellung dazu nicht.

Die einzige Größe die AE schafft ist 50- genau 60 Sekunden.
Ja AE CC läuft auf meinem Rechner, wollte es heute bzw. morgen mit einer älteren Version testen.
AE+Betriebssystem befinden sich aufm der Hauppartition wo auch w8 läuft. Die Projektdateier befinden sich auf Partition D auf der gleichen Festplatte.
Das Schrittweise Rendern zb nur jeweils eine Minute hab ich wie schon erwähnt versucht, bloss sitze ich paare Monate dran (grob gesagt) bis ich die ganzen 2 Stunden gerendert hab.
Da ich nur Premiere Pro und AE cc + Avid Liquid hab hab ich nur 3 Projektdateien, wobei Liquid ich erst vor 2 Tagen zum testen bekommen hab, dh dort müsste man alles von neu bearbeiten.
Das aufgenommene Format meiner 600D ist MOV. Sonst hab ich nur die bekannten Effekte/Filter von AE zur Bearbeitung verwendet.
Mein PC mit externen Programmen hab ich noch nie gestetet, alles lief früher problemlos (alle Programme), nur hab ich noch nie mit fullHD und großen Projektdateien gearbeitet.
-------------------------------------
Amateurfilmer+Hobbyfotograf
www.cj-networx.de

fotografische Postkarten
live :: eCards

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 479

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 608

  • Private Nachricht senden

15

Samstag, 30. August 2014, 15:02

Es müßte irgendwo die Option geben die Anzahl der Kerne für AE zu beschränken "CPUs, die für andere Anwendungen reserviert sind" siehe hier -> http://helpx.adobe.com/de/after-effects/…ing_preferences

Bei Deinen jetzigen Einstellungen mit 4 Kernen steht nicht genügend RAM zur Verfügung um jedem Kern 1GB Speicher zur Verfügung zu stellen. Bei FullHD Projekten werden sogar 2GB pro CPU-Kern von Adobe empfohlen. Vielleicht liegt hier das Problem.

CaaOss.TV

unregistriert

16

Samstag, 30. August 2014, 15:39

@cj-networx

>Die einzige Größe die AE schafft ist 50- genau 60 Sekunden.

Egal mit welchen Videodateien?


>Das Schrittweise Rendern zb nur jeweils eine Minute hab ich wie schon erwähnt versucht (...)

Ich meinte eher das Projekt strukturiert zurückzuentwickeln, also z.B. auf die Hälfte der Laufzeit, dann davon wieder auf die Hälfte usw. Das dann so lange bis der Fehler nicht mehr auftritt (in Deinem Fall evtl. auch einfach erst mal alle Mediadateien an der betroffenen Stelle ungekürzt rausnehmen und einzeln wieder einfügen), dann von diesem Punkt an bis zum letzten an dem er auftrat, erst grob dann fein herantasten um die Fehlerquelle so einzugrenzen.


>(...) aufm der Hauppartition wo auch w8 läuft.

Win8 oder Win8.1 (Update?) oder?


>Mein PC mit externen Programmen hab ich noch nie gestetet, alles lief früher problemlos (alle Programme)

Naja, der Krug geht zum Brunnen bis er bricht, checke Deinen PC z.B. mal mit Glary Utilities durch (brauchst ja vorerst nichts zu reparieren/verändern), Du wirst Dich wundern, was bereits die Freewareversion allein dieses Winrepiarprogrammes (und mehr) alles findet.

Außerdem könntest Du noch versuchen, eine flotte Speicherkarte (Stick) an Deinen PC zu stöpseln und damit per ReadyBoost Dein System zu beschleunigen, inwieweit sich das auf AE auswirkt weiß ich nicht, benutze selbst AE nicht, besser wäre aber direkt das RAM zu erweitern, sollte sich doch heute noch ein Riegel auftreiben lassen und könnte eher zum Erfolg führen.


Nachtrag: Hast Du im AE denn schon mal div. Ausgabeformate (Typ und Bildgröße) durchprobiert?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »CaaOss.TV« (30. August 2014, 15:48)


joey23

Co-Administrator

Beiträge: 5 084

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1161

  • Private Nachricht senden

17

Samstag, 30. August 2014, 15:56

Lassen sich nicht komplette AE-Projekte in eine PP-Timeline legen, und dort rendern? Ist vielleicht auch noch ein Versuch. Ob das aber technisch überhaupt einen Unterschied macht - keine Ahnung. Läuft ja letztlich immer über die Schnittstellen des Media Encoder.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 074

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 339

  • Private Nachricht senden

18

Samstag, 30. August 2014, 17:51

Kannst Du die Anzahl der CPU Kerne die zum Rendern verwendet werden auf einen oder zwei reduzieren ?

Ich kann soweit ich ersehen kann die Anzahl der zu verwendeten Kerne nicht verringern (vergrößern/verkleinern), es sei denn ich finde die richtige Einstellung dazu nicht.

Auf dem Screenshot in Post #6 ist meiner Meinung nach eindeutig zu sehen, dass AE derzeit gar keine Multiprozessorfähigkeit hat, sprich, die Option ist komplett deaktiviert. Der Grund wird wohl die geringe RAM-Größe sein.

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 479

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 608

  • Private Nachricht senden

19

Sonntag, 31. August 2014, 00:47

Auf dem Screenshot in Post #6 ist meiner Meinung nach eindeutig zu sehen, dass AE derzeit gar keine Multiprozessorfähigkeit hat,

Für mich sieht das so aus, daß fürs Rendern (nicht für die Vorschau) 4 Kerne zur Verfügung stehen.

Clueddo

Registrierter Benutzer

  • »Clueddo« ist männlich

Beiträge: 42

Dabei seit: 27. September 2010

Wohnort: München

Hilfreich-Bewertungen: 16

  • Private Nachricht senden

20

Sonntag, 31. August 2014, 11:40

Wieso eigentlich After Effects? Premiere Pro ist eigentlich nicht viel schwerer!
Hast du Adobe Encore? Dann kannst du das Projekt gleich da hin schicken und Encore rendert dir dann die PAL-Version, die es dann auch auf die DVD brennt.
Wenn du eh eine DVD machst, wieso dann 720p? Oder wird das eine Daten-DVD?

Verwendete Tags

fest, film, Leistung, pc, rendering, schützenfest

Social Bookmarks